PROBLEMA Crash in game attribuiti alla memoria

Fucur

Utente Èlite
2,076
388
CPU
i7 8700k
Dissipatore
NZXT Kraken x52
Scheda Madre
Asus z370-A
Hard Disk
Westerm Digital Blue 5400rpm 2T, Samsung evo 950pro
RAM
Corsair Dominator DDR4 3000mhz 4x4
Scheda Video
Asus Strix 1080 o8g
Scheda Audio
Integrata
Monitor
Acer Predator x34p
Alimentatore
Evga G3 750w
Case
Phantex Evolv X
Periferiche
Roccat Isku Fx, Corsair Dark core Rgb, Razer Orbweaver Chroma
Internet
Tim Smart Fibra 100mb
Sistema Operativo
Windows 10
Ho un problema che riguarda le memorie (probabilmente).

Sporadicamente, durante le sessioni di gioco, i giochi crashano senza motivo apparante, capita varie volte, su diversi giochi, con tempistiche diverse e apparentemente i crash non sono collegati. Ricevo errori diversi, ma tutti riguardanti le memorie.

Giocando a shadow of war, il gioco freeza e si chiude, riportando errori generici riguardanti la ram.

Giocando a city skyline, il gioco crasha con diciture simili, in particolare "Write to location 00000000 caused an access violation".

Ieri mentre giocavo a League of legends, il gioco ha cominciato a laggare, ed tutto il pc sembrava scattoso, i ragazzi con cui parlavano dicevano che mi sentivano a scatti, tuttavia il problema non era da attribuire alla connessione, persino l'audio di gioco percepito da me era corrotto alla stessa maniera.

Per quanto riguarda shadow of war, ho notato che abbassando la risoluzione grafica i crash si verificano meno spesso, tuttavia non credo che il mio pc (8700k, gtx1080, 16gb dominator 3000hz) non possa permettersi dettagli grafici più alti, anche se gioco in 2k ultrawide.

A volte ho notato che prima di crashare il gioco in sè crasha steam, di conseguenza il gioco si chiude riportando errori simili a quelli da me già scritti.

Ho il file di paging disabilitato, non penso sia questo il problema, ogni volta che qualcosa va storto, ho sempre 4-8 gb di ram liberi.

Per non inquinare il forum per conto mio ho già condotto delle indagini per quanto riguarda la stabilità dei singoli componenti.

Memtest86 in 3 ore e mezza ha riportato 0 errori. Heaven Benchmark per 2 ore ed è andato tutto bene, Aida64 stressando cpu, fpu, cache, storage e gpu in 2 ore non ha dato problemi. Hd tune non ha riportato errori di nessun tipo né su HDD (dove sono riposti i giochi di steam) né su SSD (soltanto lol sta qua).

Gli hdd sono frammentati, non ci sono processi strani in esecuzione mentre gioco, l'ssd ha 150gb liberi e l'hdd ha 1tb, le temperature in game non hanno toccano nemmenoi 70 gradi in nessuna situazione; durante il test il processore è stato per un po' sugli 80-90, ma non penso sia qualcosa di cui preoccuparsi, trattandosi di uno stress test mirato. Non si è comunque verificato throttling di nessun tipo.

Capita che prima che appaia la rotella di windows, quando accendo il pc, la transizione da bios a windows impieghi qualche minuto, quando dovrebbe essere praticamente istantanea. Mentre succede questo, si accende il led di errore relativo al BOOT, sulla scheda madre.

A prescindere vorrei fare un reset dell'os, ma vorrei saper se qualcuno sa cosa no va nel mio pc.
Post automaticamente unito:

Visto che un altro ragazzo nel forum ha avuto un problema simile, ho fatto qualche ricerca, in giro l'errore di scrittura della memoria si risolve con un'istallazione pulita dei driver della gpu, tuttavia io non sono stato così fortunato.

Probabilmente la mia scheda video è andata, anche se nei test funziona benissimo, magari non l'ho stressata abbastanza.

Non mi rimane che pensare questo, purtroppo non ho altre idee
 
Ultima modifica:

Aldebaran011

Utente Attivo
718
229
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 33 Esport One red
Scheda Madre
Gigabyte AX370 gaming k3 (bios f25)
Hard Disk
SSD Crucial BX300 240 gb + HDD Seagate Barracuda 7200 RPM ST2000DM006
RAM
4x4 Corsair Vengeance LPX DDr4 3000 mhz (2933 Mhz, 16-17-17-35-52)
Scheda Video
MSI GTX 1070 Gaming X 8 gb
Monitor
AOC G2790PX 27''
Alimentatore
Thermaltake Berlin W0393RE 630W
Case
Sharkoon S25-W + ventola 12 cm Corsair superiore
Periferiche
tastiera ACGAM AG-109R, mouse Logitech G402, controller xbox one
Sistema Operativo
Windows 10 64 bit
Ciao.
Riattiva il file di paging lasciandolo automatico.
Se non cambia, usa il pc con una ram per volta e vedi se crasha ancora.
Comunque sono negli slot giusti le ram?
 

Fucur

Utente Èlite
2,076
388
CPU
i7 8700k
Dissipatore
NZXT Kraken x52
Scheda Madre
Asus z370-A
Hard Disk
Westerm Digital Blue 5400rpm 2T, Samsung evo 950pro
RAM
Corsair Dominator DDR4 3000mhz 4x4
Scheda Video
Asus Strix 1080 o8g
Scheda Audio
Integrata
Monitor
Acer Predator x34p
Alimentatore
Evga G3 750w
Case
Phantex Evolv X
Periferiche
Roccat Isku Fx, Corsair Dark core Rgb, Razer Orbweaver Chroma
Internet
Tim Smart Fibra 100mb
Sistema Operativo
Windows 10
Ciao.
Riattiva il file di paging lasciandolo automatico.
Se non cambia, usa il pc con una ram per volta e vedi se crasha ancora.
Comunque sono negli slot giusti le ram?
Il file di pagin non serve soltanto nel caso in cui la ram disponibile sia terminata?

Ho provato a montare una gtx 970 al posto della mia gtx 1080 e non funziona, non manda la connessione al monitor. Anche mentre la scheda video è connessa allo slot pcie, se metto il cavo DP nella scheda madre, il monitor si accende. Avendo provato entrambi gli slot con entrambe le schede a questo punto penso sia un problema della scheda madre, o sbaglio?

Nella gestione dispositivi la 970 non viene proprio rilevata, la 1080 riesce a mandare connessione al monitor, ma dopo un po' impazzisce tutto. Io andrei di rma della scheda madre a questo punto.

La 970 non viene rilevata nemmeno nella gestione dispostivi, infatti viene identificata come "dispositivo sconosciuto"

Dovrei testare entrambe le schede in un altro pc, ma visto che dubito che si siano rotte entrambe all'improvviso penso se ne sia andata al mobo, non so che altro pensare sinceramente
 
Ultima modifica:

Aldebaran011

Utente Attivo
718
229
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 33 Esport One red
Scheda Madre
Gigabyte AX370 gaming k3 (bios f25)
Hard Disk
SSD Crucial BX300 240 gb + HDD Seagate Barracuda 7200 RPM ST2000DM006
RAM
4x4 Corsair Vengeance LPX DDr4 3000 mhz (2933 Mhz, 16-17-17-35-52)
Scheda Video
MSI GTX 1070 Gaming X 8 gb
Monitor
AOC G2790PX 27''
Alimentatore
Thermaltake Berlin W0393RE 630W
Case
Sharkoon S25-W + ventola 12 cm Corsair superiore
Periferiche
tastiera ACGAM AG-109R, mouse Logitech G402, controller xbox one
Sistema Operativo
Windows 10 64 bit
Anche a me se disattivo il file di paging crashano programmi e giochi. Quindi lo tengo attivo. Certi programmi lo richiedono.
Prova a resettare il bios togliendo la corrente e la batteria della scheda madre per 5 minuti. Poi rimetti tutto e prova.. sennò direi rma.
 

Fucur

Utente Èlite
2,076
388
CPU
i7 8700k
Dissipatore
NZXT Kraken x52
Scheda Madre
Asus z370-A
Hard Disk
Westerm Digital Blue 5400rpm 2T, Samsung evo 950pro
RAM
Corsair Dominator DDR4 3000mhz 4x4
Scheda Video
Asus Strix 1080 o8g
Scheda Audio
Integrata
Monitor
Acer Predator x34p
Alimentatore
Evga G3 750w
Case
Phantex Evolv X
Periferiche
Roccat Isku Fx, Corsair Dark core Rgb, Razer Orbweaver Chroma
Internet
Tim Smart Fibra 100mb
Sistema Operativo
Windows 10
Anche a me se disattivo il file di paging crashano programmi e giochi. Quindi lo tengo attivo. Certi programmi lo richiedono.
Prova a resettare il bios togliendo la corrente e la batteria della scheda madre per 5 minuti. Poi rimetti tutto e prova.. sennò direi rma.
Ho messo la 970 in un altro pc e viene rilevata al volo senza problemi, ho già provato a resettare la scheda tramite batteria.

Non capisco come sia possibile che un danno così grave alla mobo non provochi dei bluescreen né dei freeze ma soltanto problemi minori all'avvio e negli scenari in cui è utilizzata la scheda video (tranne nei benchmark wtf)

Rimuovendo qualsiasi scheda da qualsiasi slot pcie il pc si avvia in un istante ed il boot non dura qualche minuto, penso proprio di aver trovato il problema
Post automaticamente unito:

Ho fatto girare per un po' il pc senza schede al suo interno ed il problema si è ripresentato, sento l'audio gracchiare e la gente con cui parlo sente lo stesso fastidio, come se non avessi abbastanza connessione, quando ce l'ho. Problemi simili mi sono capitati quando l'hdd del mio vecchio portatile non funzionava. Avendo testato tutti i miei dischi mi domando se a questo punto il problema sia il processore e non la scheda madre.
Post automaticamente unito:

Ho testato l'hdd secondario e su 4 settori già uno è uscito rotto... Provo a rimuoverlo e riprovo a mettere la scheda video, a questo punto non ci capisco un cazz... @Liupen tu che sei esperto di hdd, sai se può essere possibile una cosa del genere? Il fatto che la 970 non viene rilevata può essere un problema dell'hdd? Ora tolgo l'harddisk secondario e riprovo un po', speriamo funzioni tutto
Post automaticamente unito:

Si può chiudere, ho risolto facendo una pulizia completa e reinstallazione di windows, probabilmente era un update andato male o fatto male dalla casa. @Falco75
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento