PROBLEMA Crash e schermate blu continue anche dopo ripristino

Pandin00

Nuovo Utente
3
0
Un'epopea senza fine.
Tutto è iniziato due giorni fa, mentre giocavo a Rome 2 Total war, come ogni mattina da un bel po' a questa parte, il gioco, all'improvviso, si blocca con un fastidiosissimo rumore che, povero me, ricorrerà molte altre volte. Nessun input veniva accettato dalla tastiera e non ho avuto scelta che forzare lo spegnimento del pc. Riaccendendolo sono iniziati i primi problemi, sembrava sempre non partire, si accendevano i vari led RGB ma non avviava windows, dopo 2 o tre spegnimenti forzati sembrava tornato tutto alla normalità, riporvo a giocare per vedere se tutto andasse bene ma ci sono dei semplici crash del gioco, quindi, pensando fosse il gioco il problema lo reinstallo. Putroppo il problema non era quello, si sono susseguiti diversi crash fino alla prima schermata blu: Driver lqs not les or equal. Provo a risolvere questo problema disinstallando i driver di nvidia tramite DDU e reinstallandoli ma nulla. Dopo qualche altro test, anche con giochi diversi e, rarissime volte, semplicemente guardando video su youtube altre schermate blu con diversi errori: "irql zero at system servie", "PFN LIST CORRUPT","DPC_WWaTCHDOG_VIOLATION", "Memory_MAnagement", "Kernel mode heap corruption". Insomma non riuscivo più a starci dietro, dunque ho optato per il ripristino, eliminando tutti i file. Mentre reinstallavo i vari programmi, però, di nuovo schermata blu. Poi, una volta riuscito a scaricare tutti i driver lo stesso primissimo problema, con un altro gioco. A questo punto ho pensato ad un problema a livello hardware, dunque ho effettuato un memtest, che si è bloccato al 50% la prima volta, non accettando nessun input ho dovuto forzare lo spegnimento di nuovo, nuova schermata blu all'accensione, però sono riuscito poi a farne un secondo e non ha rilevato problemi. Da quel test sono passate diverse ore ed ancora 0 problemi anche se ancora non apro un gioco. Non so veramente più cosa fare.
Il pc è relativamente nuovo, ce l'ho da qualche mese e non ha mai dato alcun problema.
SPECIFICHE:
SCHEDA MADRE: Z490 Aourus Pro ax
PROCESSORE: Intel Core i7-10700KF CPU @ 3.80GHz
SCHEDA GRAFICA: NVIDIA Geforce RTX 3080 della gigabyte
RAM: 2x8GB DDR4 GIGABYTE 3600Mhz (per ora non sono alla massima potenza ma le uso senza overclock)
ALIMENTATORE: GIGABYTE 850W GP-P850GM

DIMENTICAVO i crash per i giochi si verificano tutti dopo un 30 min di gioco. NON ci sono però temperature elevate (massimo 70/80 gradi per la CPU DURANTE il gioco).
Spero di aver scritto nella sezione giusta, è il mio primo post, nel caso scusatemi tanto e ditemi dove scrivere!
 
Ultima modifica:

sp3ctrum

Amministratore
Staff Forum
13,073
5,397
CPU
AMD Ryzen 5 3900X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus WIFI
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
KFA2 RTX 3060 Ti OC
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
LG Ultragear 27gp850
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Vodafone 1000Mb
OS
Windows 10
Ciao, il memtest lo esegui fuori da windows?
 

Conner_TN

Utente Èlite
2,365
393
CPU
AMD Ryzen 7 3800 / Ryzen 5 2600@3945 / Intel Core 2 Quad Q9400
Dissipatore
Scythe Mugen 5 rev.B / China 92mm / stock
Scheda Madre
Gigabyte B550 Aorus PRO / Gydabyte B450M-ds3H / Dell
HDD
10.3 Tera / 2.3 T / 2.82T
RAM
HyperX 2x16 3200 C16 / Kingston DDR4 2x4 2600 / 4 GB
GPU
GTX1070 / RX460 / GT1030
Audio
Integrata / Integrata / Integrata
Monitor
Samsung C27F396 / Samsung 2335W+Toshiba TV 40" / Samsung 32
PSU
ColerMaster MWE650 / OCZ Fatal1ty 500 / Dell
Case
Cooler Mster Centurion 532 / Chieftec Office full Tower / Dell SFF
OS
WIN10+WIn7 / Win10 / Win10
I processori guasti sono comuni quanto le mosche bianche, quindi RAM.
Messa negli slot giusti?
 

Pandin00

Nuovo Utente
3
0
I processori guasti sono comuni quanto le mosche bianche, quindi RAM.
Messa negli slot giusti?
Si la RAM è negli slot indicati nel manuale. Ho letto online che potrebbe ancora essere un problema software e che bisognerebbe provare con la reinsatallazione di windows nel caso il ripristino non risolvi l'errore. I crash avvengono ancora soltanto giocando per un 30/40 min.
Vale la pena tentare?
 

Conner_TN

Utente Èlite
2,365
393
CPU
AMD Ryzen 7 3800 / Ryzen 5 2600@3945 / Intel Core 2 Quad Q9400
Dissipatore
Scythe Mugen 5 rev.B / China 92mm / stock
Scheda Madre
Gigabyte B550 Aorus PRO / Gydabyte B450M-ds3H / Dell
HDD
10.3 Tera / 2.3 T / 2.82T
RAM
HyperX 2x16 3200 C16 / Kingston DDR4 2x4 2600 / 4 GB
GPU
GTX1070 / RX460 / GT1030
Audio
Integrata / Integrata / Integrata
Monitor
Samsung C27F396 / Samsung 2335W+Toshiba TV 40" / Samsung 32
PSU
ColerMaster MWE650 / OCZ Fatal1ty 500 / Dell
Case
Cooler Mster Centurion 532 / Chieftec Office full Tower / Dell SFF
OS
WIN10+WIn7 / Win10 / Win10
Sicuramente. Installazione pulita e BIOS tutto in auto. Se ancora non è stabile..... Vedremo che fare.
 

Entra

oppure Accedi utilizzando

Discussioni Simili