PROBLEMA Crash Del Pc Durante Occt Psu Test/gaming

Stato
Discussione chiusa ad ulteriori risposte.

TheRiddler

Nuovo Utente
110
3
Salve,
Da qualche giorno il PC si riavvia da solo giocando a The Witcher 3 (Ciò non accade per esempio con overwatch). Vista l'anomalia ho scaricato OCCT, un programma per stress test. Quando faccio il test CPU o GPU, il PC non da nessun problema, quando avvio invece il power supply test il PC si spegne e si riavvia appena inizia il test (neanche il tempo di vedere la schemata).

Il PC è nuovo, l'ho assemblato circa 4 mesi fa. Le componenti sono:

GPU: NVIDIA GTX 1060 6gb
CPU: Intel I5-6500
PSU: XFX ts 550w gold (dalle recensioni sembra un alimentatore di alta qualità)

Non riesco a capire quale sia il problema, tutto fa pensare al PSU ma dato che il problema ha iniziato a presentarsi qualche giorno fa (prima andava tutto perfettamente), è nuovo ed è di qualità..non so più a cosa pensare.

Cosa ne pensate?
Grazie in anticipo.

P.S.

Quando faccio il test della GPU, circa all'inizio del test fa un picco sul VIN0 sproporzionato, poi torna normale. (Grafico in allegato)
 

Allegati

  • 2017-02-12-21h23-Voltage-VIN0.png
    2017-02-12-21h23-Voltage-VIN0.png
    32.7 KB · Visualizzazioni: 233

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Il picco sul VIN0 non so cosa voglia dire.

I sintomi paiono quelli di un problema all' alimentatore
 

TheRiddler

Nuovo Utente
110
3
Il picco sul VIN0 non so cosa voglia dire.

I sintomi paiono quelli di un problema all' alimentatore
Attualmente il PC non si sta spegnendo con il PSU test (non immediatamente almeno, lo sto tenendo solo 10 secondi attivo), la particolarità è che sento un fruscio in corrispondenza dell'attacco della scheda video al cavo a 6 Pin dell'alimentatore. Inoltre su HWMonitor è andato da 37V a 569V max sempre sul Vin0 e anche senza test attivo il voltaggio resta su 569V. Sono valori normali?

Ammesso che sia l'alimentatore il problema, come me ne accerto? perché devo essere sicuro per mandarlo in garanzia....

Inviato dal mio GT-I9301I utilizzando Tapatalk

Aggiornamento: ora è sceso a 0,6V
 

Ottoore

Utente Èlite
20,873
10,002
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
L' unico modo averne la certezza è provare un altro ali.
Quel vin0 non è legato a nulla e per quello legge valori random.
 
  • Like
Reactions: Falco75

TheRiddler

Nuovo Utente
110
3
L' unico modo averne la certezza è provare un altro ali.
Quel vin0 non è legato a nulla e per quello legge valori random.
mh sicuro? perché è sotto la scheda scheda video su HWMonitor

Ho installato Hwinfo che da un sacco di informazioni in più. Oggi non sto riscontrando shutdown a differenza di ieri che non riuscivo neanche ad aprire il gioco che già si spegneva...

Su hwinfo leggo anche i watt della scheda video, noto che quando va sopra gli 80-90 w inizia a fare strani rumori, sembra coil whine ma è strano che inizi proprio dopo 3 giorni di riavvii improvvisi

Inviato dal mio GT-I9301I utilizzando Tapatalk
 

Ottoore

Utente Èlite
20,873
10,002
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
mh sicuro? perché è sotto la scheda scheda video su HWMonitor

Ho installato Hwinfo che da un sacco di informazioni in più. Oggi non sto riscontrando shutdown a differenza di ieri che non riuscivo neanche ad aprire il gioco che già si spegneva...

Su hwinfo leggo anche i watt della scheda video, noto che quando va sopra gli 80-90 w inizia a fare strani rumori, sembra coil whine ma è strano che inizi proprio dopo 3 giorni di riavvii improvvisi

Inviato dal mio GT-I9301I utilizzando Tapatalk

Hai fatto bene a mettere hwinfo, hwmonitor è un bug unico.
Devi far la prova con un altro ali.
 

TheRiddler

Nuovo Utente
110
3
Hai fatto bene a mettere hwinfo, hwmonitor è un bug unico.
Devi far la prova con un altro ali.
beh il problema è che non lo ho...
Non ci sono altri modi? Perché beh io ho il dubbio che possa essere la scheda video e non mi sembra opportuno comprare un ali solo per provare.

Inviato dal mio GT-I9301I utilizzando Tapatalk
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Eh e' un casino.

Un amico che te lo presta?
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
non credo proprio
 

TheRiddler

Nuovo Utente
110
3
Aggiornamento: oggi ho deciso di formattare il PC per togliermi completamente il dubbio di un problema software...
Dopo il completamento dell'operazione faccio arresta sistema e crasha durante l'arresto... cosa vi fa pensare?
 

DemonLord96

Utente Attivo
495
82
CPU
Intel i7-4770k OC 4300mhz 1.2v
Dissipatore
Corsair a liquido H90
Scheda Madre
Asus Z97 Pro Gamer
HDD
Samsung SSD EVO 850 500GB, Hard Disk Toshiba 4TB, Hard Disk 1TB
RAM
16 GB Corsair DDR3 Xms3 1600Mhz (4x4GB)
GPU
AMD Gigabyte RX Vega 64 Gaming OC
Monitor
27" MSI Optix MPG27CQ
PSU
Corsair RM 750i
Case
Aerocool XPredator
Periferiche
Mouse: Asus ROG Gladius. Tastiera: Asus Cerberus
OS
Windows 10 Pro
Aggiornamento: oggi ho deciso di formattare il PC per togliermi completamente il dubbio di un problema software...
Dopo il completamento dell'operazione faccio arresta sistema e crasha durante l'arresto... cosa vi fa pensare?
Se si spegne all'improvviso il PC non può essere la scheda video. La scheda video da problemi differenti può non farti vedere più nulla ma il PC rimane acceso in questi casi e che io sappia il coil whine della scheda video a volte è dovuto dall'alimentatore non sempre è solo dovuto dalla scheda video.
Il pezzo non funzionante c'è in qualsiasi marca e modello si sceglie anche se è buono...purtroppo è solo sfortuna
 

TheRiddler

Nuovo Utente
110
3
Se si spegne all'improvviso il PC non può essere la scheda video. La scheda video da problemi differenti può non farti vedere più nulla ma il PC rimane acceso in questi casi e che io sappia il coil whine della scheda video a volte è dovuto dall'alimentatore non sempre è solo dovuto dalla scheda video.
Il pezzo non funzionante c'è in qualsiasi marca e modello si sceglie anche se è buono...purtroppo è solo sfortuna
Comunque se non avete altri consigli in questi giorni provo a prendere un alimentatore da amazon per provare e poi restituirlo col diritto di recesso.

Inviato dal mio GT-I9301I utilizzando Tapatalk
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!

TheRiddler

Nuovo Utente
110
3
Solo per provare avevo intenzione di comprare un alimentatore economico in modo da non perdere troppo se ci fossero problemi con il recesso.
Che ne dite di un EVGA 500b? C'è qualcosa di meglio al prezzo di circa 60€ su amazon.it? Per un problema del genere dovrebbero accetarmela la garanzia dell'alimentatore rotto vero?

P.S. Il problema si è presentato anche con l'integrata e in situazione di idle, quindi ormai penso proprio sia il PSU.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili