PROBLEMA Crash del pc durante giochi medio/pesanti, poi crash immediati all'avvio di qualsiasi gioco fino a chè non stacco e riattacco l'ssd

Rikito

Nuovo Utente
9
0
CPU
Intel Core i7-9700K
Dissipatore
Corsair Hydro 100i RGB Platinum SE
Scheda Madre
Asus ROG Strix z390-E Gaming
Hard Disk
Samsung 970 Evo Plus 500 GB
RAM
Corsair Vengeance RGB PRO 32 GB 3200 Mhz
Scheda Video
ASUS ROG Strix GeForce RTX 2080 super OC edition
Monitor
BenQ EL2870U UHD
Alimentatore
Corsair RM750 80Plus Gold
Case
Corsair Crystal Series 680X
Internet
Tremendo
Sistema Operativo
Windows 10 Home 64bit
Ciao, da poco ho reinstallato windows nel mio pc a seguito di un problema hardware. Il pc funziona alla perfezione durante l'uso normale, ma crasha dopo una decina di minuti di gioco nel caso di giochi graficamente medi o pesanti.

A seguito di questo primo crash, il pc crasha sempre un paio di frame dopo il primo caricamento di qualsiasi gioco, indipendentemente dal peso, e in più fa la stessa cosa con il software Samsung Magician per gestire gli ssd, mentre con qualsiasi altro software non c'è il minimo problema.

Questa cosa continua ad accadere indipendentemente da quanto tempo passa o se riavvio il pc (anche chiudendo l'antivirus, Samsung Magician o qualsiasi altro software il problema rimane), e l'unica meniera per risolvere è staccare e riattaccare il cavo SATA dal mio ssd secondario (dove tengo solo giochi).

Inizialmente ho pensato si trattasse di un problema di surriscaldamento, quindi ho fatto dei controlli, ma nè il processore, nè la scheda video, nè altri pezzi sembrano scaldarsi in maniera critica. L'unico pezzo che si scalda un po' di più è l'ssd NVMe dove tengo il sistema operativo e tutti i programmi, che però non sembra aver mai superato i ~64°.

Sulla carta ho tutti i firmware aggiornati all'ultima versione, compreso il bios (dico "sulla carta" perchè, nonostante sia sicuro di aver controllato tutto, tengo aperta la possibilità di aver dimenticato di aggiornare qualcosa). Non ho eseguito l'overclock del processore o della scheda video.

Qualcuno ha idea di quale potrebbe essere il problema?


Componenti pc:

CPU: Intel Core i7-9700K
GPU: ASUS ROG Strix GeForce RTX 2080 super OC edition
Scheda Madre: Asus ROG Strix z390-E Gaming
Raffreddamento CPU: Corsair Hydro 100i RGB Platinum SE
RAM: Corsair Vengeance RGB PRO 32 GB (2x16) 3200 Mhz
Alimentatore: Corsair RM750 80Plus Gold (750 Watt)
Storage 1 (Windows e tutti i programmi/files): Samsung 970 Evo Plus 500 GB NVMe pcie gen 3
Storage 2 (Solo giochi): Samsung 860 Evo 250 GB Sata III
Case: Corsair Crystal Series 680X
 

Dumah Brazorf

Utente Attivo
1,246
413
Come mai hai reinstallato win?
Non sottovaluterei la temperatura dell'nvme. Riesci a puntarci una ventola contro per capire se smette o almeno resiste più tempo prima che il sistema si pianti?
 

Rikito

Nuovo Utente
9
0
CPU
Intel Core i7-9700K
Dissipatore
Corsair Hydro 100i RGB Platinum SE
Scheda Madre
Asus ROG Strix z390-E Gaming
Hard Disk
Samsung 970 Evo Plus 500 GB
RAM
Corsair Vengeance RGB PRO 32 GB 3200 Mhz
Scheda Video
ASUS ROG Strix GeForce RTX 2080 super OC edition
Monitor
BenQ EL2870U UHD
Alimentatore
Corsair RM750 80Plus Gold
Case
Corsair Crystal Series 680X
Internet
Tremendo
Sistema Operativo
Windows 10 Home 64bit
Come mai hai reinstallato win?
Non sottovaluterei la temperatura dell'nvme. Riesci a puntarci una ventola contro per capire se smette o almeno resiste più tempo prima che il sistema si pianti?
Avevo reinstallato Windows perchè avevo un processore difettoso che mi faceva crashare il pc ogni 10 minuti, ma all'inizio pensavo fosse un problema software, quindi avevo provato a fare di tutto fino ad arrivare a ripulire totalmente i miei ssd e cancellando il sistema operativo. Fai conto che avevo scoperto essere colpa del processore dopo aver fatto sostituire quasi tutti gli altri pezzi del pc, dato che neanche dei presunti "esperti" erano riusciti a dirmi quale fosse il problema. Comunque ora è risolto. Ho detto di aver reinstallato windows solo per dovere di cronaca, non credo sia collegato al problema che ho ora.

Per quanto riguarda la ventolina, guardacaso avevo proprio a portata di mano un mini ventilatore, quindi ho provato a fare come hai detto tu, ma purtroppo dopo un quarto d'ora di gioco il pc è crashato comunque, come sempre... :muro:
Anche io speravo fosse colpa del surriscaldamento dell'NVMe, infatti proprio oggi mi deve arrivare un dissipatore per M.2, ma non sembra essere quello il problema.
 

Dumah Brazorf

Utente Attivo
1,246
413
Riesci a installare un gioco sull'nvme e fare qualche test, con e senza l'860 collegato?
A pensarci meglio, hai errori o warning nel registro eventi di sistema all'ora dei crash? Che magari è altro (driver video ad es...).
 

Rikito

Nuovo Utente
9
0
CPU
Intel Core i7-9700K
Dissipatore
Corsair Hydro 100i RGB Platinum SE
Scheda Madre
Asus ROG Strix z390-E Gaming
Hard Disk
Samsung 970 Evo Plus 500 GB
RAM
Corsair Vengeance RGB PRO 32 GB 3200 Mhz
Scheda Video
ASUS ROG Strix GeForce RTX 2080 super OC edition
Monitor
BenQ EL2870U UHD
Alimentatore
Corsair RM750 80Plus Gold
Case
Corsair Crystal Series 680X
Internet
Tremendo
Sistema Operativo
Windows 10 Home 64bit
Riesci a installare un gioco sull'nvme e fare qualche test, con e senza l'860 collegato?
A pensarci meglio, hai errori o warning nel registro eventi di sistema all'ora dei crash? Che magari è altro (driver video ad es...).
Posso provare ad installare un gioco e provarlo sull'nvme, ma dovrei riscaricarlo da capo, e con la mia connessione ci metterei un paio di giorni, comunque ci provo.
Nel registro eventi ho effettivamente un avviso che dice
"Il certificato per Sistema locale con identificazione personale b9 0f f9 2f 43 fd b7 11 72 b5 62 95 c7 29 83 b7 56 47 3f 17 sta per scadere o è scaduto." al momento dei crash, ma non ho idea di cosa voglia dire.
Su internet ho trovato una roba ma dicono che basta aspettare una quantità di tempo indefinita per trovare il problema, non ho capito neanche quello.

Aggiornamento:
Ho controllato meglio ed effettivamente mi da degli errori critici di origine Kernel-Power
 

Dumah Brazorf

Utente Attivo
1,246
413
Beh il kernel power lo da alla riaccensione per dirti che gli è stata tolta di colpo la corrente.
Quell'errore del certificato lo ha dato ad ogni crash? Mai sentito prima ma non sembra attinente.
 

Rikito

Nuovo Utente
9
0
CPU
Intel Core i7-9700K
Dissipatore
Corsair Hydro 100i RGB Platinum SE
Scheda Madre
Asus ROG Strix z390-E Gaming
Hard Disk
Samsung 970 Evo Plus 500 GB
RAM
Corsair Vengeance RGB PRO 32 GB 3200 Mhz
Scheda Video
ASUS ROG Strix GeForce RTX 2080 super OC edition
Monitor
BenQ EL2870U UHD
Alimentatore
Corsair RM750 80Plus Gold
Case
Corsair Crystal Series 680X
Internet
Tremendo
Sistema Operativo
Windows 10 Home 64bit
Beh il kernel power lo da alla riaccensione per dirti che gli è stata tolta di colpo la corrente.
Quell'errore del certificato lo ha dato ad ogni crash? Mai sentito prima ma non sembra attinente.
Si, ho fatto alcune prove e me lo da sempre ad ogni crash.
Aspè però, forse non ho guardato dove intendevi te. Questi avvertimenti erano nei Registri di Windows/Applicazione.
In Registri di Windows/Sistema ci sono questi avvisi in quest'ordine:

Le impostazioni delle autorizzazioni impostazioni specifiche dell'applicazione non concedono l'autorizzazione di Attivazione in Locale per l'applicazione server COM con CLSID
{6B3B8D23-FA8D-40B9-8DBD-B950333E2C52}

due volte, poi dopo qualche secondo

Le impostazioni delle autorizzazioni impostazioni specifiche dell'applicazione non concedono l'autorizzazione di Avvio in Locale per l'applicazione server COM con CLSID
Windows.SecurityCenter.WscCloudBackupProvider
e APPID
Non disponibile
all'utente Pc\SID Utente (S-1-5-21-3473036413-4208696523-2780534945-1001) dall'indirizzo LocalHost (tramite LRPC) in esecuzione nel SID del contenitore di applicazioni Non disponibile (Non disponibile). Per modificare tale autorizzazione di sicurezza, è possibile utilizzare lo strumento amministrativo Servizi componenti.

Ah, e in più mi ero dimenticato di dire che ad ogni riavvio Windows mi manda una notifica con scritto che non riesce ad avviare il driver video. Provo a reinstallare il driver della scheda video e vedo che succede.

Aggiornamento:
Per qualche motivo sembra che inizialmente ho installato il driver Nvidia per notebook... adesso scarico quello giusto così vedo se sono effettivamente un idiota o se il problema è un altro.

Aggiornamento dell'aggiornamento:
Come non detto, anche installando il driver per desktop i problemi rimangono e Windows comunque mi dice che non riesce a caricare il driver video.
 
Ultima modifica:

Dumah Brazorf

Utente Attivo
1,246
413
Ci sono driver del chipset sul sito asus? Li hai installati?
Prova anche versioni sempre più vecchie dei driver video. Usa il display driver uninstaller per pulire meglio tra una versione e l'altra.
 

Indovino

Utente Èlite
2,425
2,103
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
hai occasione di fare una prova con un SSD normale? se si stacchi quello che hai e vedi
 

Rikito

Nuovo Utente
9
0
CPU
Intel Core i7-9700K
Dissipatore
Corsair Hydro 100i RGB Platinum SE
Scheda Madre
Asus ROG Strix z390-E Gaming
Hard Disk
Samsung 970 Evo Plus 500 GB
RAM
Corsair Vengeance RGB PRO 32 GB 3200 Mhz
Scheda Video
ASUS ROG Strix GeForce RTX 2080 super OC edition
Monitor
BenQ EL2870U UHD
Alimentatore
Corsair RM750 80Plus Gold
Case
Corsair Crystal Series 680X
Internet
Tremendo
Sistema Operativo
Windows 10 Home 64bit
hai occasione di fare una prova con un SSD normale? se si stacchi quello che hai e vedi
Cosa intendi esattamente con "ssd normale"? Intendi provare ad installare il sistema operativo sul Sata III?
Post automaticamente unito:

Ci sono driver del chipset sul sito asus? Li hai installati?
Prova anche versioni sempre più vecchie dei driver video. Usa il display driver uninstaller per pulire meglio tra una versione e l'altra.
Si, ho l'ultimo driver del chipset installato, per sicurezza l'ho reinstallato di nuovo poco fa e non è cambiato nulla.
Per quanto riguarda i driver video, con la mia connessione ci metterò un bel po' a scaricare e provare tutte le versioni vecchie disponibili.
 
Ultima modifica:

Indovino

Utente Èlite
2,425
2,103
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
Cosa intendi esattamente con "ssd normale"? Intendi provare ad installare il sistema operativo sul Sata III?
Post automaticamente unito:


Si, ho l'ultimo driver del chipset installato, per sicurezza l'ho reinstallato di nuovo poco fa e non è cambiato nulla.
Per quanto riguarda i driver video, con la mia connessione ci metterò un bel po' a scaricare e provare tutte le versioni vecchie disponibili.
si esatto su un SSD sata 3 così vedi se il colpevole è il disco che hai
 

Rikito

Nuovo Utente
9
0
CPU
Intel Core i7-9700K
Dissipatore
Corsair Hydro 100i RGB Platinum SE
Scheda Madre
Asus ROG Strix z390-E Gaming
Hard Disk
Samsung 970 Evo Plus 500 GB
RAM
Corsair Vengeance RGB PRO 32 GB 3200 Mhz
Scheda Video
ASUS ROG Strix GeForce RTX 2080 super OC edition
Monitor
BenQ EL2870U UHD
Alimentatore
Corsair RM750 80Plus Gold
Case
Corsair Crystal Series 680X
Internet
Tremendo
Sistema Operativo
Windows 10 Home 64bit
Ci sono driver del chipset sul sito asus? Li hai installati?
Prova anche versioni sempre più vecchie dei driver video. Usa il display driver uninstaller per pulire meglio tra una versione e l'altra.
Ho provato la cosa dei driver video. Una volta installata la penultima versione disponibile i problemi sembravano essersi risolti. Windows non mi dava più la notifica "impossibile caricare il driver video", ed ero riuscito a giocare più di mezz'ora senza il minimo problema, in più l'NVMe era 5 gradi meno caldo, ma forse era solo la temperatura ambiente un po' più fresca . A quel punto però ho riavviato il pc per fare la prova del nove, e nel farlo, nella mia idiozia, ho provato ad attivare l'impostazione XMP II sul bios. Al riavvio il problema era tornato, con l'unica differenza che continuava a non darmi più la notifica del driver. Ho provato a reinstallare quella versione ma per qualche motivo mi da sempre un errore di 7zip, nonostante non fosse una cartella compressa. Ho provato anche ad installare versioni più vecchie e ovviamente ho disattivato l'XMP II sul bios ma non cambia nulla.
 

Rikito

Nuovo Utente
9
0
CPU
Intel Core i7-9700K
Dissipatore
Corsair Hydro 100i RGB Platinum SE
Scheda Madre
Asus ROG Strix z390-E Gaming
Hard Disk
Samsung 970 Evo Plus 500 GB
RAM
Corsair Vengeance RGB PRO 32 GB 3200 Mhz
Scheda Video
ASUS ROG Strix GeForce RTX 2080 super OC edition
Monitor
BenQ EL2870U UHD
Alimentatore
Corsair RM750 80Plus Gold
Case
Corsair Crystal Series 680X
Internet
Tremendo
Sistema Operativo
Windows 10 Home 64bit
7zip che da errori è brùtto. Testa la ram a questo punto.
Già testata in precedenza, non sembra avere problemi. E ho riprovato in questo momento ad avviare l'installazione di quella versione del driver e adesso non mi da più l'errore 7zip
 

Rikito

Nuovo Utente
9
0
CPU
Intel Core i7-9700K
Dissipatore
Corsair Hydro 100i RGB Platinum SE
Scheda Madre
Asus ROG Strix z390-E Gaming
Hard Disk
Samsung 970 Evo Plus 500 GB
RAM
Corsair Vengeance RGB PRO 32 GB 3200 Mhz
Scheda Video
ASUS ROG Strix GeForce RTX 2080 super OC edition
Monitor
BenQ EL2870U UHD
Alimentatore
Corsair RM750 80Plus Gold
Case
Corsair Crystal Series 680X
Internet
Tremendo
Sistema Operativo
Windows 10 Home 64bit
si esatto su un SSD sata 3 così vedi se il colpevole è il disco che hai
Finalmente sono riuscito a scaricare ed installare tutto il necessario sull'SSD Sata III, e dopo aver provato il problema è rimasto lo stesso. A questo punto cercherò di farmi cambiare l'alimentatore da Amazon sperando che sia quello il problema.
 

Entra

oppure Accedi utilizzando

Hot del momento