crash all'avvio su xp x64 con catalyst successivi agli 8.11

theanswer03

Utente Attivo
36
0
sono fermo ai catalyst 8.11 con la mia 4870 ormai da tempo. aggiornare alle versioni + recenti è impossibile. sul forum ufficiale di amd, si indica come responsabile il file ativvaxx.dll; sembrerebbe che per risolvere tale problema si debba prelevare questo file dai catalyst 8.11 o precedenti e sostituirlo in safe mode quando si installano i catalyst + recenti. ma io mi chiedo. è mai possibile una roba del genere? non posso acquistare una skeda video, una 4870 tra l'altro, non proprio un cesso e vedermi un problema così. vorrei vedere i driver nvidia...sicuramente avranno i loro problemi ma sono decisamente + maturi avendo avuto anke skede nvidia.
tra l'altro neanke formattando sembra k si possa risolvere tale problema. ovviamente parlo per xp a 64bit. su una piccola parte di configurazione vanno sulla maggior parte creano problemi.
era uno sfogo il mio ma se qualcuno ne sa di + meglio.
 

Xfire

UTENTE LEGGENDARIO
Utente Èlite
11,068
1,386
CPU
Intel i7 4790k
Scheda Madre
Asrock z97 extreme 9
HDD
7,5 TB di HD vari
RAM
G.Skill TridentX 2400MHz 16GB
GPU
R9 390X Strix OC
Audio
ALC1150
Monitor
Viewsonic XG2401
PSU
HX850
Case
HAF 932
OS
ArchLinux_customx64 - W10x64
Io ho xp x64 ma non ho riscontrato questo problema...
Hai provato ad installare i driver da gestione periferiche (installando solo i driver) e ad installare il CCC separatamente?
 

theanswer03

Utente Attivo
36
0
quest'ultima opzione non l'ho presa in considerazione ma se il problema risiede in una dll...c'è poco da fare. sostituendo il fille incriminato ativvaxx.dll sembrerebbe funzionare ma la conseguenza è di avere dei catalyst non perfettamente funzionanti. cmq appena posso provo quest'ultima opzione
 

Xfire

UTENTE LEGGENDARIO
Utente Èlite
11,068
1,386
CPU
Intel i7 4790k
Scheda Madre
Asrock z97 extreme 9
HDD
7,5 TB di HD vari
RAM
G.Skill TridentX 2400MHz 16GB
GPU
R9 390X Strix OC
Audio
ALC1150
Monitor
Viewsonic XG2401
PSU
HX850
Case
HAF 932
OS
ArchLinux_customx64 - W10x64
quest'ultima opzione non l'ho presa in considerazione ma se il problema risiede in una dll...c'è poco da fare. sostituendo il fille incriminato ativvaxx.dll sembrerebbe funzionare ma la conseguenza è di avere dei catalyst non perfettamente funzionanti. cmq appena posso provo quest'ultima opzione

Le dll vengono incluse con il driver e l'installer ATi spesso non elimina quelle vecchie o crea conflitti.
Disinstalla da gestione periferiche, riavvia e installa solo i driver usando gestione periferiche e scegliendo manualmente il percorso.
I driver sono nella cartella che viene estratta dall'archivio nella cartella :
C:\ATI\Support\9-4_xp64_dd_ccc_wdm_enu\Driver\Driver\XP_INF
 

theanswer03

Utente Attivo
36
0
il punto è che na roba del genere me la fa quando disinstallo i driver normalmente con l'uninstaller dell'ati. riavvio in safe mode. avvio driver cleaner. avvio cab cleaner prima ed elimino tutte le voci relative ad ati. reinstallo e mi fa sto skerzo al logon di windows. cmq grazie x il supporto. provo a fare come hai detto anke se ho dubbi
 

theanswer03

Utente Attivo
36
0
SOLUZIONE: alla fine l'unico modo per far funzionare questi benedetti catalyst dalla 8.11 in poi è proprio quello di installare i vecchi catalyst(8.11) prendersi la dll ativvaxx.dll e salvarla da una parte. disinstallare quelli vecchi. riavviare in safe mode. far partire driver cleaner. riavviare in modalità normale. installare quelli nuovi. riavviare in safe mode. sostituire in system32 tale dll e riavviare in modalità normale. ho provato a far partire giochi e avi. tutto ok.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili