CPU va sempre e solo alla frequenza minima

Giorgio.p49

Nuovo Utente
47
1
Salve a tutti, mi è arrivato da un amico un PC non funzionante con una scheda madre un pò datata ASROCK H61M-HVS e CPU I3 2130. Provando ho visto che la CPU era guasta e la ho sostituita con una identica. Acceso, il PC funziona ma la frequenza della CPU, letta con CPUZ, rimane sempre al minimo, 1590 Mhz anche quando il carico aumenta. Ho aggiornato il BIOS, disabilitato lo Speed Step e messo prestazioni massime in windows 8.1, ma niente. Come ultima prova ho caricato un programma di rendering che ho fatto eseguire alla stessa CPU su un'atra scheda madre molto simile, una MSI H61M-P31(G3). Con quest'ultima il tempo impiegato è 1,5 min; con la ASROCK è 3,5 min. Quindi la scheda, oltre alla CPU, ha un altro guasto, ma qualcuno sa quale potrebbe essere? Chi fa variare la frequenza della CPU con il carico? Ho provato a misurare le uscite dei Mosfet delle fasi di alimentazione e mi sembra che l'uscita di un Mosfet sia sempre a zero volt. Ma sarà questo il problema?. Grazie per le vostre risposte.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
40,115
23,147
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Salve a tutti, mi è arrivato da un amico un PC non funzionante con una scheda madre un pò datata ASROCK H61M-HVS e CPU I3 2130. Provando ho visto che la CPU era guasta e la ho sostituita con una identica. Acceso, il PC funziona ma la frequenza della CPU, letta con CPUZ, rimane sempre al minimo, 1590 Mhz anche quando il carico aumenta. Ho aggiornato il BIOS, disabilitato lo Speed Step e messo prestazioni massime in windows 8.1, ma niente. Come ultima prova ho caricato un programma di rendering che ho fatto eseguire alla stessa CPU su un'atra scheda madre molto simile, una MSI H61M-P31(G3). Con quest'ultima il tempo impiegato è 1,5 min; con la ASROCK è 3,5 min. Quindi la scheda, oltre alla CPU, ha un altro guasto, ma qualcuno sa quale potrebbe essere? Chi fa variare la frequenza della CPU con il carico? Ho provato a misurare le uscite dei Mosfet delle fasi di alimentazione e mi sembra che l'uscita di un Mosfet sia sempre a zero volt. Ma sarà questo il problema?. Grazie per le vostre risposte.
Ciao. Hai fatto una bella prova, che tra l'altro conferma il problema. Certo! Con un mosFET in meno la mobo eroga meno ampere e quindi è chiaro che non dà la giusta alimentazione alla cpu
 

iL.Conte

Nuovo Utente
8
0
Come hai scoperto da solo, è un problema TIPICO di alimentazione, spesso e volentieri la CPU che va al minimo indica questo tipo di problemi.
Ciao e buon rientro!
 

Max(IT)

Moderatore
Staff Forum
Utente Èlite
18,359
8,634
CPU
Intel i7 12700K
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix Z690-A Gaming
HDD
Samsung 970EVO + 970 EVO Plus + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
OS
WIndows 11
temo sia proprio guasta la mobo. 🤷‍♂️
 

Giorgio.p49

Nuovo Utente
47
1
Ciao. Hai fatto una bella prova, che tra l'altro conferma il problema. Certo! Con un mosFET in meno la mobo eroga meno ampere e quindi è chiaro che non dà la giusta alimentazione alla cpu
Grazie per la risposta, però misurando meglio, mi sembra che anche sul gate del mosfet non ci sia tensione. Penso quindi a un guasto del chip che li comanda. In questo caso mi sa che non ci sia niente da fare.
Post unito automaticamente:

Come hai scoperto da solo, è un problema TIPICO di alimentazione, spesso e volentieri la CPU che va al minimo indica questo tipo di problemi.
Ciao e buon rientro!
Grazie per la risposta vedrò cosa è possibile fare
Post unito automaticamente:

temo sia proprio guasta la mobo. 🤷‍♂️
Sicuramente la mobo ha un guasto, temo che una riparazione casalinga sia quasi impossibile e il costo di un laboratorio supererebbe sicuramente il valore attuale della scheda. Grazie per la risposta.
 
Ultima modifica:

BWD87

Moderatore
Staff Forum
Utente Èlite
40,115
23,147
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Grazie per la risposta, però misurando meglio, mi sembra che anche sul gate del mosfet non ci sia tensione. Penso quindi a un guasto del chip che li comanda. In questo caso mi sa che non ci sia niente da fare.
Post unito automaticamente:


Grazie per la risposta vedrò cosa è possibile fare
Post unito automaticamente:


Sicuramente la mobo ha un guasto, temo che una riparazione casalinga sia quasi impossibile e il costo di un laboratorio supererebbe sicuramente il valore attuale della scheda. Grazie per la risposta.
Beh si potrebbe essere qualsiasi cosa sulla sezione di alimentazione, anche il controller pwm come hai detto anche tu. Si, è solo da sostituire una mobo del genere purtroppo. Ma data la vecchiaia, se posso consigliarti, non spenderci un centesimo su una piattaforma così vecchia. Con 300€ .ca ci esce fuori un blocco nuovo con i3 12a gen
 
Ultima modifica:

Giorgio.p49

Nuovo Utente
47
1
Beh si potrebbe essere qualsiasi cosa sulla sezione di alimentazione, anche il controller pwm come hai detto anche tu. Si, è solo da sostituire una mobo del genere purtroppo. Ma data la vecchiaia, se posso consogliarti, non spenderci un centesimo suna piattaforma così vecchia. Con 300€ .ca ci esce fuori un blocco nuovo co i3 12a gen
Hai sicuramente ragione, non vale la pena spenderci nulla su una scheda così datata; ma a me piace anche "smanettare" ,...... quando possibile, e capire il problema.
 
  • Mi piace
Reazioni: BWD87

Entra

oppure Accedi utilizzando