cpu si riscalda e il computer si spegne con vista

paolom65

Utente Attivo
66
0
CPU
Amd Sempron ATHLON 64 BIT DUAL CORE 6000+ 3 GHZ
Scheda Madre
K9N2-GM
Hard Disk
150 GIGA
RAM
4 SCHEDE RAM KINGSTONE DA 1 GIGA L' UNA 667 MHZ DDR II
Scheda Video
SCHEDA VIDEO GE FORCE 8200 NVIDIA DA 1 GIGA
Scheda Audio
REALTEK ALC 888
Monitor
SPECTRUM 7VIr +
Sistema Operativo
windows xp pro, windows vista home premium, mandriva 2008.1 spring
Per installare windows vista home premium avevo portato la ram a1,5 giga aggiungendo una ram da 1 giga a una da 512 mi succede che il computer si riscalda e a 1,5 giga di ram dopo mezzora mi si spegne il computer Ho tolto prima quella da 1 giga portandola a 512 mega ma in vista non funziona la connessione wireless e ethernet così ho tolto quella da 512 e ci rimesso quella da 1 giga sono schede ram Kingstone.
Ora io ho una cpu AMD SEMPRON 3000 1,8 GHZ scheda madre asrock K8NF4G-SATA2
ho provato a usare speedfan per il rilevamento della temperatura c' é qualcuno che mi sa spiegare se sono valori normali o troppo alti grazie probabilmente è un problema di raffreddamento

Valori segnalati da speedfan:

System: 32° C
CPU: 74° C
AUX: 68° C
CORE: 86° C
 

Black Imp

Utente Attivo
1,253
36
74° di cpu sono abominevoli! non c'entra una pippa la ram. hai abilitato lo spegnimento di sicurezza ad una certa temperatura e 1)hai il dissipatore messo male o senza pasta. oppure 2) la sonda legge valori esagerati e la mobo si spegne. io temo la prima delle due.
 

Stefgraf2

Utente Èlite
1,611
0
CPU
I7 920@4Ghz
Scheda Madre
R2E
Hard Disk
ssd OCZ 120gb + 1,5TB Seagate
RAM
3*2Gb G.Skill 2000
Scheda Video
Gainward GTX 285
Scheda Audio
T7900 su Audio On Board
Monitor
iiyama 27
Alimentatore
Corsair HX1000
Case
Armor+
Sistema Operativo
7 ultimate 64bit
Black Imp ha detto:
74° di cpu sono abominevoli! non c'entra una pippa la ram. hai abilitato lo spegnimento di sicurezza ad una certa temperatura e 1)hai il dissipatore messo male o senza pasta. oppure 2) la sonda legge valori esagerati e la mobo si spegne. io temo la prima delle due.
Esatto!!1
sicuramente si spegne per proteggere la cpu per la temp troppo alta.
Togli e rimetti il dissi della cpu magari cambiando la pasta...
 

paolom65

Utente Attivo
66
0
CPU
Amd Sempron ATHLON 64 BIT DUAL CORE 6000+ 3 GHZ
Scheda Madre
K9N2-GM
Hard Disk
150 GIGA
RAM
4 SCHEDE RAM KINGSTONE DA 1 GIGA L' UNA 667 MHZ DDR II
Scheda Video
SCHEDA VIDEO GE FORCE 8200 NVIDIA DA 1 GIGA
Scheda Audio
REALTEK ALC 888
Monitor
SPECTRUM 7VIr +
Sistema Operativo
windows xp pro, windows vista home premium, mandriva 2008.1 spring
Cosa sarebbe la pasta? Scusate la mia ignoranza
 

paolom65

Utente Attivo
66
0
CPU
Amd Sempron ATHLON 64 BIT DUAL CORE 6000+ 3 GHZ
Scheda Madre
K9N2-GM
Hard Disk
150 GIGA
RAM
4 SCHEDE RAM KINGSTONE DA 1 GIGA L' UNA 667 MHZ DDR II
Scheda Video
SCHEDA VIDEO GE FORCE 8200 NVIDIA DA 1 GIGA
Scheda Audio
REALTEK ALC 888
Monitor
SPECTRUM 7VIr +
Sistema Operativo
windows xp pro, windows vista home premium, mandriva 2008.1 spring
Ho smontato le schede ram e reinstallarle e il problema stranamente è sparito ho utilizzato il programma speedfan e le temperature sono accettabili. Ho spruzzato dell' aria compressa sulla ventola ma di smontarla non ci penso nemmeno perchè è inscatolata in una scatola di metallo vicino all' alimentatore se smonto qualcosa e poi mi va fuori posto che fò?
 

sebyethnic

Utente Attivo
106
1
CPU
Intel Core2Duo E6300 @ 2,1Ghz
Scheda Madre
AsRock Conroe1333-D667
Hard Disk
80Gb + 300Gb esternal
RAM
2Gb DdrII 667 @ 750Mhz
Scheda Video
Ati x300 Pci (...non gioco...)
Scheda Audio
Terratec Phase 22 Pci
Monitor
Philips 17"
Alimentatore
Hantol Modding 600w
Sistema Operativo
Windows Xp + Ubuntu Linux
Si ma ti consiglio di smontare il dissipatore (che è quella scatola di mettallo) e pulirlo. In più metti la pasta termoconduttiva nuova sulla cpu. 74° per un processore, per di più Sempron (che scaldano poco) sono da suicidio, significa che se lo tieni così a fine anno la cpu passerà a miglior vita!....

Non ti preoccupare che non scassi niente togliento il dissipatore.
 

Black Imp

Utente Attivo
1,253
36
paolom65 ha detto:
Ho smontato le schede ram e reinstallarle e il problema stranamente è sparito ho utilizzato il programma speedfan e le temperature sono accettabili. Ho spruzzato dell' aria compressa sulla ventola ma di smontarla non ci penso nemmeno perchè è inscatolata in una scatola di metallo vicino all' alimentatore se smonto qualcosa e poi mi va fuori posto che fò?
fatti aiutare da qualcuno ma il punto non è tanto la ventola - può essere - ma proprio il cattivo contatto fra il processore e il dissipatore - quella 'scatola di metallo' :D -
ci vuole un minimo di cautela per capire come si fa senza spaccare il socket o il processore però o porti il pc da un tecnico che ti fa pagare 50 euro per una cazzata e soprattutto lavora male e ti rifila una pasta mediocre magari rovinando anche il dissipatore nel montarlo... o impari a fare queste cose di base con l'aiuto di qualcuno.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento