Cpu rotta?

Stato
Discussione chiusa ad ulteriori risposte.

Deadpool92

Nuovo Utente
44
0
Ho un ryzen 3 2200g, e il pc si accende ma nkn da segnale e le porte usb non rilevano mouse e tastiera ma se metto una chiavetta si illumina ho provato a cambiare alimentatare (prima avevo un vs550) e anche le ram ma nulla quindi mi chiedevo se poteva essere un problema di CPU o di mb, premetto che l ultima cosa che ho fatto è stato riavviare il PC, Windows si è "spento"
Ma il computer è rimasto acceso senza riavviarsi, quindi ho tolto la corrente lo riavviato, e non mi dava segnale
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,160
8,157
CPU
Ryzen 7 3800X @4.3Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B450 Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
Ho un ryzen 3 2200g, e il pc si accende ma nkn da segnale e le porte usb non rilevano mouse e tastiera ma se metto una chiavetta si illumina ho provato a cambiare alimentatare (prima avevo un vs550) e anche le ram ma nulla quindi mi chiedevo se poteva essere un problema di CPU o di mb, premetto che l ultima cosa che ho fatto è stato riavviare il PC, Windows si è "spento"
Ma il computer è rimasto acceso senza riavviarsi, quindi ho tolto la corrente lo riavviato, e non mi dava segnale
Ma adesso che PSU hai preso?
Prova ad effettuare un CLEAR CMOS.
 

Deadpool92

Nuovo Utente
44
0
Ma adesso che PSU hai preso?
Prova ad effettuare un CLEAR CMOS.
Ho cambiato scheda mare ma niente, ho preso un be quiet 500 w, adesso se tolgo il processore si illumina il case, se rimetto il processore solo la sxheda madre, invece se collego tutto e accendo il pc si avvia per 1 sec e si spegne
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,160
8,157
CPU
Ryzen 7 3800X @4.3Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B450 Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
Ho cambiato scheda mare ma niente, ho preso un be quiet 500 w, adesso se tolgo il processore si illumina il case, se rimetto il processore solo la sxheda madre, invece se collego tutto e accendo il pc si avvia per 1 sec e si spegne
Prova l'intero blocco fuori dal case, dimmi se cambia qualcosa.
P.S
che scheda madre hai preso?
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,160
8,157
CPU
Ryzen 7 3800X @4.3Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B450 Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit

Deadpool92

Nuovo Utente
44
0
Tip
Probabile che per avviarsi richiede un aggiornamento del BIOS...
Comunque, scheda madre peggiore di quella te non potevi scegliere.. xD
Il bios credo sia aggiornato sennò come devo fare
Post automatically merged:

Po
Probabile che per avviarsi richiede un aggiornamento del BIOS...
Comunque, scheda madre peggiore di quella te non potevi scegliere.. xD
Poi non posso fare niente anche perché quando collego tutto il pc parte per un secondo invece se tolgo il cavo della CPU parte ma non da segnale e la CPU diventa bollente
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,160
8,157
CPU
Ryzen 7 3800X @4.3Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B450 Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
Tip

Il bios credo sia aggiornato sennò come devo fare
Post automatically merged:

Po

Poi non posso fare niente anche perché quando collego tutto il pc parte per un secondo invece se tolgo il cavo della CPU parte ma non da segnale e la CPU diventa bollente

Manda una foto dove si vede la scheda madre e i vari cavi del psu collegati su di ess.
 

Deadpool92

Nuovo Utente
44
0
Manda una foto dove si vede la scheda madre e i vari cavi del psu collegati su di ess.
Post automatically merged:

Nella prima immagine e senza corrente
Nella seconda e con la Cpu invece in questa è quando la tolgo, se noti con la Cpu i LED della scheda madre vanno invece senza vanno solo quelli del case
Post automatically merged:

Post automatically merged:


Nella prima immagine e senza corrente
Nella seconda e con la Cpu invece in questa è quando la tolgo, se noti con la Cpu i LED della scheda madre vanno invece senza vanno solo quelli del case
Invece senza cavo della CPU le ventole vanno e tutto sembra andare
 

Allegati

  • IMG_20200502_152831.jpg
    IMG_20200502_152831.jpg
    3.2 MB · Visualizzazioni: 9
  • 15884261820164273596036874362255.jpg
    15884261820164273596036874362255.jpg
    3.6 MB · Visualizzazioni: 10
  • 15884264337052086579013986246732.jpg
    15884264337052086579013986246732.jpg
    4.1 MB · Visualizzazioni: 9
Ultima modifica:

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,160
8,157
CPU
Ryzen 7 3800X @4.3Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B450 Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
Post automatically merged:


Nella prima immagine e senza corrente
Nella seconda e con la Cpu invece in questa è quando la tolgo, se noti con la Cpu i LED della scheda madre vanno invece senza vanno solo quelli del case
Post automatically merged:


Invece senza cavo della CPU le ventole vanno e tutto sembra andare
@SiRiO secondo me c'è il bios da aggiornare.. secondo te?
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
18,386
9,259
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
si continua qui, il crosspost è vietato!
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili