PROBLEMA Cpu Lenta Dopo Aquisto Ssd

livioski

Nuovo Utente
6
0
Allora...
Il pc in questione è un ASUS N56JK

Il problema è il seguente:
Ho da poco comprato un ssd (il mio vecchi hdd è andato a pezzi perchè il pc è cascato), ho installato windows 10, ho aggiornato il bios e tutto... MA... quando gioco (e in generale quando il pc sforza) la mia cpu arriva alla soglia dei 0.3/0.4 GHz, mentre prima, con l'hdd non è mai successo niente di tutto ciò.

Ovviamente, avendo il processore che lavora a velocità praticamente da considerarsi vicino al freeze, gli fps dei giochi scendono a 5, 6, in pratica anche i giochi freezano.

Ora...
Ho provato in tutti i modi a risolvere il problema, ma non sono riuscito a risolvere.

Vi dico cosa ho provato a fare:

1- ho provato a controllare se fosse un problema di temperatura dei processori, ma non è questo il problema, perchè stanno intorno agli 80°, ed essendo un portatile, ho letto che è una temperatura buona.

2- Ho visto che effettivamente il problema risiede nel processore (o cosi sembrerebbe) perchè ho provato con un programma chiamato "super pi" (sotto consiglio di toms hardware inglese di un'altro post) per testare la velocità del processore... e i risultati (in accordo a quanto sembrerebbe dover essere un risultato opportuno) sono decisamente tristi
184496-d9412d7c9672de050b0ef911df4ba4bb.jpg


3- Ho provato a aggiornare il bios (ho letto che a volte potrebbe essere quedsto il problema), ma non sembrano cambiare le cose

4- mi sono assicurato che i giochi girino con la scheda video dedicata (geforce 850M), ho inoltre istallato di nuovo la geforce experience e aggiornato i driver all'ultimo uscito (ma ancora niente, ho provato sia a far partire con i driver vecchi che quelli nuovi, ma non sembrano cambiare le cose)

5- Ho provato a installare Throttlestop e a configurarlo seguendo varie guide, ma niente, la velocità contrinua a droppare e con essa le prestazioni del mio pc e gli fps dei giochi.


Avete qualche altro consiglio da potermi dare? Devo tornare a un hdd? può essere veramente questo il problema?
 

Allegati

  • 8125f7e2-2a7c-4b27-b3c2-15aa7e4ff03b.jpg
    8125f7e2-2a7c-4b27-b3c2-15aa7e4ff03b.jpg
    58.8 KB · Visualizzazioni: 46

BaldosArts

Utente Èlite
3,346
1,035
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
HDD
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
GPU
Gigabyte GTX 750ti
Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
PSU
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Net
FTTC TIM
OS
Windows 10 Pro 64bit
controlla il risparmio energetico che sia su bilanciato o prestazioni elevate.
80° non è proprio normale come temperature... a riposo quanto fa ?
 

livioski

Nuovo Utente
6
0
Il risparmio energetico è su "prestazioni elevate", ho anche controllato nel dettaglio per settare la cpu al 100%, ma è già tutto impostato a dovere.
Ora sto a riposo, sto solo leggendo pdf, la temperatura mi sembra buona.
 

Allegati

  • Immagine.png
    Immagine.png
    5 KB · Visualizzazioni: 35

BaldosArts

Utente Èlite
3,346
1,035
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
HDD
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
GPU
Gigabyte GTX 750ti
Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
PSU
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Net
FTTC TIM
OS
Windows 10 Pro 64bit
insomma... un pò altina. dovrebbe non essere più alta di 50° d'inverno
 

livioski

Nuovo Utente
6
0
Ok, ma come mai comincia a dare problemi esattamente con il cambio dell'hard disk? Cioè voglio dire... fino a due settimane fa tutto bene, poi cambio hard disk e comincia a dare quei cali di prestazione assurdi?
Anche la temperatura (non ne sono sicuro al 100%) ma penso sia la stessa di quella che era due settimane fa..
E nel caso fosse colpa della temperatura cosa si potrebbe fare? Perchè la ventola funziona perfettamente, e dentro è pulito (quando ho cambiato hard disk gli ho dato una pulita gia che c'ero)
 

BaldosArts

Utente Èlite
3,346
1,035
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
HDD
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
GPU
Gigabyte GTX 750ti
Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
PSU
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Net
FTTC TIM
OS
Windows 10 Pro 64bit
hai fatto tutte le ottimizzazioni per l'SSD ?
impostato su bios AHCI ?
prova con CPU-Z a lanciare il bench: appena lanciato vai sulla prima linguetta e guarda se la frequenza cpu sale.
 
  • Like
Reactions: Manuel Ferrari

livioski

Nuovo Utente
6
0
Allora.. Il bios è settato su AHCI..
Ho lanciato CPU-Z, ma non sapendo leggere i risultati, li carico direttamente qua (il processore è un i7 4710HQ)
cpu bench.png
stress cpu.png

A sinistra con il "bench cpu" e a destra con lo "stress cpu".
Qua sotto invece un img dei GHz se gioco (tutto al minimo a un qualsiasi tipo di gioco apparentemente)
cpu gioco.png


Ho visto che potrebbe essere utile scaricare il "dynamic platform and thermal framework" della intel, ma non lo riesco a trovare da nessuna parte per il mio asus.

EDIT: E si può dire che è sceso anche piu in basso del 1.48GHz, anche molto piu in basso
 

livioski

Nuovo Utente
6
0
Ho lanciato uno stress test sempre con cpu-z e ho controllato la temperatura del processore, il risultato è questo:

temperatura.png
 

Tucanox

Nuovo Utente
32
7
CPU
FX 8320 @ 4.1 GHz
Dissipatore
Thermaltake nic F3
Scheda Madre
Asus M5A97 EVO R2.0
HDD
Samsung 840 evo 120GB + WD 1000GB
RAM
Kingston HyperX fury 3x4GB 1866MHz
GPU
Msi RX 470 gaming X 4G
Audio
integrata
Monitor
Compaq WF1907v
PSU
Thermaltake Hamburg 530W
Case
Areocool xpredator X1
Periferiche
Logitech G300s Sony mdr xb-450
OS
Windows 7
  • Like
Reactions: fakerone

Manuel Ferrari

Utente Èlite
37,323
10,409
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
HDD
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
GPU
NVIDIA GeForce GT 750M - 2 GB GDDR5
Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
PSU
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
OS
Windows 10

livioski

Nuovo Utente
6
0
Sicuramente non sono bassissime, però addirittura da far andare il processore a 400-500 mhz mi pare strano.

Inviato dal mio LG-D855 utilizzando Tapatalk

A proposito devo aggiungere che anche prima dell'acquisto dell'ssd il processore aveva queste temperature, ma non dava problemi, quindi non mi spiego frequenze così basse dovute alla sola tmeperatura.
Possibile che in qualche modo si sia abbassata la soglia della temperatura critica del sistema? O addirittura (credo veramente impossibile) che prima i sensori non funzionassero a dovere ed ora si?
 

Manuel Ferrari

Utente Èlite
37,323
10,409
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
HDD
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
GPU
NVIDIA GeForce GT 750M - 2 GB GDDR5
Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
PSU
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
OS
Windows 10
A proposito devo aggiungere che anche prima dell'acquisto dell'ssd il processore aveva queste temperature, ma non dava problemi, quindi non mi spiego frequenze così basse dovute alla sola tmeperatura.
Possibile che in qualche modo si sia abbassata la soglia della temperatura critica del sistema? O addirittura (credo veramente impossibile) che prima i sensori non funzionassero a dovere ed ora si?
Dovresti mettere un grafico delle temperature e frequenze, così da capire meglio

Inviato dal mio LG-D855 utilizzando Tapatalk
 

BaldosArts

Utente Èlite
3,346
1,035
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
HDD
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
GPU
Gigabyte GTX 750ti
Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
PSU
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Net
FTTC TIM
OS
Windows 10 Pro 64bit
troppo alte le temp CPU. d'estate cuoci tutto quanto
dovresti verificare bene che giri la ventola, che non ci sia polvere nel dissipatore, che la pasta termica sia messa bene e che la piastra del dissipatore stia bene a contatto con la CPU e GPU
 

Guenoma

Utente Attivo
153
35
Se rimetti l'hdd torna ad andare come prima? Come stanno le ventole? Non è che nel cambio hai preso per sbaglio qualche pezzo che si potrebbe essere danneggiato/perso contatto?
 

gronag

Utente Èlite
21,188
7,193
A proposito devo aggiungere che anche prima dell'acquisto dell'ssd il processore aveva queste temperature, ma non dava problemi, quindi non mi spiego frequenze così basse dovute alla sola tmeperatura.
Possibile che in qualche modo si sia abbassata la soglia della temperatura critica del sistema? O addirittura (credo veramente impossibile) che prima i sensori non funzionassero a dovere ed ora si?

La bassa frequenza della CPU si ha sia a batteria che col laptop collegato alla rete elettrica ? :look:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 18 18.8%
  • Gearbox

    Voti: 1 1.0%
  • Xbox & Bethesda

    Voti: 68 70.8%
  • Square Enix

    Voti: 4 4.2%
  • Capcom

    Voti: 5 5.2%
  • Nintendo

    Voti: 15 15.6%
  • Altro (Specificare)

    Voti: 9 9.4%

Discussioni Simili