cpu i7 4770k a 94 gradi su hw monitor AIUTO

chry3003

Nuovo Utente
4
0
Premetto che non sono molto esperto per questo vi chiedo aiuto....ho sostituito la scheda madre asrock h81-15 a un pc assemblato acquistato da poco on line che monta un i7 4770k..nel rimontarlo sul nuovo mobo un asrock z87-14b ho applicato la pasta termica e collegato il dissipatore..il problema è che nel bios hw monitor mi dice che la temperatura della cpu è a 94 gradi..potrebbe essere il dissipatore di scarsa qualità?? di quanti gradi può scendere cambiando dissipatore?? grazie in anticipo :)
 

loopback127

Utente Attivo
793
62
CPU
i7 4820k / intel pentium b960
Scheda Madre
rampage iv fomula x79/ k54c asus
HDD
ssd samsung 840 250 gb e wd blue 1t/ hd /toshiba 250 gb 2,5 5200rpm
RAM
8gb 1600 mhz corsair vegeance cl9/ 2gb 1333 mhz
GPU
asus gtx 770/ grafica integrata cpu
Audio
sound blaster z/integrata
Monitor
packard bell viseo 220dx
PSU
xfx 550w/ alimentatore portatile
Case
thermaltake rx i /portatile
OS
windows 8.1 pro 64 bit / win 7 hm 32 bit
o l hai montato male o la ventola non gira c'è poco da fa

- - - Updated - - -

oppure non hai levato la plastichina sulla base del dissi se è un aftermarket ma 94 senza fare niente è impossibile massimo 70 gradi 90 gradi vuol dire che non l hai montato

- - - Updated - - -

ah spegni il pc se non vuoi cucinarti la cpu
 
  • Like
Reactions: chry3003

chry3003

Nuovo Utente
4
0
il dissipatore era già montato sul mobo vecchio e non vedo plastichine avrò sbagliato qualcosa nel montarlo ora riprovo..per ora grazie mille!
volevo sapere proprio se era un mio errore..

- - - Updated - - -

cpu a 36 gradi..direi che è un pelino migliorata.. :) bomba di forum e tu chiunque tu sia sei un grande.
 

loopback127

Utente Attivo
793
62
CPU
i7 4820k / intel pentium b960
Scheda Madre
rampage iv fomula x79/ k54c asus
HDD
ssd samsung 840 250 gb e wd blue 1t/ hd /toshiba 250 gb 2,5 5200rpm
RAM
8gb 1600 mhz corsair vegeance cl9/ 2gb 1333 mhz
GPU
asus gtx 770/ grafica integrata cpu
Audio
sound blaster z/integrata
Monitor
packard bell viseo 220dx
PSU
xfx 550w/ alimentatore portatile
Case
thermaltake rx i /portatile
OS
windows 8.1 pro 64 bit / win 7 hm 32 bit
il dissipatore era già montato sul mobo vecchio e non vedo plastichine avrò sbagliato qualcosa nel montarlo ora riprovo..per ora grazie mille!
volevo sapere proprio se era un mio errore..

- - - Updated - - -

cpu a 36 gradi..direi che è un pelino migliorata.. :) bomba di forum e tu chiunque tu sia sei un grande.

azz addirittura! cos'era comunque?
 

Breaux

Utente Attivo
960
165
CPU
Intel Core i5-4670k
Scheda Madre
Gigabyte GA-Z87X-OC
HDD
WD Claviar Black 1TB, WD Caviar Blue 1TB, Samsung 840 Pro 128GB
RAM
G.Skill Ares 8GB 1600MHz
GPU
Gigabyte GTX770 2GB
Monitor
Asus VK248H
PSU
Corsair CX750M
Case
CM Storm Stryker
OS
Windows 7 Ultimate
Fai un reset cmos magari c'era qualche setting sballata.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 70.2%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 13 15.5%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili