Cpu fan error

mastedjx

Utente Attivo
81
1
CPU
AMD Phenom II x4 965 125w con Asus Silent Knight 2
Scheda Madre
Asus M4A89GTD-PRO
HDD
WD Black Caviar 640Gb - seagate barracuda 250Gb
RAM
Corsair Dominator DDR3 1600Mhz with fan
GPU
Ati Readon HD4890 1Gb GDDR5
Audio
Hd integrata 7.1
Monitor
Asus VW202 21"
PSU
Corsair TX850w
Case
Cooler Master Mystique 632 Black (LED & fan blu)
OS
Windows 7 Ultimate x64
salve raga...;)
possiedo un dissipatore asus triton 70 con doppia ventola per dissipare un caldissimo Phenom x4 9950....:look:
l'altro giorno accendendo il pc come tutti i giorni il pc non mi si è avviato si bloccava la schermata dell' express gate (scriveva che l'express gate non era installato) e dopo circa 5 min di fermo partiva il bios e si bloccava su detecting sata 2 channell....ho capito subito che l mio seagate barracuda 500Gb mi ha abbandonato :( e dietro di se si è portato oltre 400Gb di dati Importantissimi......vabbè passiamo al dunque....
una volta rimosso l'hd il pc è partito normalmente ma al momento del ceck del bios mi fa dei bip e mi dice CPU FAN ERROR press F1 to resume:cav:...io premo F1 e tutto parte e controllando con i programmi asus la ventola CPu gira correttamente e varia di velocita a seconda dei comandi dell'EPU...
nel bios è tutto regolare...la ventola varia velocità a seconda di necessità dai 1700 RPM ai 2600 RPM circa...(il sistema è quello in firma)...cosa potrebbe essere???
:inchino:chiedo aiuto:help: a voi sommi sacerdoti dell'informatica:inchino:
grazie in anticipo:D:ok:
 

flegias

Utente Attivo
889
0
CPU
E8400@3.7ghz 1.235v cooled by TERMALRIGHT ULTIMA 90
Scheda Madre
P5K PREMIUM WI-FI
HDD
2X250 WESTERN DIGITAL CAVIAR SE raid0
RAM
KIT 2X1GB DDR2 TEAM GROUP XTREEM 4-4-4-12
GPU
ASUS HD3870
Audio
integrata SOUNDMAX collegata a hifi da 150watt :P
Monitor
SAMSUNG 2232BW (2 ms)
PSU
COOLER MASTER REAL POWER 620W
Case
AEROCOOL AEROENGINE II + mouse ocz desktop equalizer
OS
xp sp3 + vista sp1 + seven
salve raga...;)
possiedo un dissipatore asus triton 70 con doppia ventola per dissipare un caldissimo Phenom x4 9950....:look:
l'altro giorno accendendo il pc come tutti i giorni il pc non mi si è avviato si bloccava la schermata dell' express gate (scriveva che l'express gate non era installato) e dopo circa 5 min di fermo partiva il bios e si bloccava su detecting sata 2 channell....ho capito subito che l mio seagate barracuda 500Gb mi ha abbandonato :( e dietro di se si è portato oltre 400Gb di dati Importantissimi......vabbè passiamo al dunque....
una volta rimosso l'hd il pc è partito normalmente ma al momento del ceck del bios mi fa dei bip e mi dice CPU FAN ERROR press F1 to resume:cav:...io premo F1 e tutto parte e controllando con i programmi asus la ventola CPu gira correttamente e varia di velocita a seconda dei comandi dell'EPU...
nel bios è tutto regolare...la ventola varia velocità a seconda di necessità dai 1700 RPM ai 2600 RPM circa...(il sistema è quello in firma)...cosa potrebbe essere???
:inchino:chiedo aiuto:help: a voi sommi sacerdoti dell'informatica:inchino:
grazie in anticipo:D:ok:

il messaggio "cpu fan error" dovrebbe comparire se la scheda madre non rileva la ventola del dissipatore del processore nell'apposito attacco a 4 pin della sheda madre.. anche io quando presi il regolatore di ventole staccai il cavetto cpu fan dalla scheda madre per collegarlo al regolatore e per non fare uscire quell'errore dovetti disabilitare la ventola della cpu da bios..
se tu hai la ventola collegata alla scheda madre prova a scollegare il connettore e soffiare un po oppure controlla da bios che questa sia attivata.. altro non so dirti
 

gabryele1993

Nuovo Utente
16
1
CPU
Intel E8400 3.00Ghz
Scheda Madre
asus p5q pro
HDD
500 GB
RAM
DDR2 1066Mhz 2X2GB
GPU
ATI radeon HD 4890
Audio
integrato 7.1
Monitor
samsung 2033sw 20"
PSU
600W
Case
HAF 922
OS
Windows
flegias ha ragione, oppure ti da quell' errore se la ventola della cpu è bloccata da qualcosa e non riesce a girare liberamente (è successo anche a me), non è detto che la ventola si fermi del tutto ma il pc rileva anche un rallentamento della tua ventola magari dovuto alla polvere.
da quanto tempo hai quella ventola sul tuo processore?
 
  • Like
Reactions: emanuelefreddo

mastedjx

Utente Attivo
81
1
CPU
AMD Phenom II x4 965 125w con Asus Silent Knight 2
Scheda Madre
Asus M4A89GTD-PRO
HDD
WD Black Caviar 640Gb - seagate barracuda 250Gb
RAM
Corsair Dominator DDR3 1600Mhz with fan
GPU
Ati Readon HD4890 1Gb GDDR5
Audio
Hd integrata 7.1
Monitor
Asus VW202 21"
PSU
Corsair TX850w
Case
Cooler Master Mystique 632 Black (LED & fan blu)
OS
Windows 7 Ultimate x64
la ventola ha circa 6 mesi.....ma la cosa strana è che se apro un qualsiasi programma come asus ai center la ventola gira CORRETTAMENTE!!!
 

flegias

Utente Attivo
889
0
CPU
E8400@3.7ghz 1.235v cooled by TERMALRIGHT ULTIMA 90
Scheda Madre
P5K PREMIUM WI-FI
HDD
2X250 WESTERN DIGITAL CAVIAR SE raid0
RAM
KIT 2X1GB DDR2 TEAM GROUP XTREEM 4-4-4-12
GPU
ASUS HD3870
Audio
integrata SOUNDMAX collegata a hifi da 150watt :P
Monitor
SAMSUNG 2232BW (2 ms)
PSU
COOLER MASTER REAL POWER 620W
Case
AEROCOOL AEROENGINE II + mouse ocz desktop equalizer
OS
xp sp3 + vista sp1 + seven
la ventola ha circa 6 mesi.....ma la cosa strana è che se apro un qualsiasi programma come asus ai center la ventola gira CORRETTAMENTE!!!
se hai un'altra ventola prova a collegare quella e provare e accendere il pc, e la cpu fan la colleghi da un altro connettore
 

mastedjx

Utente Attivo
81
1
CPU
AMD Phenom II x4 965 125w con Asus Silent Knight 2
Scheda Madre
Asus M4A89GTD-PRO
HDD
WD Black Caviar 640Gb - seagate barracuda 250Gb
RAM
Corsair Dominator DDR3 1600Mhz with fan
GPU
Ati Readon HD4890 1Gb GDDR5
Audio
Hd integrata 7.1
Monitor
Asus VW202 21"
PSU
Corsair TX850w
Case
Cooler Master Mystique 632 Black (LED & fan blu)
OS
Windows 7 Ultimate x64
purtroppo non ho un'altra ventola a 4 pin.....ne ho solo un'altra a 3...
sono andato nel bios e ho modificato il tipo di ventola cpu da PWR a IN (o qualcosa del genere) ed il bios non mi dice più niente...l'unico problema è che la ventola della cpu in questione è un pwr e ha questo tipo di connettore:
ppic-MAXI-Extension-cable-for-4pin-PWM-fan-cables-pwmverl.jpg

mentre le ventole NI hanno questo:
cpufanpower.jpg
secondo voi va bene quello che ho combinato? o devo sostituire la ventola?
 

flegias

Utente Attivo
889
0
CPU
E8400@3.7ghz 1.235v cooled by TERMALRIGHT ULTIMA 90
Scheda Madre
P5K PREMIUM WI-FI
HDD
2X250 WESTERN DIGITAL CAVIAR SE raid0
RAM
KIT 2X1GB DDR2 TEAM GROUP XTREEM 4-4-4-12
GPU
ASUS HD3870
Audio
integrata SOUNDMAX collegata a hifi da 150watt :P
Monitor
SAMSUNG 2232BW (2 ms)
PSU
COOLER MASTER REAL POWER 620W
Case
AEROCOOL AEROENGINE II + mouse ocz desktop equalizer
OS
xp sp3 + vista sp1 + seven
se non mi sbaglio il quarto filo che dovrebbe stare nele ventole dei dissipatori box della cpu dovrebbe essere quello per la regolazione della velocità.. mentre il terzo è quello tachimetrico che dice la velocità della ventola..
non vorrei sbagliarmi pero'..
prova a vedere se con speedfan riesci a vartiare la velocità della ventola
 

mastedjx

Utente Attivo
81
1
CPU
AMD Phenom II x4 965 125w con Asus Silent Knight 2
Scheda Madre
Asus M4A89GTD-PRO
HDD
WD Black Caviar 640Gb - seagate barracuda 250Gb
RAM
Corsair Dominator DDR3 1600Mhz with fan
GPU
Ati Readon HD4890 1Gb GDDR5
Audio
Hd integrata 7.1
Monitor
Asus VW202 21"
PSU
Corsair TX850w
Case
Cooler Master Mystique 632 Black (LED & fan blu)
OS
Windows 7 Ultimate x64
con speed fan non riesco a fare il cio....ma con asus pc phrobe aperto e con asus ai control centre aumento la velocità cambia anche velocità....passa da circa 1800 a 2800 rpm in un niente....non so...
 

masrer

Utente Attivo
875
7
CPU
celeron m 900mhz/q9550 3,8ghz
Scheda Madre
samsung ?/p5q-pro
HDD
60 Gb/2x1Tb raid0
RAM
1Gb ddr2/8gb ddr2 1133mhz
GPU
intel 910gma/5870
Audio
2 speaker 5W/casse stereo + razer tiamath 7.1
Monitor
7" touch 1024*600/samsung t240 24" 1920x1200
PSU
60W+batteria a 3 celle/650w OCZ
Case
nero 23*12,4*2,4 cm/ LEGO Le(ft)go 4 Dead
OS
xp tablet/vista ultimate 64bit
la ventola è collgata ad un rheobus? io per esempio se tengo la mia al minimo parte dopo 10-15 secondi, in cui va in stallo, poi anche se quando riesce a partire gira bena il bios mi dice cpu fan error... altrimenti un'altro motivo poteva essere la ventola a 2 cavi senza il rpmometro... ma la tua è a 3 pin... non saprei
 

mastedjx

Utente Attivo
81
1
CPU
AMD Phenom II x4 965 125w con Asus Silent Knight 2
Scheda Madre
Asus M4A89GTD-PRO
HDD
WD Black Caviar 640Gb - seagate barracuda 250Gb
RAM
Corsair Dominator DDR3 1600Mhz with fan
GPU
Ati Readon HD4890 1Gb GDDR5
Audio
Hd integrata 7.1
Monitor
Asus VW202 21"
PSU
Corsair TX850w
Case
Cooler Master Mystique 632 Black (LED & fan blu)
OS
Windows 7 Ultimate x64
la ventola è collgata ad un rheobus? io per esempio se tengo la mia al minimo parte dopo 10-15 secondi, in cui va in stallo, poi anche se quando riesce a partire gira bena il bios mi dice cpu fan error... altrimenti un'altro motivo poteva essere la ventola a 2 cavi senza il rpmometro... ma la tua è a 3 pin... non saprei

non ho idea di cosa sia rheobus!!!cmq la mia ventola è a 4 pin non a 3....io penso che sia la ventola andata in paradiso oppure il cavo dissaldato....anche se a prima vista sembra tutto ok!!:(:boh: :muro:
 

mastedjx

Utente Attivo
81
1
CPU
AMD Phenom II x4 965 125w con Asus Silent Knight 2
Scheda Madre
Asus M4A89GTD-PRO
HDD
WD Black Caviar 640Gb - seagate barracuda 250Gb
RAM
Corsair Dominator DDR3 1600Mhz with fan
GPU
Ati Readon HD4890 1Gb GDDR5
Audio
Hd integrata 7.1
Monitor
Asus VW202 21"
PSU
Corsair TX850w
Case
Cooler Master Mystique 632 Black (LED & fan blu)
OS
Windows 7 Ultimate x64

Lara87

Utente Èlite
2,093
44
CPU
E8600
Scheda Madre
asus commando
HDD
520Mb
RAM
super talent 2x1Gb
GPU
zotac 8800gts
Audio
integrato
PSU
ocz gameXStream 700W
Case
banchetto dimas
OS
windows xp
un rhobus e' un oggetto dotato di manopole ( quelli piu' diffusi ) a cui puoi collegare le ventole per poterne determinare manualmente la velocita' a secinda delle tue esigenze..

hai provato a vedere se collegando un'altra ventola ti da lo stesso errore?? ( ne basta una a 3 pin )
 

mastedjx

Utente Attivo
81
1
CPU
AMD Phenom II x4 965 125w con Asus Silent Knight 2
Scheda Madre
Asus M4A89GTD-PRO
HDD
WD Black Caviar 640Gb - seagate barracuda 250Gb
RAM
Corsair Dominator DDR3 1600Mhz with fan
GPU
Ati Readon HD4890 1Gb GDDR5
Audio
Hd integrata 7.1
Monitor
Asus VW202 21"
PSU
Corsair TX850w
Case
Cooler Master Mystique 632 Black (LED & fan blu)
OS
Windows 7 Ultimate x64
no la ventola non è collegata ad un rhobus....siccome il mio dissipatore è dotato di 2 ventole ( 1 a 4 pin e 1 a 3 pin) oggi provo ad invertirle e vi faccio sapere....ma poi nel bios, una volta collegata la ventola a 3 pin, che tipo di ventola devo mettere? pwr o nt(o cosa del genere)?
 

Lara87

Utente Èlite
2,093
44
CPU
E8600
Scheda Madre
asus commando
HDD
520Mb
RAM
super talent 2x1Gb
GPU
zotac 8800gts
Audio
integrato
PSU
ocz gameXStream 700W
Case
banchetto dimas
OS
windows xp
in teoria pwr è per quella a 4 pin.. ti consiglio comunque di provare tutte le impostazioni dato che può capitare che alle volte non funzionino correttamente..
 

mastedjx

Utente Attivo
81
1
CPU
AMD Phenom II x4 965 125w con Asus Silent Knight 2
Scheda Madre
Asus M4A89GTD-PRO
HDD
WD Black Caviar 640Gb - seagate barracuda 250Gb
RAM
Corsair Dominator DDR3 1600Mhz with fan
GPU
Ati Readon HD4890 1Gb GDDR5
Audio
Hd integrata 7.1
Monitor
Asus VW202 21"
PSU
Corsair TX850w
Case
Cooler Master Mystique 632 Black (LED & fan blu)
OS
Windows 7 Ultimate x64
raga risolto....cambiato dissipatore...ho preso un asus silent kinght 2 e funziona correttamente...era la ventola andata.......grazie raga!!!;)
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 456 78.4%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.2%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 61 10.5%
  • Fatta anche la terza dose

    Voti: 16 2.7%