PROBLEMA Cpu Errore

Benny29kkk

Nuovo Utente
51
8
Quando ho inserito il nuovo pricessore ryzen 5 3600 mi è uscita questa schermata. Cosa fare?
La scheda madre da errore di boot.
Prima di inserire il ryzen 5 3600 avevo aggiornato il bios fino all' F40(compatibile con ryzen serie 3000) e avevo aggiornato il chipset.
 

Allegati

  • 20200310_152015.jpg
    20200310_152015.jpg
    1.9 MB · Visualizzazioni: 17

demon03

Utente Èlite
4,722
1,915
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
HDD
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
GPU
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
PSU
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Net
Alice Mega 200M
OS
Windows 10 Pro
Si è resettato il bios e devi reimpostare eventuali modifiche che avevi apportato come xmp o curva delle ventole
 

demon03

Utente Èlite
4,722
1,915
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
HDD
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
GPU
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
PSU
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Net
Alice Mega 200M
OS
Windows 10 Pro
l'xmp sarebbe l'impostazione per portare le ram alla frequenza dichiarata.
 

Benny29kkk

Nuovo Utente
51
8
l'xmp sarebbe l'impostazione per portare le ram alla frequenza dichiarata.

Post automatically merged:

Il bios l'ho aggiornato alla F40, però non è l'ultima versione. Potrebbe essere quello il problema? Dovrei aggiornarlo alla F50?
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili