RISOLTO Cpu debug LED! Aiuto!

Stato
Discussione chiusa ad ulteriori risposte.

dynam94

Nuovo Utente
Buongiorno ragazzi, sono disperato. Stavo cercando di settare al meglio le latenze delle mie ram (sul software della MSI) : erano impostate su 18-22-22-42 se non erro e avevo provato a diminuire tutti i valori di 1. Ho riavviato il PC e andava tutto perfettamente. Non fidandomi però di ciò che avevo fatto (non sono esperto) ho reimpostato i valori su Auto, ho applicato e riavviato.questa volta però il pc si accende ma non vi è segnale sullo schermo. Si accende solo la spia del ez debug LED della CPU. Ho già provato ad avviare con solo un banco e testando entrambi ma rimane uguale. Premetto che il PC funzionava perfettamente da un mese ed oltre, senza fare overclock. Vi elenco i miei componenti:

MB B450M mortar MSI
CPU ryzen 3700x
PSU corsair rm750x
Ram corsair Vengeace RGB Pro 3600Mhz
GPU evga rtx 2080

Cosa posso fare? Sono disperato, il PC è praticamente nuovo. Grazie in anticipo per l'aiuto
 

sp3ctrum

Utente Èlite
2,451
841
Hardware Utente
CPU
Intel i7 6700k @4400 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio T1280R
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Resetta il bios levando corrente e batteria tampone per qualche minuto
 

dynam94

Nuovo Utente
Provo subito e vi aggiorno. Intanto grazie mille per la risposta.
P. S se resetto il BIOS dopo devo riaggiornarlo tramite chiavetta flashback bios come feci durante l'assemblaggio iniziale? Perché ho paura che poi non sia compatibile con il mio processore
 

sp3ctrum

Utente Èlite
2,451
841
Hardware Utente
CPU
Intel i7 6700k @4400 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio T1280R
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Per adesso non flashare nulla, usalo come ultima spiaggia.
 

Lord Golia

Utente Attivo
630
394
Hardware Utente
CPU
Intel Core i9 9900K
Dissipatore
Corsair H100i PRO
Scheda Madre
Gigabyte Z390 Aorus Master
Hard Disk
SSD Samsung Evo 850, SSD Corsair XT, SSD M.2 Corsair MP500, SSD Samsung 960 Evo M.2
RAM
G.Skill Trident Z RGB 3200mz C14 (32GB)
Scheda Video
ASUS Strix 1080ti Oc
Monitor
ASUS ROG PG27VQ
Alimentatore
Corsair HX850i Platinum
Case
Thermaltake Level 20XT
Periferiche
Corsair K70, ASUS Gladius
Sistema Operativo
Windows 10 64bit Home
Ogni mobo moderna con debug led, ti dice appunto che tipo di problema viene rilevato con dei codici. Questi codici sono molto utili per capire dove sia effettivamente il problema. Hai controllato che errore è sul sito MSI o sul manuale della mobo? Nel BIOS riesci ad entrare? Se si, fai un reset a default dal BIOS stesso. Oppure fai come ti hanno detto...anche se la userei come ultima chance! Esiste anche il tasto che resetta a livello HW il BIOS.

No, non devi aggiornare ancora il BIOS, non si cancella e non va ad una versione precedente così. È una Rom. Va fatto un "flashing" e non basta un reset.

Domanda: cosa pensavi di ottenere con quello che hai fatto?? Era più logico a sto punto, salire con le frequenze. A patto che reggevano Mobo e Ram.

Inviato dal mio SM-A705FN utilizzando Tapatalk
 
  • Mi piace
Reactions: dynam94

dynam94

Nuovo Utente
Pensavo di migliorare le performance ma non toccherò mai più quei valori ahahah. Grazie mille ragazzi, ho tolto la batteria e resettato il BIOS e tutto è andato liscio. Comunque non riuscivo ad accedere al BIOS. Vi ringrazio, mi avete salvato! Siete troppo gentili.
 
  • Mi piace
Reactions: Lord Golia

Lord Golia

Utente Attivo
630
394
Hardware Utente
CPU
Intel Core i9 9900K
Dissipatore
Corsair H100i PRO
Scheda Madre
Gigabyte Z390 Aorus Master
Hard Disk
SSD Samsung Evo 850, SSD Corsair XT, SSD M.2 Corsair MP500, SSD Samsung 960 Evo M.2
RAM
G.Skill Trident Z RGB 3200mz C14 (32GB)
Scheda Video
ASUS Strix 1080ti Oc
Monitor
ASUS ROG PG27VQ
Alimentatore
Corsair HX850i Platinum
Case
Thermaltake Level 20XT
Periferiche
Corsair K70, ASUS Gladius
Sistema Operativo
Windows 10 64bit Home
Di nulla. La prossima volta chiedi. E ricordati che se MSI ti ha messo il display debug, non lo ha fatto per sport!
Le Ram danno si un boost al sistema ma non credere che basta solo un ritocchino. Inizia a farle andare come da specifiche, poi...e non succede nulla, aumenta il clock dal Bios.

Non ti aspettare il doppio di clock o performance del 50%.

Se invece non ti fidi e non vuoi più rischiare, lascia il PC così! Nel caso ti capitasse ancora, se non puoi accedere al BIOS a livello visivo, esiste il tasto sulla Mobo. Ora, non so sulla tua ma se lo hai...l'iter è: BIOS, tasto...batteria!

Saluti.

Inviato dal mio SM-A705FN utilizzando Tapatalk
 

dynam94

Nuovo Utente
Di nulla. La prossima volta chiedi. E ricordati che se MSI ti ha messo il display debug, non lo ha fatto per sport!
Le Ram danno si un boost al sistema ma non credere che basta solo un ritocchino. Inizia a farle andare come da specifiche, poi...e non succede nulla, aumenta il clock dal Bios.

Non ti aspettare il doppio di clock o performance del 50%.

Se invece non ti fidi e non vuoi più rischiare, lascia il PC così! Nel caso ti capitasse ancora, se non puoi accedere al BIOS a livello visivo, esiste il tasto sulla Mobo. Ora, non so sulla tua ma se lo hai...l'iter è: BIOS, tasto...batteria!

Saluti.

Inviato dal mio SM-A705FN utilizzando Tapatalk
Ti ringrazio molto per questa dritta! Buona domenica!
 
  • Mi piace
Reactions: Lord Golia

Lord Golia

Utente Attivo
630
394
Hardware Utente
CPU
Intel Core i9 9900K
Dissipatore
Corsair H100i PRO
Scheda Madre
Gigabyte Z390 Aorus Master
Hard Disk
SSD Samsung Evo 850, SSD Corsair XT, SSD M.2 Corsair MP500, SSD Samsung 960 Evo M.2
RAM
G.Skill Trident Z RGB 3200mz C14 (32GB)
Scheda Video
ASUS Strix 1080ti Oc
Monitor
ASUS ROG PG27VQ
Alimentatore
Corsair HX850i Platinum
Case
Thermaltake Level 20XT
Periferiche
Corsair K70, ASUS Gladius
Sistema Operativo
Windows 10 64bit Home
Di nulla. Buona domenica anche a te.

Inviato dal mio SM-A705FN utilizzando Tapatalk
 

Robertob89

Moderatore
Staff Forum
3,986
2,225
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Chiudo come risolto!

Grandi ragazzi! :ok::patpat:
 
  • Mi piace
Reactions: Lord Golia
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando