CPU daneggiata???

hummer91

Utente Attivo
17
0
CPU
Intel Core 2 Duo E8400 3.0GHz
Scheda Madre
MSI P41t-C31
HDD
WDC 500GB
RAM
DDR3 4GB
GPU
GeForce 9300 GE
Case
Raidmax Smilodon
OS
Windows XP-SP3
Salve a tutti, sono nuovo nel forum e spero di avere postato nella sezione corretta.
Ieri ho assemblato il mio nuovo pc,ma arrivato il momento di accenderlo il monitor si accendeva,mi diceva "NO SIGNAL",dopodiche tornava in standby.
Inizilmente ho pensato alla scheda video ma provandola su un'altro computer funziona benissimo;ho pensato allo schermo ma anche lui funziona corettamente su un'altro pc come del resto i cavi;le ram sono nuove appena uscite dalla fabbrica (come la scheda madre) ma ho fatto ugualmente una prova e anche loro non danno problemi su un pc differente.
Tutto mi fa risalire alla CPU...puo essere oppure ho tralasciato qualcosa?

Queste sono le caratteristiche tecniche se possono esservi utili:

1-scheda madre MSI P-417C-31
2-scheda video nvidea GeForce 9800 GTX
3-CPU intel core 2 duo
4-HD Western Digital caviar blue 500 GB

Vi prego aiutatemi perche non so piu dove sbattere la testa!!!!:help::help::help:
 

MODnine

Utente Attivo
1,254
82
prova a vedere sul sito del costruttore se la mobo e' compatibile con le ram e con la cpu :sisi:
oppure se bisogna aggiornare il bioss.
 

Stermy57

Utente Èlite
3,973
1,078
CPU
AMD Athlon XP-M 2800+@multi unlocked
Dissipatore
Titan 462 Cooler
Scheda Madre
MSI K7T Turbo-R Limited Edition@VIA KT133A
HDD
Western Digital Caviar Black 80GB IDE
RAM
512MB SD-RAM PC-133 Kingston@Quimonda 2-2-2-5 1T
GPU
Abit Siluro GeForce 4 TI 4600 128MB
Audio
Aureal Vortex 2 AU8830
Monitor
Asus VS239H 23"
PSU
Enermax EG465AX-VE(G) FMA 1.3
Case
Coolermaster Wave Master
Periferiche
Noctua Redux 80mm 1800rpm estrazione - 2 Enermax TB Silence 80mm immissione
OS
Windows 98SE with Unofficial Service Pack 3.56 - Windows XP SP1
Salve a tutti, sono nuovo nel forum e spero di avere postato nella sezione corretta.
Ieri ho assemblato il mio nuovo pc,ma arrivato il momento di accenderlo il monitor si accendeva,mi diceva "NO SIGNAL",dopodiche tornava in standby.
Inizilmente ho pensato alla scheda video ma provandola su un'altro computer funziona benissimo;ho pensato allo schermo ma anche lui funziona corettamente su un'altro pc come del resto i cavi;le ram sono nuove appena uscite dalla fabbrica (come la scheda madre) ma ho fatto ugualmente una prova e anche loro non danno problemi su un pc differente.
Tutto mi fa risalire alla CPU...puo essere oppure ho tralasciato qualcosa?

Queste sono le caratteristiche tecniche se possono esservi utili:

1-scheda madre MSI P-417C-31
2-scheda video nvidea GeForce 9800 GTX
3-CPU intel core 2 duo
4-HD Western Digital caviar blue 500 GB

Vi prego aiutatemi perche non so piu dove sbattere la testa!!!!:help::help::help:
Comincia dal controllare di aver collegato tt i cavi per esempio l'alimentazione della mobo e della vga ma sopratutto k alimentatore hai??:boh:
 

hummer91

Utente Attivo
17
0
CPU
Intel Core 2 Duo E8400 3.0GHz
Scheda Madre
MSI P41t-C31
HDD
WDC 500GB
RAM
DDR3 4GB
GPU
GeForce 9300 GE
Case
Raidmax Smilodon
OS
Windows XP-SP3
Comincia dal controllare di aver collegato tt i cavi per esempio l'alimentazione della mobo e della vga ma sopratutto k alimentatore hai??:boh:

L'operazione del controllo cavi gli ho fatti e rifatti piu volte ma non riesco ad uscirne.
L'alimentatore è un Corsair vx da 450 watt.
 

hummer91

Utente Attivo
17
0
CPU
Intel Core 2 Duo E8400 3.0GHz
Scheda Madre
MSI P41t-C31
HDD
WDC 500GB
RAM
DDR3 4GB
GPU
GeForce 9300 GE
Case
Raidmax Smilodon
OS
Windows XP-SP3
prova a vedere sul sito del costruttore se la mobo e' compatibile con le ram e con la cpu :sisi:
oppure se bisogna aggiornare il bioss.

Adesso che vedo la scheda madre supporta "DDR3 800/1066" io invece ho 2 "DDR3 da 1333", non ditemi che ho fatto una cazzata!!!!:cav::cav::cav:
 

Sasquatch

Utente Èlite
4,152
289
CPU
i7 8086k
Dissipatore
H150i pro rgb
Scheda Madre
z370 Maximus X hero
HDD
2 SSD M.2 NVME: Samsung 970 pro 512gb+ sata Curcial mx500 1tb m.2
RAM
2x8GB Team delta 3000 cl16 rgb white
GPU
EVGA 2080TI FTW3
Audio
AUDIO INTEGRATO
Monitor
HP 27XQ
PSU
Seagate 1000w titanium
Case
Phanteks P600s
OS
Win 10
mah, teoricamente non dovrebbe essere un problema, visto che le ram 1333 possono lavorare anche a 1066. La cosa strana è che non ti appare nulla, nemmeno la schermata del bios...

prova a togliere un banco di ram e a vedere se si accende...altro non saprei dirti..
 

hummer91

Utente Attivo
17
0
CPU
Intel Core 2 Duo E8400 3.0GHz
Scheda Madre
MSI P41t-C31
HDD
WDC 500GB
RAM
DDR3 4GB
GPU
GeForce 9300 GE
Case
Raidmax Smilodon
OS
Windows XP-SP3
mah, teoricamente non dovrebbe essere un problema, visto che le ram 1333 possono lavorare anche a 1066. La cosa strana è che non ti appare nulla, nemmeno la schermata del bios...

prova a togliere un banco di ram e a vedere se si accende...altro non saprei dirti..

Gia fatto, tutte e due le ram su un banco e poi sull'altro...risultato nullo, quando accendo dice "no signal" e torna in standby. Non capisco prorpio...
 

MODnine

Utente Attivo
1,254
82
Adesso che vedo la scheda madre supporta "DDR3 800/1066" io invece ho 2 "DDR3 da 1333", non ditemi che ho fatto una cazzata!!!!:cav::cav::cav:
cerca in prestito un banco da 800 e prova :sisi:
probabile che il bios non riconosce le 1333 native.

prova anche un reset bios e verifica la +12 V del connettore supplementare della CPU
 

hummer91

Utente Attivo
17
0
CPU
Intel Core 2 Duo E8400 3.0GHz
Scheda Madre
MSI P41t-C31
HDD
WDC 500GB
RAM
DDR3 4GB
GPU
GeForce 9300 GE
Case
Raidmax Smilodon
OS
Windows XP-SP3
cerca in prestito un banco da 800 e prova :sisi:
probabile che il bios non riconosce le 1333 native.

prova anche un reset bios e verifica la +12 V del connettore supplementare della CPU

Scusa la mia ignoranza ma come farei a controllare il connettore supplementare???:boh:
 

MODnine

Utente Attivo
1,254
82
Scusa la mia ignoranza ma come farei a controllare il connettore supplementare???:boh:
:asd:
dicevo se e' inserito bene, cioe' la clips di fermo raggiunge l'aggancio. :asd:
piu' di una volta mi sono capitati PC con il connettore non inserito a fondo..
io via forum non posso vedere come sono iseriti.. :D
 

hummer91

Utente Attivo
17
0
CPU
Intel Core 2 Duo E8400 3.0GHz
Scheda Madre
MSI P41t-C31
HDD
WDC 500GB
RAM
DDR3 4GB
GPU
GeForce 9300 GE
Case
Raidmax Smilodon
OS
Windows XP-SP3
:asd:
dicevo se e' inserito bene, cioe' la clips di fermo raggiunge l'aggancio. :asd:
piu' di una volta mi sono capitati PC con il connettore non inserito a fondo..
io via forum non posso vedere come sono iseriti.. :D

ah ok scusa pensavo intendessi qualcosaa di piu "sofisticato" :D, comnunque no è tutto a posto....
 

superspeed

Utente Attivo
872
94
CPU
Core i7 6950x
Scheda Madre
Asus Rampage V Extreme
HDD
Samsung 850 Pro 512GB
RAM
32GB Dominator 2660
GPU
Evga Classifield 980 TI
Monitor
Asus PG279Q
PSU
Corsair AX1500i
Case
Corsair 780T
OS
Windows 10 Pro 64-bit
Dubito sia la cpu , solitamente quando un pc non parte è al 99% dei casi (dopo aver verificato ram/vga) e la scheda madre. Che core 2 hai preso?
 

hummer91

Utente Attivo
17
0
CPU
Intel Core 2 Duo E8400 3.0GHz
Scheda Madre
MSI P41t-C31
HDD
WDC 500GB
RAM
DDR3 4GB
GPU
GeForce 9300 GE
Case
Raidmax Smilodon
OS
Windows XP-SP3
Dubito sia la cpu , solitamente quando un pc non parte è al 99% dei casi (dopo aver verificato ram/vga) e la scheda madre. Che core 2 hai preso?

Il punto è che mi faceva lo stesso scherzo con la scheda madre che avevo prima,avevo presunto anch'io che il problema fosse la mobo e così avevo approfittato per cambiarla...ma adesso il guai si ripresenta....non sò csa fare:cav::cav::cav:

Comunque cosa intendi con "che core 2 hai preso"?????
 

darek

Bannato a Vita
961
142
CPU
E6750
Scheda Madre
p5k
HDD
4.33 TB
RAM
4 Gb
GPU
xfx xt 5770
Monitor
T 220 + 32" esteso
PSU
Infiniti 650
Case
colorshit da 20€
OS
7 Ultimate 64
Sono tutto componenti molto vecchi . La scheda madre ha per casso grafica integrata ? :look:
Il HD e' supportato dalla scheda madre ? Non trovo niente su questa scheda .
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili