PROBLEMA CPU a 100 Gradi

minas89

Utente Attivo
405
26
Hardware Utente
CPU
i7 6700k
Scheda Madre
Gigabyte GA-Z170X-UD3
Hard Disk
SSD Samsung 850 EVO
RAM
DDR4 Corsair Vengeance (2x8GB) 3000MHz CL15
Scheda Video
MSI GeForce GTX 1080 GAMING X 8G
Monitor
Samsung U28E590D Monitor 4K
Alimentatore
XFX XTR, 650W
Case
Thermaltake V41
Sistema Operativo
windows
Buonasera,
ho un piccolo problema con la mia cpu.
Accendendo oggi il pc ho visto che si riavviava, essendo che me l'ha fatto 3 volte di seguito ho subito pensato a qualcosa che lo impallasse, quindi sono andato a guardare task manager e cpuid hwmonitor, e ho notato subito i 100 gradi che raggiungeva non appena accesa la cpu. Sono andato a modificare le opzioni delle prestazioni del pc, mettendo al di sotto del 100% e così facendo ho ottenuto una temperatura che oscilla tra i 70 e 80 gradi, comunque credo non tanto proficua per una cpu che solitamente a piena potenza e sfruttando il pc al massimo va più o meno sui 70 gradi (e da appena acceso si mantiene tranquillamente si 40)
La temperatura della scheda grafica è normale.
Vi mando uno screen così potete farvi un'idea e aiutarmi a capire se magari si è fritto il dissipatore (le cui ventole stanno funzionando correttamente) o è altro.
La pasta termica è stata cambiata meno di un anno fa
Potete vedere i miei componenti sul mio nick
 

Allegati

Dark Phoenix

Utente Attivo
1,464
316
Hardware Utente
CPU
Ryzen 5 1600
Dissipatore
Wraith Spire
Scheda Madre
Asus prime x370-pro
Hard Disk
SSD: WD Blue 250 gb | HDD: Seagate barracuda 2 tb, 7200 rpm
RAM
2x8gb G.SKILL Trident Z
Scheda Video
AMD RX Vega 56
Monitor
AOC Q3279VWF
Alimentatore
Seasonic focus + Gold
Case
Phanteks enthoo pro
Sistema Operativo
Windows 10 Pro
Prima di tutto scarica hwinfo 64, hwmonitor va sempre evitato.
Poi in task manager vedi se la cpu viene utilizzata molto da qualche programma, deve avere una bassa percentuale di utilizzo in idle.
Infine pulisci e cambia pasta termica con una Noctua NT-H1
 

minas89

Utente Attivo
405
26
Hardware Utente
CPU
i7 6700k
Scheda Madre
Gigabyte GA-Z170X-UD3
Hard Disk
SSD Samsung 850 EVO
RAM
DDR4 Corsair Vengeance (2x8GB) 3000MHz CL15
Scheda Video
MSI GeForce GTX 1080 GAMING X 8G
Monitor
Samsung U28E590D Monitor 4K
Alimentatore
XFX XTR, 650W
Case
Thermaltake V41
Sistema Operativo
windows
Prima di tutto scarica hwinfo 64, hwmonitor va sempre evitato.
Poi in task manager vedi se la cpu viene utilizzata molto da qualche programma, deve avere una bassa percentuale di utilizzo in idle.
Infine pulisci e cambia pasta termica con una Noctua NT-H1
Ho installato hwinfo che diciamo si accosta ai valori di hwmonitor.
Task manager non mi segnala un utilizzo al di sopra del 7 8 % della cpu
sicuro della pulizia della pasta termica? L'avrò cambiata giusto l'estate scorsa
Nel caso dovrei avere una ARCTIC MX-4
Come faccio a capire se magari non sia il dissipatore? c'è qualche prova?
 

Dark Phoenix

Utente Attivo
1,464
316
Hardware Utente
CPU
Ryzen 5 1600
Dissipatore
Wraith Spire
Scheda Madre
Asus prime x370-pro
Hard Disk
SSD: WD Blue 250 gb | HDD: Seagate barracuda 2 tb, 7200 rpm
RAM
2x8gb G.SKILL Trident Z
Scheda Video
AMD RX Vega 56
Monitor
AOC Q3279VWF
Alimentatore
Seasonic focus + Gold
Case
Phanteks enthoo pro
Sistema Operativo
Windows 10 Pro
Ho installato hwinfo che diciamo si accosta ai valori di hwmonitor.
Task manager non mi segnala un utilizzo al di sopra del 7 8 % della cpu
sicuro della pulizia della pasta termica? L'avrò cambiata giusto l'estate scorsa
Nel caso dovrei avere una ARCTIC MX-4
Come faccio a capire se magari non sia il dissipatore? c'è qualche prova?
Se non è crepato ed è libero dalla polvere anche dove di solito si incastra allora non è colpa sua.
Io non ho avuto alcuna fortuna con la pasta termica Arctic soprattutto in quanto a longevità, ma visto che hai già il tubetto cambiala pure.
 

minas89

Utente Attivo
405
26
Hardware Utente
CPU
i7 6700k
Scheda Madre
Gigabyte GA-Z170X-UD3
Hard Disk
SSD Samsung 850 EVO
RAM
DDR4 Corsair Vengeance (2x8GB) 3000MHz CL15
Scheda Video
MSI GeForce GTX 1080 GAMING X 8G
Monitor
Samsung U28E590D Monitor 4K
Alimentatore
XFX XTR, 650W
Case
Thermaltake V41
Sistema Operativo
windows
Se non è crepato ed è libero dalla polvere anche dove di solito si incastra allora non è colpa sua.
Io non ho avuto alcuna fortuna con la pasta termica Arctic soprattutto in quanto a longevità, ma visto che hai già il tubetto cambiala pure.
Fatto il cambio di pasta termica, ha solo tolto un po' di problema, nel senso che ora posso tenerlo leggermente più sopra come potenza pc e scalda un po' meno, ma se faccio quello che faccio di solito sale subito sui 90°
 

Dark Phoenix

Utente Attivo
1,464
316
Hardware Utente
CPU
Ryzen 5 1600
Dissipatore
Wraith Spire
Scheda Madre
Asus prime x370-pro
Hard Disk
SSD: WD Blue 250 gb | HDD: Seagate barracuda 2 tb, 7200 rpm
RAM
2x8gb G.SKILL Trident Z
Scheda Video
AMD RX Vega 56
Monitor
AOC Q3279VWF
Alimentatore
Seasonic focus + Gold
Case
Phanteks enthoo pro
Sistema Operativo
Windows 10 Pro
Fatto il cambio di pasta termica, ha solo tolto un po' di problema, nel senso che ora posso tenerlo leggermente più sopra come potenza pc e scalda un po' meno, ma se faccio quello che faccio di solito sale subito sui 90°
Imposta al massimo tutte le ventole da bios per provare. Hai pulito il case completamente? E che dissipatore hai?
 

minas89

Utente Attivo
405
26
Hardware Utente
CPU
i7 6700k
Scheda Madre
Gigabyte GA-Z170X-UD3
Hard Disk
SSD Samsung 850 EVO
RAM
DDR4 Corsair Vengeance (2x8GB) 3000MHz CL15
Scheda Video
MSI GeForce GTX 1080 GAMING X 8G
Monitor
Samsung U28E590D Monitor 4K
Alimentatore
XFX XTR, 650W
Case
Thermaltake V41
Sistema Operativo
windows
Imposta al massimo tutte le ventole da bios per provare. Hai pulito il case completamente? E che dissipatore hai?
Arctic Liquid Freezer CPU - 240mm
le ventole sono abbastanza pulite perchè ci faccio un controllo ogni tanto, per aumentare le ventole al massimo dal bios come devo fare? I tubi del dissipatore sembrano entrambi freddi comunque
 

Dark Phoenix

Utente Attivo
1,464
316
Hardware Utente
CPU
Ryzen 5 1600
Dissipatore
Wraith Spire
Scheda Madre
Asus prime x370-pro
Hard Disk
SSD: WD Blue 250 gb | HDD: Seagate barracuda 2 tb, 7200 rpm
RAM
2x8gb G.SKILL Trident Z
Scheda Video
AMD RX Vega 56
Monitor
AOC Q3279VWF
Alimentatore
Seasonic focus + Gold
Case
Phanteks enthoo pro
Sistema Operativo
Windows 10 Pro
Arctic Liquid Freezer CPU - 240mm
le ventole sono abbastanza pulite perchè ci faccio un controllo ogni tanto, per aumentare le ventole al massimo dal bios come devo fare? I tubi del dissipatore sembrano entrambi freddi comunque
Ed ecco che ricominciano le rogne con gli AIO... mai raffreddare con quelle robe, sempre con buoni dissipatori ad aria, così fai bene pure ai VRM.
Aspetta qualcuno che ti suggerisca magari di spostarlo in qualche posizione, non saprei.
 

minas89

Utente Attivo
405
26
Hardware Utente
CPU
i7 6700k
Scheda Madre
Gigabyte GA-Z170X-UD3
Hard Disk
SSD Samsung 850 EVO
RAM
DDR4 Corsair Vengeance (2x8GB) 3000MHz CL15
Scheda Video
MSI GeForce GTX 1080 GAMING X 8G
Monitor
Samsung U28E590D Monitor 4K
Alimentatore
XFX XTR, 650W
Case
Thermaltake V41
Sistema Operativo
windows
L’ho preso su
Ed ecco che ricominciano le rogne con gli AIO... mai raffreddare con quelle robe, sempre con buoni dissipatori ad aria, così fai bene pure ai VRM.
Aspetta qualcuno che ti suggerisca magari di spostarlo in qualche posizione, non saprei.
l’ho preso su suggerimenti del forum , quello a liquido che avevo prima sull’Altro po ha compiuto i 6 anni senza difetti, anche se era la metà di questo come grandezza
 

minas89

Utente Attivo
405
26
Hardware Utente
CPU
i7 6700k
Scheda Madre
Gigabyte GA-Z170X-UD3
Hard Disk
SSD Samsung 850 EVO
RAM
DDR4 Corsair Vengeance (2x8GB) 3000MHz CL15
Scheda Video
MSI GeForce GTX 1080 GAMING X 8G
Monitor
Samsung U28E590D Monitor 4K
Alimentatore
XFX XTR, 650W
Case
Thermaltake V41
Sistema Operativo
windows
Controlla che la pompa giri... ad occhio sembrerebbe di no visti i sintomi
Come me ne accorgo se gira? Ho solo notato il fatto che i tubi siano entrambi freddi
 

Kelion

Utente Èlite
14,997
4,036
Hardware Utente
Quello è il sintomo più indicativo. Significa che l'acqua non circola se la CPU è calda come sarebbe altrimenti possibile? Ce l'hai il dissipatore stock della tua CPU o è di quelle senza?
 
  • Mi piace
Reactions: tivi92

minas89

Utente Attivo
405
26
Hardware Utente
CPU
i7 6700k
Scheda Madre
Gigabyte GA-Z170X-UD3
Hard Disk
SSD Samsung 850 EVO
RAM
DDR4 Corsair Vengeance (2x8GB) 3000MHz CL15
Scheda Video
MSI GeForce GTX 1080 GAMING X 8G
Monitor
Samsung U28E590D Monitor 4K
Alimentatore
XFX XTR, 650W
Case
Thermaltake V41
Sistema Operativo
windows
Quello è il sintomo più indicativo. Significa che l'acqua non circola. Ce l'hai il dissipatore stock della tua CPU o è di quelle senza?
Una di quelle senza purtroppo
 

Kelion

Utente Èlite
14,997
4,036
Hardware Utente
Eh si è un K quindi senza dissipatore stock... Prova a cambiare connettore di collegamento dove attacchi la pompa. Se possibile collegala direttamente all'alimentatore tramite molex
 

minas89

Utente Attivo
405
26
Hardware Utente
CPU
i7 6700k
Scheda Madre
Gigabyte GA-Z170X-UD3
Hard Disk
SSD Samsung 850 EVO
RAM
DDR4 Corsair Vengeance (2x8GB) 3000MHz CL15
Scheda Video
MSI GeForce GTX 1080 GAMING X 8G
Monitor
Samsung U28E590D Monitor 4K
Alimentatore
XFX XTR, 650W
Case
Thermaltake V41
Sistema Operativo
windows
Eh si è un K quindi senza dissipatore stock... Prova a cambiare connettore di collegamento dove attacchi la pompa. Se possibile collegala direttamente all'alimentatore tramite molex
La pompa sta collegata a cpu opt ed è una 3 pin. Così a vista non sembra possibile un aggancio Molex
 

Entra

oppure Accedi utilizzando