RISOLTO Cpu 100% Google Chrome

Stato
Discussione chiusa ad ulteriori risposte.

luk1021

Nuovo Utente
3
1
Ciao a tutti
Ho un problema relativo ai browsers in particolare con Google Chrome.
La cpu va al 100% di utilizzo (o oscilla continuamente tra gli 80 e i 100) pur avendo una sola scheda aperta, dal task manager risultano però sempre dai 6 agli 11 processi attivi.
Ho appena disinstallato e reinstallato chrome ma il problema persiste.
ADWcleaner non rileva nulla di strano relativo a chrome.
Non so come risolvere anche perchè le ventole girano molto forte
L'unica soluzione che ho trovato al momento è quella di abbassare il "livello massimo prestazioni del processore" dal 100% all'80% in modo tale da non far girare le ventole così forte.

Il PC è un Acer Aspire A315-21
Cpu: AMD A9-9420 RADEON R5, 5 COMPUTE CORES 2C+3G

Grazie.
 

Allegati

  • TaskManager.PNG
    TaskManager.PNG
    22.7 KB · Visualizzazioni: 67

BrutPitt

Utente Attivo
443
408
Hai cancellato anche il "prifilo utente"?
Perche' se c'e' quanche problema, molto probabilmente risiede li' dentro.

In ogni caso ti consiglerei di provare ad installare una versione "portatile" di Chorme da PortableApps:
https://portableapps.com/apps/internet/google_chrome_portable

Scarica e installa una versione di Chrome, in un ambiente "stagno", senza interferenze con altre eventuali versioni presenti sul PC e/o altri profili utente.
Almeno cosi' sei sicro di testare una versione completamente pulita.

Ed e' tutto assolutamente legale e lecito.
 

luk1021

Nuovo Utente
3
1
Si, mi succedeva con qualsiasi sito
Ho provato Chrome portable ma il problema persisteva

Ho aggiornato poco fa i driver della scheda video e sembra che il problema si sparito totalmente
Con 5 schede aperte e un video su YT in riproduzione
Tutto tranquillo

Grazie comunque dell'aiuto

Inviato dal mio HUAWEI VNS-L21 utilizzando Tapatalk
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,609
7,947
CPU
Ryzen 7 3800X
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Si, mi succedeva con qualsiasi sito
Ho provato Chrome portable ma il problema persisteva

Ho aggiornato poco fa i driver della scheda video e sembra che il problema si sparito totalmente
Con 5 schede aperte e un video su YT in riproduzione
Tutto tranquillo

Grazie comunque dell'aiuto

Inviato dal mio HUAWEI VNS-L21 utilizzando Tapatalk
Quindi hai risolto il proproblema?
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,609
7,947
CPU
Ryzen 7 3800X
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili