CPU 100% con solo Chrome aperto

Danielele123

Nuovo Utente
110
3
Ciao ragazzi, ho un computer molto vecchio e oggi ha iniziato ad andare più lento del solito. Come mai? Con Chrome aperto CPU al 100% e 70%. Non ho fatto niente di strano. Ho solo provato in questi ultimi giorni ad installare PC Building Simulator gratis. Ho subito pensato potesse centrare qualcosa e così l'ho disinstallato. Ma i problemi continuano. Cosa faccio?

Inviato da SM-A750FN tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,469
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Ciao ragazzi, ho un computer molto vecchio e oggi ha iniziato ad andare più lento del solito. Come mai? Con Chrome aperto CPU al 100% e 70%. Non ho fatto niente di strano. Ho solo provato in questi ultimi giorni ad installare PC Building Simulator gratis. Ho subito pensato potesse centrare qualcosa e così l'ho disinstallato. Ma i problemi continuano. Cosa faccio?

Inviato da SM-A750FN tramite App ufficiale di Tom\'s Hardware Italia Forum
Scarica crystaldiskinfo e posta uno screen
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili