Cose strane se clokko un po il pc

dEUGEMO

Utente Attivo
42
0
Premettendo che la cpu praticamente è nuova un 2800+(il secondo visto che il primo si è bruciato.... :rolleyes: :D ) su una dfi lan party con nforce2 ultra rev b, un HDD da 160 Gb che ha un annetto di vita,una radeon 9500 128 mb e 1gb di ram 400Mhz un mandco Vdata e uno jetram entrambi cl 2.5.
Quando alzo l'FBS mettendo in pari le ram (rapporto FBS-RAM 1:1) arrivo senza particolari problemi a circa 180 MHZ pero se poi riporto il sistema in condizioni normali qualsiasi gioco ( farcry/ut04/gc2) funsionano fluindi per circa 2 sec poi fanno uno scatto come se stesse caricando poi tornano fluidi per un paio di sec e via così. :confused: :confused: :confused:
Però se poi drasticamente formatto e reinstallo il tutto, lasciando il sistema normale vanno lisci senza problemi... :confused: :confused:
Quindi mi chiedo cosa può essere? visto che credo di aver beccato una cpu fortunata( ha la base marroncino invece che verde) e che regge fino a 2250MHZ reali senza overvolt vorrei poter passare tra le varie frequenze senza problemi. :boh: :boh: :boh:

Ahh, il raffreddameto di cpu, gpu, chipset, frigor, caffettiera,tastiera è tutto affidato a wb di rame collegati ad un doppio radiatore con pompa da 1200 L/h che mantiene la temp di 33° con oc a 2250Mhz.
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,129
dEUGEMO ha detto:
Premettendo che la cpu praticamente è nuova un 2800+(il secondo visto che il primo si è bruciato.... :rolleyes: :D ) su una dfi lan party con nforce2 ultra rev b, un HDD da 160 Gb che ha un annetto di vita,una radeon 9500 128 mb e 1gb di ram 400Mhz un mandco Vdata e uno jetram entrambi cl 2.5.
Quando alzo l'FBS mettendo in pari le ram (rapporto FBS-RAM 1:1) arrivo senza particolari problemi a circa 180 MHZ pero se poi riporto il sistema in condizioni normali qualsiasi gioco ( farcry/ut04/gc2) funsionano fluindi per circa 2 sec poi fanno uno scatto come se stesse caricando poi tornano fluidi per un paio di sec e via così. :confused: :confused: :confused:
Però se poi drasticamente formatto e reinstallo il tutto, lasciando il sistema normale vanno lisci senza problemi... :confused: :confused:
Quindi mi chiedo cosa può essere? visto che credo di aver beccato una cpu fortunata( ha la base marroncino invece che verde) e che regge fino a 2250MHZ reali senza overvolt vorrei poter passare tra le varie frequenze senza problemi. :boh: :boh: :boh:

Ahh, il raffreddameto di cpu, gpu, chipset, frigor, caffettiera,tastiera è tutto affidato a wb di rame collegati ad un doppio radiatore con pompa da 1200 L/h che mantiene la temp di 33° con oc a 2250Mhz.
Mi sembra strano che si debba formattare... :boh:
 

dEUGEMO

Utente Attivo
42
0
infatti, avendole provate tutti ho provato anche quello...
NON si dovrebbe dover formattare dopo aver modificato le frequenze ed averle riportate normali................................................:o((((
 

Andrea Ferrario

Redazione
837
30
Ciao, prima di tutto non mi convincono molto le ram, due banchi così in dual...pure di marche diverse....possono creare problemi.

Se fa scatti in alcuni giochi..e dopo aver formattato funziona, potrebbe essere legata l'hard disk e la sua defframentazione...

..e per finire, il colore della cpu conta poco nulla...è fortunella e basta ;)

ciao!
 

enonva

Bannato a Vita
4,387
8
controlla il file di swap.... windows ha il difetto di usarlo comunque anche se non necessario dagli una dimensione fissa doppia rispetto alla ram installata, per default win lo imposta dinamico e pertanto lo ridimensiona secondo le necessità, poi fai un defrag del disco e vedi come va
 

dEUGEMO

Utente Attivo
42
0
Gente ho rispolti tutto in uno schizzo di genialità,però non so perchè così funziona, o forse lo sapevo ma erano le 4.30 le mattino...
Ho formattato e partizionato l'hdd in due partizioni da 80 gb, finito cio riprovo a fare i test e tutto funziona senza problemi e non scatta più nulla anzi.
Qualcuno ha qualche idea in proposito?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento