Cosa può essere successo?

Robby The Robot

Utente Attivo
186
3
CPU
Intel Pentium G3420
Scheda Madre
Gigabyte H97-D3H
HDD
Crucial M550 128GB
RAM
8GB Corsair Vengeance
GPU
Integrata
Audio
Integrata
Monitor
Philips 107 T
PSU
XFX XTR 650W
Case
Cooler Master N500
OS
Windows 7 Pro 64
Salve a tutti,
un paio di giorni fa mi si è presentato sul pc un problema che non mi era mai capitato e non ho idea di cosa possa averlo provocato.
Scrivo nella speranza che qualcuno più esperto possa aiutarmi a capirci qualcosa.
Circa un mese fa ho formattato il pc e ho cominciato il lavoro di reinstallazione di S.O. (Windows XP 32-bit SP3) e applicativi.
Contemporaneamente ho deciso di provare Linux e così ho installato Ubuntu su un flash-drive da 4GB.
Alternavo così l'uso di Windows (per reinstallare tutto) a Ubuntu (per navigare e per l'uso quotidiano).
Finora sembrava andasse tutto bene ma un paio di giorni fa il computer ha incominciato a fare i capricci.
Durante un aggiornamento di AVG si è bloccato, allora l'ho avviato con Ubuntu (USB) ma appena ho tentato di montare una delle due partizioni dell'HDD mi ha dato un messaggio di errore e sono stato costretto a riavviare. Da quel momento il pc non funziona più.
Se avvio Windows, sembra che tutto funzioni regolarmente (il S.O. viene caricato, viene visualizzato il desktop, ecc...) ma non mi apre nessun programma.
Se avvio Ubuntu mi appare un messaggio in cui mi avverte che il sistema è in "low-graphic mode" e che non è più in grado di riconoscere la scheda grafica e i dispositivi di input, dopodiché mi manda su un'altra schermata in cui dovrei poter scegliere tra varie opzioni (run in low-graphic mode, troubleshoot the error, ecc...) ma il cursore non è visibile, non c'è modo di spostarsi da un'opzione all'altra e in ogni caso anche se do OK non succede nulla.
Gli unici modi in cui sono riuscito a farlo andare sono Windows in modalità provvisoria e Xubuntu Live da DVD.
Ad un certo punto dei vari tentativi, mi è apparso un messaggio in cui si diceva di eseguire chkdsk e così ho fatto. Posto uno screenshot:



Il problema è che non ho idea di cosa significhi quello che c'è scritto.
A naso ho fatto due ipotesi:
1) è un problema di HDD (sta per rompersi o si è danneggiato qualche settore, CrystalDiskInfo lo indica come "Buono" però)
2) è un problema di virus o simili.

C'è qualcuno che può aiutarmi a capire cosa è successo e quali provvedimenti devo mettere in atto?
Vi ringrazio anticipatamente.
 

Robby The Robot

Utente Attivo
186
3
CPU
Intel Pentium G3420
Scheda Madre
Gigabyte H97-D3H
HDD
Crucial M550 128GB
RAM
8GB Corsair Vengeance
GPU
Integrata
Audio
Integrata
Monitor
Philips 107 T
PSU
XFX XTR 650W
Case
Cooler Master N500
OS
Windows 7 Pro 64
Intanto grazie per la risposta.
Nel merito, il problema, come ho detto, è che da Windows non mi avvia i programmi (men che meno ho idea se me li faccia installare) quindi, a meno che non lo possa installare e usare in modalità provvisoria non saprei come fare.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.9%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 100 63.7%
  • Square Enix

    Voti: 13 8.3%
  • Capcom

    Voti: 7 4.5%
  • Nintendo

    Voti: 21 13.4%
  • Altro (Specificare)

    Voti: 15 9.6%