Cosa modificare nel bios

paolorossi

Utente Attivo
44
0
Ciao ragazzi...da inesperto ho provato a fare un oc semplicemente aumentando l'FSB dal bios che all'origine era 266, portandolo a 300,mantenendo tutto originale,cioè senza cambiare dissipatore o usare raffreddamenti alternativi.
Grazie ai consigli di luke e croma ho testato la stabilità del sistema e avrei voglia di capire fin dove posso spingerlo.
Il problema è che se metto l'fsb a 301 non fa il boot.
Sempre seguendo i consigli di croma ho provato a mettere le ram a 200 ma non fa il boot in nessun modo.
Vi riporto i parametri che di default (a parte l'fsb aumentato e lo spectrum che ho disabilitato) del bios, se qualcuno può dirmi cosa dovrei modificare:

BOOT FAILURE GUARD= ENABLE
SPREAD SPECTRUM= DISABLE
ENHANCED HALT STATE= DISABLE
DISMAX CPUID VALUE LIMIT= ENABLE
CPU THERMAL THROTTLING= ENABLE

DRAM
FLEXIBILITY OPTIONS= DISABLE
CONFIGURE DRAM TIMING= ENABLE
DRAM SAS# LATENCY= AUTO (se lo metto mahuale ho valori da 1 a 6 o a 5 ...mi sembra)

scheda madre:ASRock ConRoeXfire-eSATA2- Vista
processore: Intel Core Dup E6300 1,86 GHz,1066 MHz FSB 2 MB L2 Cache
memoria: 2x 1 GB ddr2 PC2 - 5300 CL5
Scheda video: ATI X1050 256 MB
 

croma25td

Utente Attivo
40
0
paolorossi ha detto:
Ciao ragazzi...da inesperto ho provato a fare un oc semplicemente aumentando l'FSB dal bios che all'origine era 266, portandolo a 300,mantenendo tutto originale,cioè senza cambiare dissipatore o usare raffreddamenti alternativi.
Grazie ai consigli di luke e croma ho testato la stabilità del sistema e avrei voglia di capire fin dove posso spingerlo.
Il problema è che se metto l'fsb a 301 non fa il boot.
Sempre seguendo i consigli di croma ho provato a mettere le ram a 200 ma non fa il boot in nessun modo.
Vi riporto i parametri che di default (a parte l'fsb aumentato e lo spectrum che ho disabilitato) del bios, se qualcuno può dirmi cosa dovrei modificare:

BOOT FAILURE GUARD= ENABLE
SPREAD SPECTRUM= DISABLE
ENHANCED HALT STATE= DISABLE
DISMAX CPUID VALUE LIMIT= ENABLE
CPU THERMAL THROTTLING= ENABLE

DRAM
FLEXIBILITY OPTIONS= DISABLE
CONFIGURE DRAM TIMING= ENABLE
DRAM SAS# LATENCY= AUTO (se lo metto mahuale ho valori da 1 a 6 o a 5 ...mi sembra)

scheda madre:ASRock ConRoeXfire-eSATA2- Vista
processore: Intel Core Dup E6300 1,86 GHz,1066 MHz FSB 2 MB L2 Cache
memoria: 2x 1 GB ddr2 PC2 - 5300 CL5
Scheda video: ATI X1050 256 MB
prova a mettere le latenze da 4-4-4-12(mi pare che reano quelle a 266) a 5-5-5-15(mi pare quelle a 333),e vedi se fa il boot
 

paolorossi

Utente Attivo
44
0
niente ho messo le ram a 366 e l'FSB a 315 ma nulla...:(
Non è che devo modificare il valore "DRAM SAS# LATENCY"?
Attualmente è in auto se metto le ram a 366 che valore dovrei dargli in manuale? 5?:boh:
Azie croma:)
 

croma25td

Utente Attivo
40
0
devi mettere i timing a 5-5-5-15,in poche parole dove ci sono i numeri 4-4-4-12 li modifichi a 5-5-5-15,dovresti trovarli in advanced memory o dram configuration o chipset configuration.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento