PROBLEMA Cosa mi Sfugge?

Glacius

Utente Attivo
251
108
CPU
AMD Ryzen 7 3700X
Dissipatore
CORSAIR Hydro H100i RGB PLATINUM
Scheda Madre
ASUS ROG Strix X570-F Gaming
HDD
NMVE: Sabrent 500gb 4.0 NVME: Sabrent 1tb 4.0; HD: WDBlack 2tb; HD: WDBlack 1tb
RAM
G.Skill 32 2x16 GB Trident Zneo 3600mhz
GPU
EVGA GeForce GTX 980 Ti 6GB GDDR5
Monitor
LG OLED65CX6LA
PSU
Cooler Master V850 80+Gold
Case
Sharkoon Elite Shark CA200M
Net
Vodafone pianto mega 30
OS
Windows 10 PRO 64bit
Buonasera a tutti,

Sono qui, di nuovo, a chiedere supporto sperando di poter risalire la china che in questi giorni mi sta facendo dannare l'anima!

La mia build la potete vedere nel mio profilo con la differenza che al posto della rx480 sto usando in prestito una 980ti evga black plate per puro "cazzeggio" e in questi giorni mi sono avventurato in un overclock ram (mannaggia a me) ma sono "quasi" certo di non aver fatto danni e lo spero tantissimo.

Praticamente dopo aver abbandonato tale tentativo e a ragion veduta visto che ammetto di essere una schiappa, anche se l'esperienza è la somma delle fregature, mi sono fatto i cavoli miei e con le dovute accortezze tutto è filato liscio nessun problema riscontrato con pace per il mio terrore di aver sbriciolato le ram.

Purtroppo ho avuto la nefasta idea di acquistare a 3 euro Crysis per farmi un bel tuffo nei ricordi e qui cominciano i problemi...Dopo circa 15 minuti tra avvio del gioco set grafica e intro, appena atterrato sull'isola il pc crasha schermo nero e messaggio della tv "nessun segnale" nonostante l'audio del gioco si udiva tranquillamente ed effettuando crtl+alt+canc ero certo di essere su windows in quanto l'audio scompare. Attendo un pò nella speranza che si riprendesse ma senza successo e, non so nemmeno come sono riuscito a riavviarlo senza poter vedere cosa stessi facendo (quasi sicuramente alla fine si è riavviato da solo), al riavvio mi entra tranquillamente nel bios, quindi dopo un rapido sguardo esco e al momento del caricamento dell'SO (per intenderci quando si visualizza il logo windows) di nuovo schermo nero e nessun segnale.

Praticamente per poter di nuovo rientrare nel sistema ho dovuto resettare per ben 2 volte "brutalmente" il pc.

Riprovo con Crysis, appena atterrato sull'isola il tempo di guardarmi attorno, stessa solfa crash e 2 riavvii brutali necessari per riprendere possesso del pc... quindi provo con altri giochi e pare che tutto fili liscio per qualche ora, ma nel momento in cui mi stavo godendo far cry new dawn tutto ultra in 2K @ 60fps FISSI o quasi (forse l'unico gioco che sono riuscito a far girare così bene su questo vecchietto) schermata grigia e BSOD Kernel Security Check Failure.... :suicidio:

I passi successivi che ho fatto sono i seguenti:

Test delle ram con il programma diagnostica memoria di windows: nessun problema
comando sfc/scannow che mi ha trovato degli errori che mi ha sistemato con successo
test ram con aida per 10/15 min poi solo cpu, solo gpu ed infine stressando tutto il sistema tenendo aperto anche hwinfo per il controllo delle temp. Tutto ok :boh:

Dopo tutto questo ho provato con Ghost Recon Breackpoint e di nuovo Far Cry e dopo qualche ora, sia l'uno che l'altro ancora stesso BSOD!

La cosa assurda è che può capitare di passare un intera giornata in game e non succede nulla tutto perfetto..poi o mi ritrovo con un semplice crash con riavvio del pc oppure sto maledetto bsod.

Ora prima di testare di nuovo le ram con memtest86 un banco alla volta uno slot alla volta cambiare GPU o formattare il pc e alla fine depezzarlo e farne coriandoli chiedo a voi se potete aiutarmi a capire che cosa può causare questo problema.

Scusate il poema ma davvero non ho trovato un modo migliore per potervi spiegare la situazione.

Vi ringrazio tutti anticipatamente per l'aiuto.
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,377
8,331
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
ciao, hai provato a togliere ogni tipo d'overclock?
 
  • Like
Reactions: BWD87

Glacius

Utente Attivo
251
108
CPU
AMD Ryzen 7 3700X
Dissipatore
CORSAIR Hydro H100i RGB PLATINUM
Scheda Madre
ASUS ROG Strix X570-F Gaming
HDD
NMVE: Sabrent 500gb 4.0 NVME: Sabrent 1tb 4.0; HD: WDBlack 2tb; HD: WDBlack 1tb
RAM
G.Skill 32 2x16 GB Trident Zneo 3600mhz
GPU
EVGA GeForce GTX 980 Ti 6GB GDDR5
Monitor
LG OLED65CX6LA
PSU
Cooler Master V850 80+Gold
Case
Sharkoon Elite Shark CA200M
Net
Vodafone pianto mega 30
OS
Windows 10 PRO 64bit
Buongiorno,

Prima di tutto mi scuso per aver usato la sezione sbagliata la prossima volta saró più attento porto le fiamme per questa cosa e mi sono incartato con le sezioni...
ciao, hai provato a togliere ogni tipo d'overclock?
Ciao Sirio e grazie per l'interesse!
Si ho tolto tutto... Ho fatto prove su prove nel mio piccolo e il pc non fa una piega... Mi sto scervellando... Solo che poco fa leggevo che con l'ultimo agg di windows alcuni utenti hanno avuto eventi di BSOD... L'unica che non ho pensato è di disintallare proprio quell'aggiornamento e verificare.... Che ne pensi... Mi sto scervellando... E ora sono al lavoro e non posso mette mano...
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,377
8,331
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
per il memtest non è necessario che lo fai con un solo banco installato, meglio con 2 banchi installati e xmp attivo
se poi spuntano errori si procede con un banco alla volta per individuare quello fallato. ma secondo me non è la ram.
avevo sentito questa cosa dell'aggiornamento di windows ma pare che era steso solo ai nuovi ryzen
 

Glacius

Utente Attivo
251
108
CPU
AMD Ryzen 7 3700X
Dissipatore
CORSAIR Hydro H100i RGB PLATINUM
Scheda Madre
ASUS ROG Strix X570-F Gaming
HDD
NMVE: Sabrent 500gb 4.0 NVME: Sabrent 1tb 4.0; HD: WDBlack 2tb; HD: WDBlack 1tb
RAM
G.Skill 32 2x16 GB Trident Zneo 3600mhz
GPU
EVGA GeForce GTX 980 Ti 6GB GDDR5
Monitor
LG OLED65CX6LA
PSU
Cooler Master V850 80+Gold
Case
Sharkoon Elite Shark CA200M
Net
Vodafone pianto mega 30
OS
Windows 10 PRO 64bit
Infatti anche io ho i miei dubbi per le ram anche perchè tutti i test che ho fatto li ho fatti soprattutto mirati a loro visto che è l'ultima cosa che ho toccato...In più l'overclock della cpu l'ho fatta quasi subito dopo averlo comprato quindi sono almeno 3 anni che lavora a 4.6....
Ho pensato alla GPU ma anche li ho i miei dubbi...Sono arrivato a portare a 60 gradi l'nmve per fargli fare BSOD con crystal mark buttandogli 5 cicli a 64gb perchè ho immaginato che magari giocando con la gpu a 83° fissi la cpu a 63° e soprattutto deva hanno infilato lo slot m2 sulla z170 magari si surriscaldava troppo e andava in crash, il BSOD lo ha fatto ma non quello di cui stiamo parlando....e cmq in idle rimane a 29° e quando gioco pare arrivi a max 31° ma li c'e solo il sistema operativo....poi testando mi sono accorto che l'ssd 850 evo è più prestante dell'nmve ma vabbè sarà un problema che prenderò in considerazione dopo questo. Davvero non so cosa altro fare....

Tra parentesi potrei cambiare di nuovo la 980 con la 480 e vedere che succede ma non credo ne valga la pena...non so...

SSD
SSD.jpg
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,377
8,331
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
ma il sistema operativo è installato sull'evo e sul sabrent?
quei numeri che vedi sul test di cristaldisk mark per l'evo sono finiti...o meglio sono influenzati dalla ram perchè hai assegnato 1gb di ram per far lavorare ssd.

se ti passa il memtest non è la ram, in oltre sino a 1,50v per le ram con dissipatore sono voltaggi non pericolosi
 

Glacius

Utente Attivo
251
108
CPU
AMD Ryzen 7 3700X
Dissipatore
CORSAIR Hydro H100i RGB PLATINUM
Scheda Madre
ASUS ROG Strix X570-F Gaming
HDD
NMVE: Sabrent 500gb 4.0 NVME: Sabrent 1tb 4.0; HD: WDBlack 2tb; HD: WDBlack 1tb
RAM
G.Skill 32 2x16 GB Trident Zneo 3600mhz
GPU
EVGA GeForce GTX 980 Ti 6GB GDDR5
Monitor
LG OLED65CX6LA
PSU
Cooler Master V850 80+Gold
Case
Sharkoon Elite Shark CA200M
Net
Vodafone pianto mega 30
OS
Windows 10 PRO 64bit
Il sistema operativo è sul Sabrent

Quindi per il Sabrent quei dati sono ottimali giusto?
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,377
8,331
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
  • Like
Reactions: Andreagamer1999

Glacius

Utente Attivo
251
108
CPU
AMD Ryzen 7 3700X
Dissipatore
CORSAIR Hydro H100i RGB PLATINUM
Scheda Madre
ASUS ROG Strix X570-F Gaming
HDD
NMVE: Sabrent 500gb 4.0 NVME: Sabrent 1tb 4.0; HD: WDBlack 2tb; HD: WDBlack 1tb
RAM
G.Skill 32 2x16 GB Trident Zneo 3600mhz
GPU
EVGA GeForce GTX 980 Ti 6GB GDDR5
Monitor
LG OLED65CX6LA
PSU
Cooler Master V850 80+Gold
Case
Sharkoon Elite Shark CA200M
Net
Vodafone pianto mega 30
OS
Windows 10 PRO 64bit

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,377
8,331
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
infatti da li risulta perfetto e in media!
l'alimentatore quanto tempo ha? è ottimo come alimentatore quindi diciamo che è l'ultimo su cui puntare il dito ma ovviamente non lo si può escludere del tutto
hai dato uno sguardo a come si comportano le 3 linee dell'alimentatore durante un test ? (preferibilmente test 3d)
hwinfo dovrebbe riuscire a leggerle.
 
  • Like
Reactions: Glacius

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 577 64.0%
  • XBOX Series X/S

    Voti: 325 36.0%

Discussioni Simili