Cortesemente un aiuto

StefanoG

Utente Attivo
11
0
Ciao a tutti,
chiedo cortesemente un supporto per un problema che ormai da tempo mi assilla.

Configurazione PC:
MB Asus P4B AGP4X
processore P4 1600MHz
RAM 768 PC133
HD Maxtor 80GB
Alimentatore da 500W

Ormai un anno fa ho comperato una Asus geforce 6600, che mi dava parecchi problemi di instabilità.
Uno di questi era che:
Se la risoluzione grafica del sistema è impostata a 1280x1024, in fase di boot quando il sistema passa dalla schermata di caricamento di XP a quella con tutte le icone degli utenti, e perciò durante in cambio di risoluzione video, il sistema 90 volte su 100 perdeva il segnale video e si piantava.
Pensando ad un problema hw della scheda, è stata mandata in assistenza.
La scheda mi è stata sostituita con una geforce 7600gs.
Ho montato la scheda e tutto sembrava ok, ma il giorno seguente al primo avvio ho cominciato ancora ad avere lo stesso problema.
Faccio notare che se imposto la risoluzione video a 800x600 e faccio ripartire o avviare il pc, e imposto successivamente a 1280x1024, NON ho mai problemi.
Stessa cosa se faccio partire il sistema in vga mode.

Ho gia installato differenti versione di driver, reinstallato tutto il SO, ma nulla da fare.

Vorrei anche aggiugere che se rimetto la mia scheda hercules geforce 2 ti non ho mai alcun problema.

Per cortesia datemi qualche indicazione se potete.
Grazie mille Stefano
 

Togix

Utente Èlite
10,281
41
Questi suggerimenti li hai seguiti tutti?
Mi riferisco soprattutto ai punti 2, 4 e 6:
1. Assicurarsi che non vi siano altre schede grafiche o chip grafici su modulo nel sistema. Se possibile, riavviare in modalità di sicurezza e rimuovere e reinstallare i drivers Detonator.
2. Assicurarsi di avere i più recenti drivers scheda madre e BIOS. Questi possono essere forniti dal produttore della scheda madre.
3. Assicurarsi che lo slot AGP sia conforme alle specifiche AGP 2.0, sopratutto in termini di potenza, soprattutto quella diretta dello slot AGP. Verificare con il costruttore della scheda madre.
4. Disabilitare sidebanding.
5. State forzando la scheda grafica o la CPU? Se questo è il caso, tentate di risettarli ai loro valori normali, se il problema persiste, può essere che il sistema debba essere raffreddato maggiormente.
6. Avete riscontrato un conflitto fra la scheda grafica ed un’altra scheda nel sistema? L’unica periferica che può avere lo stesso IRQ è ‘IERQ Holder for PCI Steering’. Se fosse il caso, assegnare un IRQ diverso a quello immesso nel BIOS.

Ps. poi dovresti editare i link, togliendo quelli ai forum concorrenti, perchè non permessi dal Regolamento.
;)

ciaoo
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 263 61.6%
  • XBOX Series X/S

    Voti: 164 38.4%

Discussioni Simili