corsair tx650 compatibilità con msi b450 tomahawk

ciao ragazzi, mi sa che ho fatto una c*****a.
Ho comprato la msi b450 tomahawk e ho deciso di tenere il vecchio alimentatore, tuttiavia una volta messa la scheda madre mi sono accordo che non ho il cavo cpu_wr1.
i cavi dell'alimentatore sono questi https://outervision.com/img/psu/corsair/tx650/img9_1.jpg
opzioni:
1) devo cambiare perforza alimentatore? se si me ne consigliate uno compatibile?
2) posso usare i cavi pcie al posto di cpu_wr1
3) puoi anche non usare il cpu_wr1 tanto non serve per funzionare
4) esiste qualche modo per convertire un pcie in un cpu_wr1
grazie per l'aiuto in anticipo!
 

mazza94

Moderatore
Staff Forum
6,703
2,810
Hardware Utente
CPU
i5 9600k 4,8 GHz
Dissipatore
custum loop EK 360mm
Scheda Madre
Asrock z370 pro 4
Hard Disk
SSD sandisk x400+WD caviar blue 1 TB
RAM
16 GB DDR4 3000MHz Corsair
Scheda Video
RTX 2080 PNY
Scheda Audio
SMSL Sanskrit 6th + Bravo ocean amp. + Sennheiser HD 598SE
Monitor
Acer predator XB271HUA GSYNC
Alimentatore
EVGA P2 650w
Case
Phanteks Enthoo Pro m Tempered
Periferiche
Logitec G700s + Ducky Shine 5 + Samson Meteor Mic
Internet
200 MEGA ftts fastweb
Sistema Operativo
Windows 10 Pro
il cavo per la cpu è il 4+4 pin ed ovviamente lo hai
 

Cibachrome

Utente Èlite
10,363
3,832
Hardware Utente
forse sono ingonrante io, ma se un maschio(pcie) ha la forma quadrato e una femmina (il cpu_wr1) ha la forma rotonda come fanno a "combaciare"? non so se mi sono spiegato. Quello che intendo è che le forme dei pin non mi combaciano, anche se in effetti entrano lo stesso
I cavi pci-e non sono compatibili ed infatti vengono utilizzati per fornire l' alimentazione aggiuntiva alla/e scheda/e video.

Devi usare il connettore EPS 8 pin (4+4 pin). C'è nella foto che hai postato.
 
I cavi pci-e non sono compatibili ed infatti vengono utilizzati per fornire l' alimentazione aggiuntiva alla/e scheda/e video.

Devi usare il connettore EPS 8 pin (4+4 pin). C'è nella foto che hai postato.
si scusate intendevo il connettore 4+4 non il pcie
cmq questa è la foto di quello che ho
https://forum.tomshw.it/attachments/eps4-4-jpg.261424/

è questa è la foto del cp_pwr1
https://forum-en.msi.com/index.php?action=dlattach;topic=295820.0;attach=62677;image

vedete che non combaciano? nel 4+4, ho soltanto due pin "quadrati" quando dovrei averne 4
 

Cibachrome

Utente Èlite
10,363
3,832
Hardware Utente
si scusate intendevo il connettore 4+4 non il pcie
cmq questa è la foto di quello che ho
https://forum.tomshw.it/attachments/eps4-4-jpg.261424/

è questa è la foto del cp_pwr1
https://forum-en.msi.com/index.php?action=dlattach;topic=295820.0;attach=62677;image

vedete che non combaciano? nel 4+4, ho soltanto due pin "quadrati" quando dovrei averne 4
Il secondo link non riguarda il tuo alimentatore.
Il 4+4 pin lo devi collegare alla presa EPS della scheda madre.
 
Il secondo link non riguarda il tuo alimentatore.
Il 4+4 pin lo devi collegare alla presa EPS della scheda madre.[/QU
il 2 link non riguarda il mio alimentatore ma corrisponde al connettore che ho sulla scheda madre, vedi che non combacia la forma?
ragazzi credo di aver risolto :
http://www.playtool.com/pages/psuconnectors/connectors.html#eps4plus4
praticamente non si sa per quale motivo ma alcuni produttori di alimentatori danno una forma strana ai 4+4 e certe volte non combacia con quello della scheda madre.Tuttavia si possono usare lo stesso
 
Ultima modifica:

Entra

oppure Accedi utilizzando