PROBLEMA Controllo del visore del sensore

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

hifi

Nuovo Utente
36
1
Il bios l'ho aggiornato ieri.
Ho appena aggiornato tutti i driver della scheda madre. Attualmente la situazione che si presenta è la seguente:L'Oculus non riconosce le porte usb 3.0 della scheda madre ma mi riconosce solo quelle della scheda pci express. In quest'ultima però non mi riconosce i sensori quando vado avanti con la configurazione. A questo punto credo sia proprio un problema di driver.
 

Kelion

Quid est veritas?
Utente Èlite
21,640
6,728
Il bios l'ho aggiornato ieri.
Ho appena aggiornato tutti i driver della scheda madre. Attualmente la situazione che si presenta è la seguente:L'Oculus non riconosce le porte usb 3.0 della scheda madre ma mi riconosce solo quelle della scheda pci express. In quest'ultima però non mi riconosce i sensori quando vado avanti con la configurazione. A questo punto credo sia proprio un problema di driver.
Che chip ha la scheda usb 3.0? VIA ma quale?
 

hifi

Nuovo Utente
36
1
Perdonami ma questo non so proprio dove vederlo. Se mi dai una dritta...
Quello che leggo in gestione dispositivi è:
Controller host VIA USB 3.0 extensible 0.96 Microsoft
Driver Microsoft data 20_02_2020 versione 10.0.18362.693
La cosa assurda è che ora mi fa vedere dentro la home e mi fa partire anche le applicazioni, solo che non mi riconosce la posizione mia e dei controller quindi risulta inutilizzabile
Post automaticamente unito:

Ciao. Allora ti aggiorno sulla situazione per chiederti un ultimo favore. Ho provato tutti i driver esistenti per la usb della mobo e la situazione è questa:
Le primissime versioni (2011/2013) rilevano la usb dell'oculus ma non lo fanno funzionare. Le versioni successive, fino alla più recente del 2019 (quella che mi hai indicato tu) non rilevano l'oculus. Il servizio assistenza oculus mi ha detto che sembra che i controller usb non siano compatibili con l'oculus.

Mi sono quindi spostato sulla scheda pci e che ho montato recuperandola da un amico (ti allego una foto).
Smanettando un po con i driver sono riuscito a far riconoscere l'oculus e i sensori, ma questo è durato giusto il tempo di concludere la configurazione del visore. Ora non rileva la usb dell'oculus ma cmq funziona anche se a volte si perde il tracciamento e soprattutto ci sono molti scatti. Questo credo sia dovuto ai driver che ho installato che non sono quelli originali ma dei driver che ho scaricato facendo una ricerca su google con il termine VIA driver. infatti nell'installazione di questi li ho dovuti "forzare".
Detto questo sulla scheda leggo VL800. Potresti indicarmi quali driver installare?

Grazie mille e perdonami per lo stress!!!!!
 

Allegati

Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento