Continuo riavvio del sistema

Thebestgamer623

Nuovo Utente
26
0
Ciao a tutti.
Da ieri il mio PC non ne vuole sapere di accendersi.
I7 3960x
16gb
asus rampage 4 extreme
antec 1300w
2 gtx 980 sli
tutto liquidato cpu e 2 gpu.
Quando accendo il PC lui si riavvia in continuo non appena passano 6 7 secondi.
Lo fa di continuo.
HO FATTO IL C MOS RESETTATO IL BIOS MA NULLA.
VOLEVO PRECISARE CHE IERI QUANDO È SUCCESSO IL PC ERA ACCESO , E QUANDO HO ACCESO LA LUCE DELLA MIA STANZA SI È RIAVVIATO SUBITO.
POI CONTINUA A RIAVVIARSI SEMPRE.
ALI PARTE SE CORTOCIRCUITO IL PIN VERDE CON QUELLO NERO PER FAR PARTIRE LA POMPA.
IN QUESTO MODO IL ALI NON SI RIAVVIA, SEMPRE STACCANDO IL 24PIN E 8 PIN CPU E VARI CAVI PER ALIMENTAZIONE GPU.
IN QUESTO MODO ALI NON SI RIAVVIA
APPENA COLLEGO TUTTO SI RIAVVIA
QUALCUNO SA QUALE SIA IL PROBLEMA
GRAZIE
 

MrIndeciso

Utente Èlite
2,099
394
CPU
Intel Core i5 3470
Dissipatore
Arctic Freezer 13
Scheda Madre
ASRock H77 Pro4M
HDD
Samsung SSD 840 EVO 250gb, TOSHIBA DT01ACA100 1TB
RAM
DDR3 8GB 1600Mhz 2x4
GPU
EVGA GTX 650 Ti
Audio
Xonar U3 + Superlux HMC 681 Evo
Monitor
Sony 1280x1024
PSU
Seasonic G-550
Case
iTek Voolcan
Periferiche
Steelseries Rival 100 + Logitech G105
OS
Windows 10 Pro 64 bit
Ciao a tutti.
Da ieri il mio PC non ne vuole sapere di accendersi.
I7 3960x
16gb
asus rampage 4 extreme
antec 1300w
2 gtx 980 sli
tutto liquidato cpu e 2 gpu.
Quando accendo il PC lui si riavvia in continuo non appena passano 6 7 secondi.
Lo fa di continuo.
HO FATTO IL C MOS RESETTATO IL BIOS MA NULLA.
VOLEVO PRECISARE CHE IERI QUANDO È SUCCESSO IL PC ERA ACCESO , E QUANDO HO ACCESO LA LUCE DELLA MIA STANZA SI È RIAVVIATO SUBITO.
POI CONTINUA A RIAVVIARSI SEMPRE.
ALI PARTE SE CORTOCIRCUITO IL PIN VERDE CON QUELLO NERO PER FAR PARTIRE LA POMPA.
IN QUESTO MODO IL ALI NON SI RIAVVIA, SEMPRE STACCANDO IL 24PIN E 8 PIN CPU E VARI CAVI PER ALIMENTAZIONE GPU.
IN QUESTO MODO ALI NON SI RIAVVIA
APPENA COLLEGO TUTTO SI RIAVVIA
QUALCUNO SA QUALE SIA IL PROBLEMA
GRAZIE
Mmmhm, scheda madre Asus. Non so se sia affetta dai problemi di RAM delle nuove schede. Se togli i banchi di RAM senti dei beep?
 

Thebestgamer623

Nuovo Utente
26
0
Se tolgo i banchi di ram non sento nulla.
esulla mono mi fa vedere codice 00
e il led in rosso cpu led è acceso.
comunque sia ali si riavvia dopo 6 7 secondi in continuazione.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%

Discussioni Simili