Continuo ad acquistare schede video ma nessuna gira fluidamente senza problemi

Fainenz

Utente Attivo
226
31
CPU
Ryzen 2600x
Dissipatore
Stock
Scheda Madre
Mai b450 pro max
Hard Disk
Crucial SSD BX500 240 Gb, WD 1Tb
RAM
Aegis Gskill 16 GB 3000mhz
Scheda Video
GTX 1660 Super Inno3d
Scheda Audio
UMC404HD
Monitor
HP 24.5’’ LED TN OMEN 144 Hz
Alimentatore
COOLERMASTER 650 Watt MWE 80+ Gold
Case
SHARKOON - Case TG5
Ciao a tutti, come da titolo il problema è esattamente questo, ho appena acquistato una bella rx 580 pulse, montata, dopo disinstallo manualmente i driver da Win 10 della vecchia gtx 1050, la provo, avvio tekken 7, gira tutto ok in game, avvio observer e mi ha presenta qualche lag, ho iniziato i test oggi, ho provato un po gta 5 con sparato tutto a palla, anche il filtro riflessi l'ho settato a 8x. Qualche calo di fps durante la guida veloce lo dava, pur senza laggare vistosamente. Ho effettuato un bench con gta 5, tutto ok, tranne due volte micro lag durante guida e collisioni, ora continuerò i test su vari giochi, e sono in procinto di effettuare uno stress test dove posterò qui i risultati, mi domando, ma tutto ciò è normale? Eppure acquisto sempre da uno store molto conosciuto... Stessa storia con la vecchia gtx 1050 ti, e due anni fa con la rx 480...
Post automaticamente unito:

Cattura.JPG

Ho settato Extreme, ma non so come mai non mi faceva flaggare la casellina schermo intero, e mi ha fatto tutto il test in finestra, va bene comunque?
 
Ultima modifica:

DareDevil_

Moderatore
Staff Forum
11,455
5,532
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Ciao a tutti, come da titolo il problema è esattamente questo, ho appena acquistato una bella rx 580 pulse, montata, dopo disinstallo manualmente i driver da Win 10 della vecchia gtx 1050, la provo, avvio tekken 7, gira tutto ok in game, avvio observer e mi ha presenta qualche lag, ho iniziato i test oggi, ho provato un po gta 5 con sparato tutto a palla, anche il filtro riflessi l'ho settato a 8x. Qualche calo di fps durante la guida veloce lo dava, pur senza laggare vistosamente. Ho effettuato un bench con gta 5, tutto ok, tranne due volte micro lag durante guida e collisioni, ora continuerò i test su vari giochi, e sono in procinto di effettuare uno stress test dove posterò qui i risultati, mi domando, ma tutto ciò è normale? Eppure acquisto sempre da uno store molto conosciuto... Stessa storia con la vecchia gtx 1050 ti, e due anni fa con la rx 480...
Post automaticamente unito:

Visualizza allegato 317764
Ho settato Extreme, ma non so come mai non mi faceva flaggare la casellina schermo intero, e mi ha fatto tutto il test in finestra, va bene comunque?
Posta la config completa compreso alimentatore.
Poi con MSIAfterburner controlla le temperature in 10 minuti di gaming

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Mi piace
Reactions: BWD87 e sghe23

Fainenz

Utente Attivo
226
31
CPU
Ryzen 2600x
Dissipatore
Stock
Scheda Madre
Mai b450 pro max
Hard Disk
Crucial SSD BX500 240 Gb, WD 1Tb
RAM
Aegis Gskill 16 GB 3000mhz
Scheda Video
GTX 1660 Super Inno3d
Scheda Audio
UMC404HD
Monitor
HP 24.5’’ LED TN OMEN 144 Hz
Alimentatore
COOLERMASTER 650 Watt MWE 80+ Gold
Case
SHARKOON - Case TG5
Posta la config completa compreso alimentatore.
Poi con MSIAfterburner controlla le temperature in 10 minuti di gaming

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
Ciao trovi la mia configurazione sotto la mia foto cliccando su Hardware. Grazie.
Post automaticamente unito:

Scusate per l'up ma qualcuno mi dia una mano perfavore. Ho ancora 8 giorni di tempo per richiedere un eventuale reso.
 

DareDevil_

Moderatore
Staff Forum
11,455
5,532
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Ciao trovi la mia configurazione sotto la mia foto cliccando su Hardware. Grazie.
Post automaticamente unito:

Scusate per l'up ma qualcuno mi dia una mano perfavore. Ho ancora 8 giorni di tempo per richiedere un eventuale reso.
Come già detto controlla le temperature....comunque hai un leggero bottleneck col processore.

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Mi piace
Reactions: sghe23

Fainenz

Utente Attivo
226
31
CPU
Ryzen 2600x
Dissipatore
Stock
Scheda Madre
Mai b450 pro max
Hard Disk
Crucial SSD BX500 240 Gb, WD 1Tb
RAM
Aegis Gskill 16 GB 3000mhz
Scheda Video
GTX 1660 Super Inno3d
Scheda Audio
UMC404HD
Monitor
HP 24.5’’ LED TN OMEN 144 Hz
Alimentatore
COOLERMASTER 650 Watt MWE 80+ Gold
Case
SHARKOON - Case TG5

DareDevil_

Moderatore
Staff Forum
11,455
5,532
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Ho fatto una sessione di mezz'oretta a gta 5. Non superavo i 73 gradi per ora, ma c'erano questi drop di 10 fps durante la guida a volte, da 47 a 38, sporadici. Quindi il processore come può influire sulla scheda?
Diciamo che la GPU ha la carrozzeria di una Ferrari e il motore che hai montato è di una Panda,l aereodinamica della Ferrari non verrà mai sfruttata a 150 km/h.
Quindi in poche parole,il processore non riesce ad elaborare tutti quei dati che servono alla GPU,quindi è "limitata".

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Fainenz

Utente Attivo
226
31
CPU
Ryzen 2600x
Dissipatore
Stock
Scheda Madre
Mai b450 pro max
Hard Disk
Crucial SSD BX500 240 Gb, WD 1Tb
RAM
Aegis Gskill 16 GB 3000mhz
Scheda Video
GTX 1660 Super Inno3d
Scheda Audio
UMC404HD
Monitor
HP 24.5’’ LED TN OMEN 144 Hz
Alimentatore
COOLERMASTER 650 Watt MWE 80+ Gold
Case
SHARKOON - Case TG5
Diciamo che la GPU ha la carrozzeria di una Ferrari e il motore che hai montato è di una Panda,l aereodinamica della Ferrari non verrà mai sfruttata a 150 km/h.
Quindi in poche parole,il processore non riesce ad elaborare tutti quei dati che servono alla GPU,quindi è "limitata".

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
Soluzione? Cambiare processore quindi? Se si cosa consigli con socket uguale a quello attuale e con la mia scheda madre? Avendo un occhio di riguardo per il prezzo!
 

DareDevil_

Moderatore
Staff Forum
11,455
5,532
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Si,il cambio di processore è una soluzione,ma anche un overclock lo sarebbe!
@BWD87 ti cito, vediamo se conviene overcloccare oppure cambiare processore .
BWD87 ti saprà consigliare bene ;)
Aspettiamo una sua risposta =)
 
  • Mi piace
Reactions: BWD87

Fainenz

Utente Attivo
226
31
CPU
Ryzen 2600x
Dissipatore
Stock
Scheda Madre
Mai b450 pro max
Hard Disk
Crucial SSD BX500 240 Gb, WD 1Tb
RAM
Aegis Gskill 16 GB 3000mhz
Scheda Video
GTX 1660 Super Inno3d
Scheda Audio
UMC404HD
Monitor
HP 24.5’’ LED TN OMEN 144 Hz
Alimentatore
COOLERMASTER 650 Watt MWE 80+ Gold
Case
SHARKOON - Case TG5
Si,il cambio di processore è una soluzione,ma anche un overclock lo sarebbe!
@BWD87 ti cito, vediamo se conviene overcloccare oppure cambiare processore .
BWD87 ti saprà consigliare bene ;)
Aspettiamo una sua risposta =)
Va bene, vi ringrazio
Post automaticamente unito:

Mi sto informando più che posso, ma anche girando per forum americani, nessuno parla di Bottleneck, anzi dicono che questo i5 reggerà ancora per qualche anno senza problemi, allora io mi domando perché continuo a comprare vga che danno qualche minimo problemino, perchè non gira tutto liscio e fluido? Stessa cosa accadde 2 anni fa quando acquistai l'rx 480 e la rimandai 2 volte indietro, qualche lag qua e la con vari titoli, non sò piu dove sbattere la testa, mi viene quasi voglia di mollare il gaming su pc
 
Ultima modifica:

DareDevil_

Moderatore
Staff Forum
11,455
5,532
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Va bene, vi ringrazio
Post automaticamente unito:

Mi sto informando più che posso, ma anche girando per forum americani, nessuno parla di Bottleneck, anzi dicono che questo i5 reggerà ancora per qualche anno senza problemi, allora io mi domando perché continuo a comprare vga che danno qualche minimo problemino, perchè non gira tutto liscio e fluido? Stessa cosa accadde 2 anni fa quando acquistai l'rx 480 e la rimandai 2 volte indietro, qualche lag qua e la con vari titoli, non sò piu dove sbattere la testa, mi viene quasi voglia di mollare il gaming su pc
Guarda,fai una prova te stesso,avvia un gioco "pesante" che hai e devi guardare tramite MSIAfterburner l utilizzo cpu e gpu,vedrai che la GPU non verrà mai utilizzata al 100 %, mentre il processore sarà sui 100% costanti.

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

sghe23

Utente Èlite
20,776
17,903
CPU
Intel core i5-9600K
Dissipatore
Freezer 13
Scheda Madre
Asus Prime Z390-A
Hard Disk
SSD Crucial MX500 + SATA WD 1 Tb black + WD 3 Tb green + 2 WD 4 Tb green/blue
RAM
G.Skill Trident 16 gb (2x8) 3200 mhz
Scheda Video
Sapphire Nitro RX 5700 XT 8gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Asus VG278QR 165 hz.
Alimentatore
Corsair RM650x
Case
Corsair Obsidian 750D Airflow
Periferiche
Corsair Gaming Strafe RGB Cherry MX Red - Logitech G500 mouse (+G440) - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 10 pro 64 bit
Io ho qualcosa di simile (configurazione in firma), e i drop di vedo anch'io, ma non mi creano problemi, perchè so bene che non li volessi vedere dovrei fare upgrade di cpu/gpu. Un consiglio da un vecchio appassionato di fps: controlla settimanalmente la frammentazione del disco, poi in gioco le prime cose da limare sono i filtri AA, poi a ruota Ambient Occlusion, distanza visiva e ombre. Vedrai che le cose miglioreranno.

PS Che case/monitor hai ?
 

Aldebaran011

Utente Attivo
656
215
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 33 Esport One red
Scheda Madre
Gigabyte AX370 gaming k3 (bios f25)
Hard Disk
SSD Crucial BX300 240 gb + HDD Seagate Barracuda 7200 RPM ST2000DM006
RAM
4x4 Corsair Vengeance LPX DDr4 3000 mhz (2933 Mhz, 16-17-17-35-52)
Scheda Video
MSI GTX 1070 Gaming X 8 gb
Monitor
Acer 23'' 1080p H235HL
Alimentatore
Thermaltake Berlin W0393RE 630W
Case
Sharkoon S25-W + ventola 12 cm Corsair superiore
Periferiche
tastiera ACGAM AG-109R, mouse Logitech G402, controller xbox one
Sistema Operativo
Windows 10 64 bit
ho appena acquistato una bella rx 580 pulse, montata, dopo disinstallo manualmente i driver da Win 10 della vecchia gtx 1050
Ciao scusa, ma se hai fatto così hai fatto un po' di disordine nei passaggi.
La procedura corretta sarebbe:
1. COn la vecchia scheda video montata (1050), in modalità provvisoria disinstalli i driver con DDU, pulisci il registro con CCLeaner e arresti il sistema.
2. Monti la nuova scheda e installi i driver scaricati dal sito ufficiale...
 

Fainenz

Utente Attivo
226
31
CPU
Ryzen 2600x
Dissipatore
Stock
Scheda Madre
Mai b450 pro max
Hard Disk
Crucial SSD BX500 240 Gb, WD 1Tb
RAM
Aegis Gskill 16 GB 3000mhz
Scheda Video
GTX 1660 Super Inno3d
Scheda Audio
UMC404HD
Monitor
HP 24.5’’ LED TN OMEN 144 Hz
Alimentatore
COOLERMASTER 650 Watt MWE 80+ Gold
Case
SHARKOON - Case TG5
Ho capito, per vedere l'utilizzo con Msi devo solo mostrare in grafico OSD la cpu generale o selezionarle tutte e 4? (Cpu 1, cpu 2 ecc?) Verificherò questo, e proverò anche a deframmentare e vi aggiorno a breve
Post automaticamente unito:

Ciao scusa, ma se hai fatto così hai fatto un po' di disordine nei passaggi.
La procedura corretta sarebbe:
1. COn la vecchia scheda video montata (1050), in modalità provvisoria disinstalli i driver con DDU, pulisci il registro con CCLeaner e arresti il sistema.
2. Monti la nuova scheda e installi i driver scaricati dal sito ufficiale...
Ti ringrazio come posso ovviare? Ho comunque di nuovo con la nuova gpu nuova montata fatto il passaggio da te descritto sia per i vecchi nvidia che per i nuovi che ho installato, poi ora li ho re installati dopo aver fatto la suddetta pulizia
Post automaticamente unito:

Diciamo che la GPU ha la carrozzeria di una Ferrari e il motore che hai montato è di una Panda,l aereodinamica della Ferrari non verrà mai sfruttata a 150 km/h.
Quindi in poche parole,il processore non riesce ad elaborare tutti quei dati che servono alla GPU,quindi è "limitata".

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
Ok fatto stranissimo. Ho appena testato Vampyr che gia laggava con la gtx 1050, con questa è un'oscenità, appena avviato soprattutto lagga in maniera vistosissima, ho cercato di osservare i valori con MSI e risulta ciò, la Gpu1 fa degli sbalzi da 100% al 47%, per poi ritornare magari al 92%, ho visto sbalzi anche fino al 14%, persino allo 0% di utilizzo, la CPU la vedo oscillare di decimi tra l'80% e il 57% in questo caso. Cosa diamine accade?
 
Ultima modifica:

Darius_84

Utente Èlite
2,927
785
CPU
Ryzen 9 3900X
Dissipatore
Noctua NH-D15 Chromax
Scheda Madre
Gigabyte X570 Aorus Xtreme
Hard Disk
Gigabyte Aorus NVME Gen4 1tb + Crucial MX300 525Gb + WD Blue 4Tb + WD Blue 1tb
RAM
2x16GB DDR4 G-Skill TridentZ Neo 3600Cl16
Scheda Video
Gigabyte GTX 1080 Ti Aorus
Scheda Audio
M-Audio AV42+ Yamaha YST-SW012 + Superlux HD 681 EVO
Monitor
Acer Predator XL270HU
Alimentatore
Corsair RMi 1000W
Case
Thermaltake Level 10 GT Snow Edition
Periferiche
Razer BlackWidow Ultimate + Razer Naga Epic
Internet
FTTC 100/30
Sistema Operativo
Windows 10 Pro
1) la cpu, nonostante sia ancora una buona cpu nel complesso, ha sicuramente problemi a gestire titoli molto cpu bound (come gta 5 appunto). Inoltre stando alla tua configurazione non è overclockabile, quindi così stai e così resti.
2) stando allo screenshot di heaven stai con con un monitor sub FHD (1600*900) cosa che va ad inficiare ulteriormente sulla cpu: più alta la risoluzione più il carico si sposta sulla gpu
3) con quella risoluzione perfino una 1050 è quasi un overkill, figuriamoci una RX 580 (che comunque terrei, la potenza computazionale oggigiorno non è mai abbastanza)
4) mi viene da pensare che hai qualche processo che ti mangia la cpu, o fai un bel formattone e fai un'installazione pulita dell'OS, oppure prova a fare una bella passata di Malwarebites.
5) nei giochi prova ad abbassare quei dettagli che pesano maggiormente sulla CPU
 

BWD87

Moderatore
Staff Forum
Utente Èlite
27,143
17,335
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Ciao. Con un i5 terza gen oltretutto non overcloccabile purtroppo i lag sono all'ordine del giorno. Io ti consiglio di upgradare cpu mobo ram :sisi:
 
  • Mi piace
Reactions: sghe23 e DareDevil_

Entra

oppure Accedi utilizzando