Continui problemi di freeze solo navigando su Win10

Corti88

Utente Attivo
251
16
CPU
AMD Ryzen 7 5800X
Dissipatore
Corsair H150i Elite Capellix
Scheda Madre
ROG Strix B550 F-Gaming
HDD
Corsair Force MP600 NVMe 500GB + Crucial MX500 1TB
RAM
Corsair Dominator Platinum 32GB DDR4 3600MHz
GPU
ROG Strix RTX 3070Ti OC
Audio
Edifier R1280DB
Monitor
Alienware 240Hz G-Sync
PSU
Corsair RM850X
Case
Corsair 5000D Airflow
Periferiche
Mouse: Corsair Dark Core Pro SE - Tastiera: Corsair Strafe MK2 RGB
Net
FTTH 1000/300
OS
Windows 10 Pro

riccarock

Utente Èlite
7,840
2,028
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 3Tb + WD Red 4Tb + WD Red Plus 4Tb
RAM
Corsair Vengeance 2x8Gb 3200Mhz Cl16
GPU
Zotac 1660S Amp
Audio
Edifier 1280DBs
Monitor
Asus Tuf Gaming VG279QM
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Fractal Design Define R6
Periferiche
Tastiera Custom
Net
Tim Fibra 100
OS
Windows 10 Pro

Indovino

Bannato a Vita
Utente Èlite
2,741
2,489
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
HDD
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
GPU
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
PSU
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Net
fibra Tim 100mb
OS
Windows 10 e Windows 8.1
mi fate capire cosa centra la key di windows col problema?
 

r3dl4nce

Utente Èlite
10,680
5,393
La key non c'entra niente. Il problema è il disco Seagate con dati SMART a rischio. L'hai scollegato fisicamente?
Poi da prompt dei comandi amministratore esegui
SFC /scannow
E riporta lo screenshot al termine
 

riccarock

Utente Èlite
7,840
2,028
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 3Tb + WD Red 4Tb + WD Red Plus 4Tb
RAM
Corsair Vengeance 2x8Gb 3200Mhz Cl16
GPU
Zotac 1660S Amp
Audio
Edifier 1280DBs
Monitor
Asus Tuf Gaming VG279QM
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Fractal Design Define R6
Periferiche
Tastiera Custom
Net
Tim Fibra 100
OS
Windows 10 Pro

Indovino

Bannato a Vita
Utente Èlite
2,741
2,489
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
HDD
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
GPU
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
PSU
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Net
fibra Tim 100mb
OS
Windows 10 e Windows 8.1

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,268
10,072
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Era necessario stabilire se la iso utilizzata era originale e non quelle date da scaricare da quelli che vendono key crack con l'attivatore. Una volta stabilito questo passiamo oltre. Così il dubbio sulla iso farlocca ce lo siamo tolto noi e lui.
 

Indovino

Bannato a Vita
Utente Èlite
2,741
2,489
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
HDD
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
GPU
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
PSU
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Net
fibra Tim 100mb
OS
Windows 10 e Windows 8.1
Era necessario stabilire se la iso utilizzata era originale e non quelle date da scaricare da quelli che vendono key crack con l'attivatore. Una volta stabilito questo passiamo oltre. Così il dubbio sulla iso farlocca ce lo siamo tolto noi e lui.
veramente ci sono persone che vendono key con attivatore? e la gente compra un crak???
 

Corti88

Utente Attivo
251
16
CPU
AMD Ryzen 7 5800X
Dissipatore
Corsair H150i Elite Capellix
Scheda Madre
ROG Strix B550 F-Gaming
HDD
Corsair Force MP600 NVMe 500GB + Crucial MX500 1TB
RAM
Corsair Dominator Platinum 32GB DDR4 3600MHz
GPU
ROG Strix RTX 3070Ti OC
Audio
Edifier R1280DB
Monitor
Alienware 240Hz G-Sync
PSU
Corsair RM850X
Case
Corsair 5000D Airflow
Periferiche
Mouse: Corsair Dark Core Pro SE - Tastiera: Corsair Strafe MK2 RGB
Net
FTTH 1000/300
OS
Windows 10 Pro
Ma hai fatto qualche scan con scan antivirus esterni?

Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
Si si certamente, ho installato Avast ho fatto la scansione completa e non ha trovato nulla...
mi fate capire cosa centra la key di windows col problema?
E quello che mi chiedo pure io onestamente, magari e una coincidenza ma ci credo poco, perché era un pc che pur non essendo nuovissimo, nel momento io cui ho premuto Invio dopo aver inserito la key si e bloccato tutta la UI per qualche minuto ma ho voluto aspettare, poi fortunatamente a ripreso e mi ha chiesto il riavvio, che ho fatto naturalmente, da quale riavvio ogni volta che uso un browser fa cosi... non e un problema che ho da 2 giorni sono 3-4 mesi, e il discorso del disco con settori riallocati e una cosa abbastanza recente di sicuro perché l'ultima volta che avevo controllato era inizio dicembre ed non mi segnava nessuna anomalia su di esso...
La key non c'entra niente. Il problema è il disco Seagate con dati SMART a rischio. L'hai scollegato fisicamente?
Poi da prompt dei comandi amministratore esegui
SFC /scannow
E riporta lo screenshot al termine
Si ho provato proprio ieri da avviare il pc senza il disco collegato ma il problema persiste, non ho fatto la procedura da prompt che mi hai suggerito, cmq adesso ci provo subito e pubblico i risultati
Vallo a sapere
Lo dice lui che il problema é nato da quando ha inserito la key di Windows

Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
Ecco appunto io vi dico quello che ho nonotato, poi se non vi sta bene io non posso farci niente... non credo alle coincidenze però forse non si sa mai...
non lo sa nemmeno lui cosa vuole
A dire il vero quello so che voglio, inoltre ti avevo chiesto se potevi spiegarmi il perché avrei dovuto provare ad installare Win8.1 e vedere se il problema persisteva... ma non mi hai risposto...
Era necessario stabilire se la iso utilizzata era originale e non quelle date da scaricare da quelli che vendono key crack con l'attivatore. Una volta stabilito questo passiamo oltre. Così il dubbio sulla iso farlocca ce lo siamo tolto noi e lui.
No no assolutamente ho usato il software di Windows e la key acqustata successivamente su scdkey... non vedo motivo per non usare il tool di MS e stracomodo!!!
 

sognatore761

Utente Attivo
1,194
372
CPU
i5-4690
Scheda Madre
Asus h97-pro
HDD
samsung 840 evo
RAM
8 GB
GPU
Asus strix 970
OS
8.1 64 bit
Si si certamente, ho installato Avast ho fatto la scansione completa e non ha trovato nulla...

E quello che mi chiedo pure io onestamente, magari e una coincidenza ma ci credo poco, perché era un pc che pur non essendo nuovissimo, nel momento io cui ho premuto Invio dopo aver inserito la key si e bloccato tutta la UI per qualche minuto ma ho voluto aspettare, poi fortunatamente a ripreso e mi ha chiesto il riavvio, che ho fatto naturalmente, da quale riavvio ogni volta che uso un browser fa cosi... non e un problema che ho da 2 giorni sono 3-4 mesi, e il discorso del disco con settori riallocati e una cosa abbastanza recente di sicuro perché l'ultima volta che avevo controllato era inizio dicembre ed non mi segnava nessuna anomalia su di esso...

Si ho provato proprio ieri da avviare il pc senza il disco collegato ma il problema persiste, non ho fatto la procedura da prompt che mi hai suggerito, cmq adesso ci provo subito e pubblico i risultati

Ecco appunto io vi dico quello che ho nonotato, poi se non vi sta bene io non posso farci niente... non credo alle coincidenze però forse non si sa mai...

A dire il vero quello so che voglio, inoltre ti avevo chiesto se potevi spiegarmi il perché avrei dovuto provare ad installare Win8.1 e vedere se il problema persisteva... ma non mi hai risposto...

No no assolutamente ho usato il software di Windows e la key acqustata successivamente su scdkey... non vedo motivo per non usare il tool di MS e stracomodo!!!
Innanzitutto lascerei staccato fisicamente il disco con problemi, toglierei Avast con questo https://www.avast.com/it-it/uninstall-utility e userei l'antivirus di default, farei un avvio pulito di windows, giusto per partire con una situazione abbastanza pulita.
Una curiosità, per caso hai modificato il file di paging?
 

Corti88

Utente Attivo
251
16
CPU
AMD Ryzen 7 5800X
Dissipatore
Corsair H150i Elite Capellix
Scheda Madre
ROG Strix B550 F-Gaming
HDD
Corsair Force MP600 NVMe 500GB + Crucial MX500 1TB
RAM
Corsair Dominator Platinum 32GB DDR4 3600MHz
GPU
ROG Strix RTX 3070Ti OC
Audio
Edifier R1280DB
Monitor
Alienware 240Hz G-Sync
PSU
Corsair RM850X
Case
Corsair 5000D Airflow
Periferiche
Mouse: Corsair Dark Core Pro SE - Tastiera: Corsair Strafe MK2 RGB
Net
FTTH 1000/300
OS
Windows 10 Pro
La key non c'entra niente. Il problema è il disco Seagate con dati SMART a rischio. L'hai scollegato fisicamente?
Poi da prompt dei comandi amministratore esegui
SFC /scannow
E riporta lo screenshot al termine
Scansione effettuata con hdd scollegato, nessuna anomalia!
Post automatically merged:

Innanzitutto lascerei staccato fisicamente il disco con problemi, toglierei Avast con questo https://www.avast.com/it-it/uninstall-utility e userei l'antivirus di default, farei un avvio pulito di windows, giusto per partire con una situazione abbastanza pulita.
Una curiosità, per caso hai modificato il file di paging?
Allora Avast non lo uso mai l'ho installato qualche giorno fa per una una scansione con un sf di terze parti e vedere se magari trovata qualcosa, ma ho già rimosso Avast... non ho mai modificato il file paging anche perche onestamente non saprei neppure dove sia! lol
AGGIORNAMENTO: ho appena eseguito un avvio pulito (msconfig->servizi, ho nascosto tutti le voci di MS e disabilitato le restanti, poi ho anche disattivo tutti i programmi in avvio e riavviato), al primo avvio del browser si e bloccato...
 

Allegati

  • scannow.jpg
    scannow.jpg
    102.7 KB · Visualizzazioni: 32
Ultima modifica:

sognatore761

Utente Attivo
1,194
372
CPU
i5-4690
Scheda Madre
Asus h97-pro
HDD
samsung 840 evo
RAM
8 GB
GPU
Asus strix 970
OS
8.1 64 bit
Scansione effettuata con hdd scollegato, nessuna anomalia!
Post automatically merged:


Allora Avast non lo uso mai l'ho installato qualche giorno fa per una una scansione con un sf di terze parti e vedere se magari trovata qualcosa, ma ho già rimosso Avast... non ho mai modificato il file paging anche perche onestamente non saprei neppure dove sia! lol
AGGIORNAMENTO: ho appena eseguito un avvio pulito (msconfig->servizi, ho nascosto tutti le voci di MS e disabilitato le restanti, poi ho anche disattivo tutti i programmi in avvio e riavviato), al primo avvio del browser si e bloccato...
Prova a disabilitare l'accelerazione hardware su chrome
 
  • Mi piace
Reazioni: Corti88

Indovino

Bannato a Vita
Utente Èlite
2,741
2,489
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
HDD
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
GPU
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
PSU
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Net
fibra Tim 100mb
OS
Windows 10 e Windows 8.1
Si si certamente, ho installato Avast ho fatto la scansione completa e non ha trovato nulla...



A dire il vero quello so che voglio, inoltre ti avevo chiesto se potevi spiegarmi il perché avrei dovuto provare ad installare Win8.1 e vedere se il problema persisteva... ma non mi hai risposto...

ti ho detto di PROVARE windows 8.1 perchè windows 10 è in una beta perenne e su diversi pc funziona malissimo io non sapevo che avevi provato 8.1 tutto qui
Post automatically merged:

ti ho detto di PROVARE windows 8.1 perchè windows 10 è in una beta perenne e su diversi pc funziona malissimo io non sapevo che avevi provato 8.1 tutto qui
 
  • Mi piace
Reazioni: Corti88

riccarock

Utente Èlite
7,840
2,028
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 3Tb + WD Red 4Tb + WD Red Plus 4Tb
RAM
Corsair Vengeance 2x8Gb 3200Mhz Cl16
GPU
Zotac 1660S Amp
Audio
Edifier 1280DBs
Monitor
Asus Tuf Gaming VG279QM
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Fractal Design Define R6
Periferiche
Tastiera Custom
Net
Tim Fibra 100
OS
Windows 10 Pro
Si si certamente, ho installato Avast ho fatto la scansione completa e non ha trovato nulla...

E quello che mi chiedo pure io onestamente, magari e una coincidenza ma ci credo poco, perché era un pc che pur non essendo nuovissimo, nel momento io cui ho premuto Invio dopo aver inserito la key si e bloccato tutta la UI per qualche minuto ma ho voluto aspettare, poi fortunatamente a ripreso e mi ha chiesto il riavvio, che ho fatto naturalmente, da quale riavvio ogni volta che uso un browser fa cosi... non e un problema che ho da 2 giorni sono 3-4 mesi, e il discorso del disco con settori riallocati e una cosa abbastanza recente di sicuro perché l'ultima volta che avevo controllato era inizio dicembre ed non mi segnava nessuna anomalia su di esso...

Si ho provato proprio ieri da avviare il pc senza il disco collegato ma il problema persiste, non ho fatto la procedura da prompt che mi hai suggerito, cmq adesso ci provo subito e pubblico i risultati

Ecco appunto io vi dico quello che ho nonotato, poi se non vi sta bene io non posso farci niente... non credo alle coincidenze però forse non si sa mai...

A dire il vero quello so che voglio, inoltre ti avevo chiesto se potevi spiegarmi il perché avrei dovuto provare ad installare Win8.1 e vedere se il problema persisteva... ma non mi hai risposto...

No no assolutamente ho usato il software di Windows e la key acqustata successivamente su scdkey... non vedo motivo per non usare il tool di MS e stracomodo!!!
Mah senti fai un po di scan malaware bytes e rogue killer

Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

riccarock

Utente Èlite
7,840
2,028
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 3Tb + WD Red 4Tb + WD Red Plus 4Tb
RAM
Corsair Vengeance 2x8Gb 3200Mhz Cl16
GPU
Zotac 1660S Amp
Audio
Edifier 1280DBs
Monitor
Asus Tuf Gaming VG279QM
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Fractal Design Define R6
Periferiche
Tastiera Custom
Net
Tim Fibra 100
OS
Windows 10 Pro

Entra

oppure Accedi utilizzando

Discussioni Simili