Continui errore con TUF X570 plus

skulls91

Utente Attivo
155
17
Salve a tutti ,
da pochi giorni ho aggiornato il mio vecchio pc a seguito di problemi con i banchi ram della scheda madre.
Attualemente monto
Asus TUF x570 plus
amd rayzen 3600
gtx1700 xchilli
Asusn 970 m2
il problema e che il pc non si riesce ad avviare ..quando dopo mille tentativi con piu sistemi operativi riesce a partire ...parte una sola volta e al primo riavvio poi non parte piu...
Questa cosa è successa sia con windows 10 che con ubuntu. Ora la live ubuntu parte da usb ma se l'installo al massimo parte una volta e poi basta, mentre l'usb di windows non parte proprio..
Ora il problema o è la scheda madre nuova difettata o il processore ( ma non credo) o le ram(Corsair CMK16GX4M2B3000C15 Vengeance LPX Memorie XMP 2.0 di alte prestazioni per Desktop a Elevate Prestazioni, 16 GB (2 X 8 GB), DDR4, 3000 MHz, 1.35V, C15, Nero), cercando sul sito della scheda madre sembrerebbero non supportate o sbaglio?
cosa potrebbe essere?
 

Tex80

Utente Èlite
2,252
981
CPU
Ryzen 7 3700
Dissipatore
Condizionatore
Scheda Madre
Asus
HDD
Velocissimo
RAM
Quanto basta
GPU
Cos'è?
Audio
Amplifon 2.0
PSU
Sopracenerina
Case
Una di proprietà
Periferiche
Soffro di vertigini
OS
Finestra
Ciao, per me sono le tue ram
Rilassa i timings, portali a cl16
Non toccare nient'altro
 
  • Like
Reactions: RealRazor e BWD87

Tex80

Utente Èlite
2,252
981
CPU
Ryzen 7 3700
Dissipatore
Condizionatore
Scheda Madre
Asus
HDD
Velocissimo
RAM
Quanto basta
GPU
Cos'è?
Audio
Amplifon 2.0
PSU
Sopracenerina
Case
Una di proprietà
Periferiche
Soffro di vertigini
OS
Finestra
Allora prima di tutto vorrei sapere sei avevi abilitato il xmp da bios.
Nel caso non l'avessi fatto prova.
Se non funziona neanche con xmp fai come ti ho detto sopra, sempre da bios
Selezioni la velocità delle ram e poi cambi il timings a cl16
Vediamo se ti parte
Tutto sempre da bios
 

skulls91

Utente Attivo
155
17
Xmp sarebbe il docp...e da poco che uso BIOS Asus..?
20200423_202000.jpg
 

BWD87

Moderatore
Staff Forum
Utente Èlite
35,998
21,163
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Si esatto è D.O.C.P.
 

skulls91

Utente Attivo
155
17
Perfetto nel frattempo consigliarmi delle RAM nuove buone...che ilmoc e uso ufficio quindi mi servirebbe qualcosa di affidabile
 

BWD87

Moderatore
Staff Forum
Utente Èlite
35,998
21,163
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Perfetto nel frattempo consigliarmi delle RAM nuove buone...che ilmoc e uso ufficio quindi mi servirebbe qualcosa di affidabile
Proviamo a stabilizzare queste? Se ci riusciamo sono ottime ed affidabili, come tutte. Non è che un modello o una marca è migliore dell'altro. Dipende tutto dagli abbinamenti che si fanno
 

skulls91

Utente Attivo
155
17
Con queste impostazioni ancora non parte nulla...
Ho letto anche che bisogna forzare la GPU con l.postazione pcie 3 e non 4 corretto?

15876686992555323455233455875804.jpg
 

BWD87

Moderatore
Staff Forum
Utente Èlite
35,998
21,163
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Con queste impostazioni ancora non parte nulla...
Ho letto anche che bisogna forzare la GPU con l.postazione pcie 3 e non 4 corretto?

Visualizza allegato 369865
No fai così. Ritorna nel bios, attiva D.O.C.P., poi premi f7 per entrare in advanced mode. In AI tweker cerca dram frequency e metti 3200mhz. Poi dovresti trovare anche la sezione dram timing control. Appena la trovi posta uno screen e ti dico cosa inserire. Se non la trovi, posta diverse foto di tutta la sezione AI tweker
 

BWD87

Moderatore
Staff Forum
Utente Èlite
35,998
21,163
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10

skulls91

Utente Attivo
155
17
Niente di niente ..se secondo te e solo un problema di RAM queste le posso usare in un altro pc..nel frattempo consigliarmi della RAM che possa funzionare...comunque continuiamo a fare un paio di test
 

BWD87

Moderatore
Staff Forum
Utente Èlite
35,998
21,163
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Mmmh mi puzza un pò sta storia. Prova ad utilizzare il pc con un banco di ram alla volta: prova il primo slot della mobo con un banco alla volta. Poi prova il secondo slot con un banco alla volta e così via. Probabilmente hai un banco di ram difettoso
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 38 23.2%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.8%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.9%
  • Nintendo

    Voti: 21 12.8%
  • Altro (Specificare)

    Voti: 15 9.1%

Discussioni Simili