PROBLEMA Continui ed immotivati crash all'avvio senza BSOD

Tw@in 28

Nuovo Utente
20
6
CPU
Intel Core i7 6700K
Dissipatore
CoolerMaster Nepton 120XL
Scheda Madre
ASUSTeK COMPUTER INC. PRIME Z270-A
HDD
232GB Western Digital WDC WD2500JD-55HBB0 (SATA ) + 931GB Seagate ST1000DM003-1CH162 (SATA )
RAM
2x Crucial 8GB DDR4-3003 + 2x Corsair 8GB DDR4-2998
GPU
MSI NVIDIA GeForce GTX 1050 2GB
Audio
MSI NVIDIA GeForce GTX 1050 2GB
Monitor
Pioneer HTP-072/073 + Optoma HD131xe
PSU
Corsair CX-750M
Case
Bitfenix Comrade Window
Periferiche
HL-DT-ST BD-RE BH16NS40, Mouse + Tastiera Logitech K260
Net
Realtek 8812AU Wireless LAN 802.11ac USB NIC
OS
Windows 10 Pro x64 v.1903
L'HDD (parlo di quello da cui parte windows...perchè ne ho due) è un Seagate barracuda (vedete il link speccy per il modello preciso)...lo ho già testato con tutti i test possibili immaginabili,funziona senza problemi o bachi di sorta...sospetto anche io il driver wifi...che dire?Ora sto reinstallando windows...vediamo come se la cava senza quella ricevente,non la installo nemmeno:provo col tethering via cavo,e vediamo che succede...

...mi è in realtà venuto in mente che di fatto il malvagio driver è un driver base-windows...non ho mai installato il driver Alfanetworks,semplicemente perchè windows se lo è autoinstallato da solo...comunque,ripeto:ora installo da zero tutto e per il momento navigo con il tethering...vediamo che succede...
 
Ultima modifica:
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
34,050
20,359
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
L'HDD (parlo di quello da cui parte windows...perchè ne ho due) è un Seagate barracuda (vedete il link speccy per il modello preciso)...lo ho già testato con tutti i test possibili immaginabili,funziona senza problemi o bachi di sorta...sospetto anche io il driver wifi...che dire?Ora sto reinstallando windows...vediamo come se la cava senza quella ricevente,non la installo nemmeno:provo col tethering via cavo,e vediamo che succede...
Bravissimo! Facci sapere
 

Tw@in 28

Nuovo Utente
20
6
CPU
Intel Core i7 6700K
Dissipatore
CoolerMaster Nepton 120XL
Scheda Madre
ASUSTeK COMPUTER INC. PRIME Z270-A
HDD
232GB Western Digital WDC WD2500JD-55HBB0 (SATA ) + 931GB Seagate ST1000DM003-1CH162 (SATA )
RAM
2x Crucial 8GB DDR4-3003 + 2x Corsair 8GB DDR4-2998
GPU
MSI NVIDIA GeForce GTX 1050 2GB
Audio
MSI NVIDIA GeForce GTX 1050 2GB
Monitor
Pioneer HTP-072/073 + Optoma HD131xe
PSU
Corsair CX-750M
Case
Bitfenix Comrade Window
Periferiche
HL-DT-ST BD-RE BH16NS40, Mouse + Tastiera Logitech K260
Net
Realtek 8812AU Wireless LAN 802.11ac USB NIC
OS
Windows 10 Pro x64 v.1903
Andiamo bene...primo riavvio dopo la copia dei files di installazione,nemmeno è andato in boot...si e fermato al caricamento dei servizi ed è crashato...e che cavolo!:pulizia:

Update: ho provato a reinstallare windows da capo e ora ovviamente non vuole nemmeno saperne di formattare le partizioni a dovere...altro lavoro per gparted...benedetto nei secoli Linux...
...comincio comunque a credere che ci sia qualcosa di orribile annidato nel mio HDD,sapete?

Update #2: lo sapevate?Sapevatelo! A quanto pare, una delle principali ragioni per cui il programma di installazione di windows si rifiuta di formattare l'HDD ed installarvisi sta nel fatto che l'HDD in questione non sia il primo nella lista dei device di boot, nel firmware della scheda madre...:veach:Quanti beati cavoli...smarcata pure questa, procedo a nuova installazione...stavolta ho staccato tutto lo staccabile,sono collegati solo mouse e tastiera...

Update #3: Installazione riuscita. Installo i driver della scheda video/audio, poi vado a dormire...per stanotte può bastare, domani farò test più approfonditi.
Post automatically merged:

Buongiorno,
update mattutino: per ora nessun crash, ma lo ho avviato solo un paio di volte.
Installo gli aggiornamenti di base e provo con qualche riavvio classico, al momento sembra stabile, ma mi ha già fregato più volte comportandosi bene per 24 ore e poi tutto come prima. Vediamo cosa succede nella prossima giornata. Per ora, l'unico hardware esterno sono tastiera e mouse + cellulare in tethering usb.

Niente da fare,al primo reboot manuale è andato in crash,esattamente come prima del formattone:a questo punto,è chiaramente qualcosa hardware.
Sono aperto a suggerimenti...

...e ve ne dico una ancora meglio: ho spento il PC tramite l'apposito menù di windows 10...ed è andato in crash!Assurdo!!
Post automatically merged:

Confermo quanto sopra: appena rientrato lo ho avviato...e sono quattro volte consecutive che va in crash entro il minuto successivo in cui raggiunge il desktop (ho l'autologin),oppure al momento stesso del login...
A questo punto,cerco intanto di fare un bel backup anche dei dati che sono nell'altra partizione che ho sul medesimo HDD...perchè ho il sospetto che sia "andato". Mi sono ordinato un piccolo SSD per fare una prova,domani...ma mi sa che il colpevole potrebbe essere lui...
 
Ultima modifica:

Tw@in 28

Nuovo Utente
20
6
CPU
Intel Core i7 6700K
Dissipatore
CoolerMaster Nepton 120XL
Scheda Madre
ASUSTeK COMPUTER INC. PRIME Z270-A
HDD
232GB Western Digital WDC WD2500JD-55HBB0 (SATA ) + 931GB Seagate ST1000DM003-1CH162 (SATA )
RAM
2x Crucial 8GB DDR4-3003 + 2x Corsair 8GB DDR4-2998
GPU
MSI NVIDIA GeForce GTX 1050 2GB
Audio
MSI NVIDIA GeForce GTX 1050 2GB
Monitor
Pioneer HTP-072/073 + Optoma HD131xe
PSU
Corsair CX-750M
Case
Bitfenix Comrade Window
Periferiche
HL-DT-ST BD-RE BH16NS40, Mouse + Tastiera Logitech K260
Net
Realtek 8812AU Wireless LAN 802.11ac USB NIC
OS
Windows 10 Pro x64 v.1903
Allora...24 ore (ed un trasbordo dati) dopo, posso dire che ahimè non è colpa dell'HDD...il nuovo SDD su cui ho trasferito il sistema funziona molto più velocemente, tuttavia ho ancora i maledetti riavvii random...a questo punto, i colpevoli possono essere essenzialmente tre: scheda madre, CPU oppure PSU.

Che voi sappiate, c'è qualche test che possa fare, o comunque avete qualche suggerimento su come individuare trai tre il vero colpevole, prima di iniziare a sostituire i pezzi? Grazie in anticipo...
 
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
34,050
20,359
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Allora...24 ore (ed un trasbordo dati) dopo, posso dire che ahimè non è colpa dell'HDD...il nuovo SDD su cui ho trasferito il sistema funziona molto più velocemente, tuttavia ho ancora i maledetti riavvii random...a questo punto, i colpevoli possono essere essenzialmente tre: scheda madre, CPU oppure PSU.

Che voi sappiate, c'è qualche test che possa fare, o comunque avete qualche suggerimento su come individuare trai tre il vero colpevole, prima di iniziare a sostituire i pezzi? Grazie in anticipo...
Ma la mobo non l'avevi già sostituita?
 

Tw@in 28

Nuovo Utente
20
6
CPU
Intel Core i7 6700K
Dissipatore
CoolerMaster Nepton 120XL
Scheda Madre
ASUSTeK COMPUTER INC. PRIME Z270-A
HDD
232GB Western Digital WDC WD2500JD-55HBB0 (SATA ) + 931GB Seagate ST1000DM003-1CH162 (SATA )
RAM
2x Crucial 8GB DDR4-3003 + 2x Corsair 8GB DDR4-2998
GPU
MSI NVIDIA GeForce GTX 1050 2GB
Audio
MSI NVIDIA GeForce GTX 1050 2GB
Monitor
Pioneer HTP-072/073 + Optoma HD131xe
PSU
Corsair CX-750M
Case
Bitfenix Comrade Window
Periferiche
HL-DT-ST BD-RE BH16NS40, Mouse + Tastiera Logitech K260
Net
Realtek 8812AU Wireless LAN 802.11ac USB NIC
OS
Windows 10 Pro x64 v.1903
Ma la mobo non l'avevi già sostituita?
Un anno fa circa la avevo sostituita...come pure ho sostituito scheda video, RAM e PSU.
Ora, il fatto che l'unica cosa che non ho sostituito sia proprio la CPU mi fa tremare le gambe...quindi, prima di fare qualsiasi cosa, vorrei non dico avere la certezza, ma quantomeno una probabile approssimazione di dove il problema possa essere, ecco...:look:
 
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
34,050
20,359
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Un anno fa circa la avevo sostituita...come pure ho sostituito scheda video, RAM e PSU.
Ora, il fatto che l'unica cosa che non ho sostituito sia proprio la CPU mi fa tremare le gambe...quindi, prima di fare qualsiasi cosa, vorrei non dico avere la certezza, ma quantomeno una probabile approssimazione di dove il problema possa essere, ecco...:look:
Potresti prendere anche una cpu skylake a basso costo per fare delle prove e poi fare il reso
 

Tw@in 28

Nuovo Utente
20
6
CPU
Intel Core i7 6700K
Dissipatore
CoolerMaster Nepton 120XL
Scheda Madre
ASUSTeK COMPUTER INC. PRIME Z270-A
HDD
232GB Western Digital WDC WD2500JD-55HBB0 (SATA ) + 931GB Seagate ST1000DM003-1CH162 (SATA )
RAM
2x Crucial 8GB DDR4-3003 + 2x Corsair 8GB DDR4-2998
GPU
MSI NVIDIA GeForce GTX 1050 2GB
Audio
MSI NVIDIA GeForce GTX 1050 2GB
Monitor
Pioneer HTP-072/073 + Optoma HD131xe
PSU
Corsair CX-750M
Case
Bitfenix Comrade Window
Periferiche
HL-DT-ST BD-RE BH16NS40, Mouse + Tastiera Logitech K260
Net
Realtek 8812AU Wireless LAN 802.11ac USB NIC
OS
Windows 10 Pro x64 v.1903
Potresti prendere anche una cpu skylake a basso costo per fare delle prove e poi fare il reso
Suggerimento registrato...vediamo cosa riesco a trovare che me lo consenta...da quanto ho visto, i prezzi sono ancora altini...per la PSU,forse ho trovato un amico che ne ha una di riserva da prestarmi per fare qualche test,settimana prossima vediamo...

Cercando di fare una riflessione ragionata su quanto succede: i reboot avvengono di sempre e solo ai primi momenti di avvio di windows...è come se il sistema "perdesse energia" per un secondo e pertanto si riavviasse...altro test che farò in questo weekend sarà controllare nuovamente tutti i cavi che entrano ed escono dalla PSU...non vorrei che ci fosse qualche contatto elettrico, che entra in azione in maniera del tutto random,e non è dunque prevedibile...
 

Tw@in 28

Nuovo Utente
20
6
CPU
Intel Core i7 6700K
Dissipatore
CoolerMaster Nepton 120XL
Scheda Madre
ASUSTeK COMPUTER INC. PRIME Z270-A
HDD
232GB Western Digital WDC WD2500JD-55HBB0 (SATA ) + 931GB Seagate ST1000DM003-1CH162 (SATA )
RAM
2x Crucial 8GB DDR4-3003 + 2x Corsair 8GB DDR4-2998
GPU
MSI NVIDIA GeForce GTX 1050 2GB
Audio
MSI NVIDIA GeForce GTX 1050 2GB
Monitor
Pioneer HTP-072/073 + Optoma HD131xe
PSU
Corsair CX-750M
Case
Bitfenix Comrade Window
Periferiche
HL-DT-ST BD-RE BH16NS40, Mouse + Tastiera Logitech K260
Net
Realtek 8812AU Wireless LAN 802.11ac USB NIC
OS
Windows 10 Pro x64 v.1903
Un minimo update: ho fatto i controlli del caso (anzi...del case, direi :P ): tutti i connettori sono a posto, e non sembrano ad occhio esserci bruciature o difetti in giro per la Motherboard o nei pressi della CPU.
Attendo di provare il sistema con la PSU di backup promessami dal mio amico, per vedere se si tratta davvero di malfunzionamenti della stessa...intanto, però, negli ultimi 5 giorni, il sistema è andato in crash una sola volta, ieri...misteri della fede...
 
  • Like
Reactions: BWD87

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 66 48.9%
  • Ethereum

    Voti: 52 38.5%
  • Cardano

    Voti: 17 12.6%
  • Polkadot

    Voti: 6 4.4%
  • Monero

    Voti: 12 8.9%
  • XRP

    Voti: 12 8.9%
  • Uniswap

    Voti: 4 3.0%
  • Litecoin

    Voti: 10 7.4%
  • Stellar

    Voti: 8 5.9%
  • Altro (Specifica)

    Voti: 19 14.1%

Discussioni Simili