PROBLEMA Continui Crash Pc - Win 8.1

elpocho1988

Utente Attivo
66
1
CPU
AMD PHENOM 9950
Scheda Madre
Sapphire AM2R780G
HDD
1X 320 1X 250
RAM
4 GB DDR2 800 MHZ
GPU
Ati Radeon 1650 PRO 512MB
Audio
Realtec Ac 97
PSU
350W
OS
WINDOWS
Ragazzi ho un problema che si è presentato nelle ultime settimane.
Il computer durante la normale navigazione in internet, specificamente è capitato alla visione di un video ma non solo, si blocca improvvisamente, e mi tocca spegnerlo e riaccenderlo con il tasto fisico del case.

E' capitato oggi anche all'avvio del pc, una volta comparsa la schermata del desktop di win 8.1, si è bloccato tutto ed ho dovuto spegnerlo. Ora funziona correttamente ma questo problema si presenta spesso.

La mia configurazione è vecchia quasi 5 anni, AMD PHENOM 9950X4 BLACK EDITION, ASUS M3A78CM, 8GB DDR2, Tranne per la scheda video che è abbastanza recente AMD HD 7000 SERIES (istallata infatti lo scorso anno) e un hd ssd samsung 840 da 250gb

Cosa può causare questo problema?
 

llgxela Alex

Utente Attivo
206
32
CPU
Intel Core i7 4790K @ 4.0Ghz
Scheda Madre
Asus Z97 Deluxe
HDD
Samsung 850 Pro 256GB
RAM
Corsair Vengeance Pro 16GB 1.866Ghz CL9
GPU
MSI GeForce GTX 1080 Ti 11GB FE
Audio
Realtek ALC1150 Crystal Sound 2
Monitor
Dell U2515H
PSU
Corsair AX860
Case
Corsair Obsidian 750D
OS
Windows 10 Pro x64
Sei in overclock? Se sì prova a reimpostare tutto a default e vedi se risolve.
 

elpocho1988

Utente Attivo
66
1
CPU
AMD PHENOM 9950
Scheda Madre
Sapphire AM2R780G
HDD
1X 320 1X 250
RAM
4 GB DDR2 800 MHZ
GPU
Ati Radeon 1650 PRO 512MB
Audio
Realtec Ac 97
PSU
350W
OS
WINDOWS
Nessuno overclock.....

- - - Updated - - -

stamattina altri due blocchi... uno all'accensione appena arrivati al desktop di windows, l'altra mentre navigavo normalmente... mi aiutate?
 

elpocho1988

Utente Attivo
66
1
CPU
AMD PHENOM 9950
Scheda Madre
Sapphire AM2R780G
HDD
1X 320 1X 250
RAM
4 GB DDR2 800 MHZ
GPU
Ati Radeon 1650 PRO 512MB
Audio
Realtec Ac 97
PSU
350W
OS
WINDOWS
Ragazzi nessun aiuto???' Almeno datemi qualche indicazione... escludo problemi software, Windows 8.1 è originale, sempre aggiornato, fatto scansione con Avast, controllato con MalwareBytes x eventuali malware, tutto ok.

L'hard disk è un SSD e ha solo un anno.

E' il processore che è andato??

Uno o più blocchi al giorno.....si blocca tutto non posso muovere nulla ne mouse ne tastiera. Una volta spento e riacceso può andare bene senza blocchi per il resto della giornata o bloccarsi dopo un po.
 

rolando641

Utente Attivo
1,180
112
CPU
amd phenom 1055t
Scheda Madre
asus m4a88t-v evo usb3
HDD
1 tera S.O più 1 e 2 tera dati
RAM
12 g. -8 corsair veneange 1600
GPU
nvidia gtx 750
Audio
integrata
Monitor
acer 32 pollici
PSU
650 itek
Case
cooler master elite
OS
windows 10 64bit
ciao, io non monto win 8, ma riesci a vedere in errori windows la causa del blocco?
 

llgxela Alex

Utente Attivo
206
32
CPU
Intel Core i7 4790K @ 4.0Ghz
Scheda Madre
Asus Z97 Deluxe
HDD
Samsung 850 Pro 256GB
RAM
Corsair Vengeance Pro 16GB 1.866Ghz CL9
GPU
MSI GeForce GTX 1080 Ti 11GB FE
Audio
Realtek ALC1150 Crystal Sound 2
Monitor
Dell U2515H
PSU
Corsair AX860
Case
Corsair Obsidian 750D
OS
Windows 10 Pro x64
Controlla bene se la pasta termica sul processore è ben applicata e se il dissipatore è montato correttamente, poi fai un giro di memtest.
 

elpocho1988

Utente Attivo
66
1
CPU
AMD PHENOM 9950
Scheda Madre
Sapphire AM2R780G
HDD
1X 320 1X 250
RAM
4 GB DDR2 800 MHZ
GPU
Ati Radeon 1650 PRO 512MB
Audio
Realtec Ac 97
PSU
350W
OS
WINDOWS
memtest effettuato sui banchi di memoria, nessun errore rilevato. Temperature Cpu normali x quello che si può dire normali x un vecchio Phenom che scalda parecchio (la cpu ora è a 55°).

I blocchi (oggi ne ho avuto un altro) si verificano anche a pc freddo... nei primi minuti di accensione.
Il dissipatore è un artic cooling, montato un anno fa circa, in sostituzione di uno stesso artic cooling che ha smesso di funzionare dopo nemmeno un anno. Se fosse un problema di dissipatore/pasta termica non dovrebbe darmi problemi ad ogni accensione?? Invece capita che una volta avvenuto il blocco e spento manualmente il pc, alla riaccensione vada tt liscio con il pc che può star acceso anche 12 ore di fila senza problemi.

La scheda video è stata cambiata 6 mesi fa, l'hd è un ssd di un anno, le memorie sono ok... non resta che la cpu...... c'è qualche programma che effettui test sulla cpu, uno stress test ad esempio che mi faccia capire se il problema davvero risiede li?

Il pc è vecchiotto... almeno cpu (phenom 9950blak edition) e scheda madre Asus M3A78CM, ma con gli aggiornamenti che faccio annualmente, va ancora discretamente....

Dimenticavo oltre all SSD, monto anche due hd sata 2...... ma non penso siano loro il problema.
 

llgxela Alex

Utente Attivo
206
32
CPU
Intel Core i7 4790K @ 4.0Ghz
Scheda Madre
Asus Z97 Deluxe
HDD
Samsung 850 Pro 256GB
RAM
Corsair Vengeance Pro 16GB 1.866Ghz CL9
GPU
MSI GeForce GTX 1080 Ti 11GB FE
Audio
Realtek ALC1150 Crystal Sound 2
Monitor
Dell U2515H
PSU
Corsair AX860
Case
Corsair Obsidian 750D
OS
Windows 10 Pro x64
Puoi ancora provare a fargli fare un giro di Prime95. :oogle:
 

elpocho1988

Utente Attivo
66
1
CPU
AMD PHENOM 9950
Scheda Madre
Sapphire AM2R780G
HDD
1X 320 1X 250
RAM
4 GB DDR2 800 MHZ
GPU
Ati Radeon 1650 PRO 512MB
Audio
Realtec Ac 97
PSU
350W
OS
WINDOWS
Test con Prime 95 effettuato 6 ore consecutive al 100% CPU, 0 errori riscontrati, temperatura massima arrivata a 73°.

Dal registro di sistema la causa dell'errore è Kernel Power id evento 41 catergoria attività 63
 
Ultima modifica:

halthesram

Utente Attivo
263
37
CPU
Intel i7 4770k 3.5ghz(o.c. 4.40ghz)
Dissipatore
Corsair H90i
Scheda Madre
Asus z97 mark I sabertooth
HDD
Samsung ssd 840 evo 500gb + Western Digital 500gb
RAM
16gb(8x4) G.Skill Trident X 1600mhz cl7
GPU
Asus Strix 1080 ti 11gb
Audio
Asus ROG Xonar Phoebus + Razer Tiamat 7.1
Monitor
LG 34uc89g g-sync Curved UltraWide
PSU
Cooler Master Masterwatt Lite 700
Case
CM Storm Stryker
Periferiche
Roccat Royos MK Pro + Logitech g502 lightspeed
Net
Linkem 30mb
OS
Windows 10 64b
Ragazzi ho un problema che si è presentato nelle ultime settimane.
Il computer durante la normale navigazione in internet, specificamente è capitato alla visione di un video ma non solo, si blocca improvvisamente, e mi tocca spegnerlo e riaccenderlo con il tasto fisico del case.

E' capitato oggi anche all'avvio del pc, una volta comparsa la schermata del desktop di win 8.1, si è bloccato tutto ed ho dovuto spegnerlo. Ora funziona correttamente ma questo problema si presenta spesso.

La mia configurazione è vecchia quasi 5 anni, AMD PHENOM 9950X4 BLACK EDITION, ASUS M3A78CM, 8GB DDR2, Tranne per la scheda video che è abbastanza recente AMD HD 7000 SERIES (istallata infatti lo scorso anno) e un hd ssd samsung 840 da 250gb

Cosa può causare questo problema?

Hai provato con un kit diverso di ram oppure, se hai più banchi installati, ad usarne uno soltanto e alternandolo su slot diversi?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%

Discussioni Simili