PROBLEMA Continui crash dei driver AMD con scheda video RX 5600XT

DemandingBike 36

Nuovo Utente
5
1
Ciao a tutti! Avevo tanto bisogno di aiuto per 2 Pc che possiedo all'interno della mia sala lan che sono afflitti da un continuo crash dei driver grafici amd, i pc hanno le seguenti build:

1PC:
CPU: Intel Core i5 9600k
GPU: Rog Strix AMD Radeon 5600xt
RAM: XPG 2x8GB DDR4 3200mhz
Scheda madre: Gigabyte z390 Gaming X-CF
Alimentatore: Corsair rm750x

2PC:
CPU: Intel Core i5 9600k
GPU: Rog Strix AMD Radeon 5600xt
RAM: Corsair 2x8GB DDR4 3200mhz
Scheda madre: Asus Rog Strix z390-f Gaming
Alimentatore: Corsair rm750x

Questi due pc sono affiancati a due monitor Samsung chg90 UHD 4k 144hz da 49 pollici 32:9, i pc sono tecnicamente dei simulatori di guida quindi fanno girare giochi come Forza Horizon 5, 4, assetto corsa ecc. I Pc sono messi come risoluzione in tutti i giochi a 4K(tranquilli anche a risoluzioni minori i driver crashano lo stesso) e ovviamente non sono messi a massimi dettagli ma solo alle impostazioni consigliate proprio per via dei crash.

ho fatto i seguenti tentativi per provare a risolvere il problema:
1) Formattato i pc
2) Ho disinstallato i driver con ddu e reinstallato da zero tutto
3)Ho provato a cambiare monitor mettendo dei full hd e di conseguenza la risoluzione più bassa ma nulla
4) Ho provato a mettere all'interno di questi pc una rtx 2070 per vedere se magari erano altri componenti a far crashare i giochi, ma nulla anzi erano ultra stabili(di conseguenza anche negli altri pc dove ho inserito le rx 5600 dopo tot tempo hanno presentato gli stessi problemi)
5) Ho installato i driver beta, stabili e aggiornare i bios di scheda madre e scheda video ma nulla
6) Ho provato a cambiare Ram nei computer ma nulla
7)Ho provato anche a installare windows 11 ma nulla(questa era più una curiosità personale)

Non so proprio che pesci prendere, spero riuscite ad aiutarmi perché è una situazione snervante, perché capita in modo random, a volte funzionano per ore, a volte non vogliono proprio avviare i giochi. :c

EDIT: mi sono dimenticato di dire che le temperature sono molto stabili si assestano sui 65/70 gradi quindi non surriscaldano :(
EDIT: ho aggiunto gli alimentatori che sono riuscito a identificare
 
Ultima modifica:

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,382
9,416
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
L'unica cosa che in realtà accomuna i due pc a parte la CPU che però è l'ultima a poter essere incolpata è la scheda video e forse l'alimentatore che sarebbe utile identificare. Che driver utilizzi per la scheda video?
 

DemandingBike 36

Nuovo Utente
5
1
Allora, sono riuscito a identificare l'alimentatore, tutti e due montano un Corsair rm750x, comunque come driver utilizzano gli ultimi usciti, non le beta, ovvero i 21.10.2, mentre ti sto scrivendo uno dei due PC è appena crashato 4 volte e adesso funziona all'improvviso, purtroppo questi crash sono proprio random
 

gronag

Utente Èlite
21,448
7,314
Aggiorna sia il bios della mainboard che il vbios della Radeon.
Non overclockare la Radeon, lasciala in gaming mode (non in OC mode).
I connettori ausiliari da 6 e da 8 pin sono separati (non in daisy chain) ?
Prova con Afterburner a diminuire il clock del Core e quello della VRAM piano piano e ogni volta testa la stabilità della scheda.
Reinstalla gli Adrenalin (per la pulizia usa AMD Cleanup Utility in safe mode) ma senza installare il software Radeon (solo il driver).
Metti tutto su prestazioni elevate, sia Windows che la Radeon.
A presto 😉
 
  • Mi piace
Reazioni: massimo64

DemandingBike 36

Nuovo Utente
5
1
Aggiorna sia il bios della mainboard che il vbios della Radeon.
Non overclockare la Radeon, lasciala in gaming mode (non in OC mode).
I connettori ausiliari da 6 e da 8 pin sono separati (non in daisy chain) ?
Prova con Afterburner a diminuire il clock del Core e quello della VRAM piano piano e ogni volta testa la stabilità della scheda.
Reinstalla gli Adrenalin (per la pulizia usa AMD Cleanup Utility in safe mode) ma senza installare il software Radeon (solo il driver).
Metti tutto su prestazioni elevate, sia Windows che la Radeon.
A presto 😉
Ehi grazie per i consigli, ammetto che sono un po' sconcertato perché non ho mai fatto queste operazioni con Afterburner e sinceramente mi spaventa ahaha però ci proverò comunque ti rispondo in ordine:

1) I BIOS li avevo aggiornati circa 1 mese fa, quindi devo provare a ri aggiornarli o posso anche evitare questo passaggio?

2) I connettori (per quanto ho capito cercando su internet) sono in Daisy Chain perché mi ritrovo un cavo da cui escono 2 connettori da 6 PIN + 2 da 2 PIN, in questo modo si "crea" un connettore da 8 usando il primo 6+2, mentre l'altro da 6 si collega e rimangono soltanto 2 PIN inutilizzati.

3) Afterburner mi spaventa molto ma ci proverò ahaha.

4) Proprio ieri avevo provato a installare su un PC i driver senza il programma Radeon e ci ero riuscito, dovevo solo testarne la stabilità ma non ho avuto modo di provarlo. Avevo pulito il tutto con DDU ma penso che rifarò il processo utilizzando il programma AMD Clean up!

In ogni caso ti ringrazio, purtroppo oggi è giorno di chiusura quindi mi trovo impossibilitato a andare in sala ed essendo c'è un tempaccio voglio evitare anche rischi di salti di corrente, ma domani mi ci metto su e ti faccio sapere, spero soltanto di aver compreso il significato di Daisy Chain ahahah purtroppo sono un pochino inesperto per certe cose.
 

gronag

Utente Èlite
21,448
7,314
La connessione in "daisy chain" impegna di più, in termini di maggiore assorbimento di corrente, la singola linea PCIe in uscita dal PSU, probabilmente è tutto ok anche così ma a mio parere una prova a tenere le linee PCIe separate la farei.
Per quanto riguarda Afterburner, devi solo "scendere" un pochino con le frequenze quindi niente paura.
Se il bios e il vbios sono aggiornati, non ti conviene riaggiornarli, le eeprom non si cancellano da sole 😊
Nel bios non lasciare il PCIe su AUTO, impostalo su Gen 4.0 o su Gen 3.0 😉

P.S. E visto che ci sei, vedi se nel bios sono settati i profili XMP o meno per la RAM di sistema 😉
 
Ultima modifica:
  • Mi piace
Reazioni: Kelion

DemandingBike 36

Nuovo Utente
5
1
Perfetto! Oggi ci provo e vediamo come vanno!

EDIT: ho appena visto che le schede video sono collegate tramite due cavi, uno da 6+2 e l'altro pure 6+2 quindi non sono in Daisychain
 
Ultima modifica:

DemandingBike 36

Nuovo Utente
5
1
Va tutto bene,ddu lo esegui in modalità provvisoria ?
Si, appunto perché me lo chiede anche il programma stesso. Purtroppo comunque non risolve la situazione :c
Post automatically merged:

Bene, procedi pure con gli altri test 🆗
In questo momento sto eseguendo ancora i test, ho abbassato il clock da 1650 a 1600 e il clock della memoria l'ho alzato da 1500 a 1550, ma purtroppo non cambia nulla, il PC continua a crashare continuamente, addirittura non vuole minimamente avviare alcuni giochi tipo per esempio F1 2020. I parametri comunque non li sto facendo a caso sono partito da quelli di default.
 

Allegati

  • 16383767849027114238893310872897.jpg
    16383767849027114238893310872897.jpg
    2 MB · Visualizzazioni: 13
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili