Continue disconnessioni con D-Link DVA-5592 dopo formattazione PC

mecoman

Nuovo Utente
Ciao a tutti, spero di aver aperto la discussione nel posto giusto.
Come avete letto dal titolo ho un problema di disconnessione ad Internet.
Mi spiego.
Ieri sono stato costretto a formattare il mio notebook (hp pavilion dv5 1020el) in quanto era diventato molto lento.
Dopo averlo formattato ho installato il Windows7 e tutti i driver (scheda video, audio, rete, ecc.). Finito di installare il tutto mi sono collegato ad internet per aggiornare il sistema operativo ma ho verificato che la connessione non è stabile.
Il notebook si collega e si scollega da internet in continuazione (la durata media della connessione è di circa 10/15 secondi).
Prima di formattarlo la connessione internet del notebook era stabilissima, non si scollegava mai e la velocità era molto buona.
Ma ho notato due cose:
- se provo ad effettuare la connessione ad un altra rete la connessione è molto stabile;
- la connessione tra il router e gli smartphone presenti in casa è stabilissima.
Per la connessione ad internet utilizzo la Fibra di Wind Infostrada e il router è il D-Link DVA-5592 fornitomi dalla stessa Infostrada.
Secondo voi quale può essere il problema?
Ciao, grazie mille.
 

quizface

Utente Èlite
7,946
2,290
Hardware Utente
Ciao a tutti, spero di aver aperto la discussione nel posto giusto.
Come avete letto dal titolo ho un problema di disconnessione ad Internet.
Mi spiego.
Ieri sono stato costretto a formattare il mio notebook (hp pavilion dv5 1020el) in quanto era diventato molto lento.
Dopo averlo formattato ho installato il Windows7 e tutti i driver (scheda video, audio, rete, ecc.). Finito di installare il tutto mi sono collegato ad internet per aggiornare il sistema operativo ma ho verificato che la connessione non è stabile.
Il notebook si collega e si scollega da internet in continuazione (la durata media della connessione è di circa 10/15 secondi).
Prima di formattarlo la connessione internet del notebook era stabilissima, non si scollegava mai e la velocità era molto buona.
Ma ho notato due cose:
- se provo ad effettuare la connessione ad un altra rete la connessione è molto stabile;
- la connessione tra il router e gli smartphone presenti in casa è stabilissima.
Per la connessione ad internet utilizzo la Fibra di Wind Infostrada e il router è il D-Link DVA-5592 fornitomi dalla stessa Infostrada.
Secondo voi quale può essere il problema?
Ciao, grazie mille.
Per incominciare e fare gli aggiornamenti (ce ne saranno parecchi) usa il cavo ethernet
 

Kelion

Quid est veritas?
Utente Èlite
16,393
4,626
Hardware Utente
Si dai aggiorna col cavo e vedrai che va a posto. Ci saranno millemila aggiornamenti da fare e tutti in coda sul wifi. Sai che sollazzo...
 

mecoman

Nuovo Utente
Ciao a tutti, scusate se non ho risposto subito ma a causa del lavoro sono stato via per un pò di giorni.
Per quanto riguarda gli aggiornamenti, questi sono stati fatti ma il problema resta. La connessione tra il notebook e il router salta in continuazione ma la connessione tra il router e gli smartphone è stabilissima.
Avete qualche idea su quale può essere il problema?
Ciao, grazie mille.
 

mecoman

Nuovo Utente
Ciao Kelion. Io utilizzo un notebook "hp Pavilion dv5" (notebook un pò vecchiotto).
Dopo aver formattato il notebook ho reinstallato il Windows7 e ho installato tutti i driver che mi sono procurato dal sito web della hp e ho cominciato ad avere questo problema. Ho riprovato nuovamente a formattare, installare il windows7 e tutti i driver ma il problema persiste.
Qualche idea?
Ciao, grazie mille.
 

Kelion

Quid est veritas?
Utente Èlite
16,393
4,626
Hardware Utente
Ciao Kelion. Io utilizzo un notebook "hp Pavilion dv5" (notebook un pò vecchiotto).
Dopo aver formattato il notebook ho reinstallato il Windows7 e ho installato tutti i driver che mi sono procurato dal sito web della hp e ho cominciato ad avere questo problema. Ho riprovato nuovamente a formattare, installare il windows7 e tutti i driver ma il problema persiste.
Qualche idea?
Ciao, grazie mille.
Vai in gestione hardware e dimmi che scheda wifi hai. Se riesci metti il suo id hardware

Inviato da ASUS_Z00LD tramite App ufficiale di Tom\'s Hardware Italia Forum
 

mecoman

Nuovo Utente
Ciao Kelion, forse sono riuscito a risolvere il problema. Ho effettuato diversi aggiornamenti di Windows e pare che il problema è scomparso.
Comunque grazie a tutti per i consigli. Ciao
 

Kelion

Quid est veritas?
Utente Èlite
16,393
4,626
Hardware Utente
Ciao Kelion, forse sono riuscito a risolvere il problema. Ho effettuato diversi aggiornamenti di Windows e pare che il problema è scomparso.
Comunque grazie a tutti per i consigli. Ciao
Probabilmente avevi qualche aggiornamento bloccato che non ti si installava ed occupava il wifi.
 

Entra

oppure Accedi utilizzando