DOMANDA Consiglio Overclock i7 7700k

Kurtabomba

Nuovo Utente
Ciao ragazzi, da poco ho acquistato la RTX 2080ti e vorrei iniziare a overcloccare il mio processore, ho provato dei OC ma riscontro temperature altucce o adirittura blocco del PC. questa è la mia
Configurazione:

i7 7700k (no delid, inizio estate lo faccio)
Kraken x62
Asus Maximus Hero IX
Corsair led 16GB Ram DDR4 3200MHz
SSD M.2 500GB samsung 970 evo (SO)
RTX 2080ti
NZXT H700i
Alimentatore corsair 1000w 80+ Plat


In questo momento ho il processore a 4,8GHz e il massimo di temperatura che faccio è 80 gradi dopo 6/8 ore di gaming o edeting intenso sennò di solito sto sui 70, ora che è inverno va anche bene, ma con l'estate non penso proprio, avete qualche cosiglio per l'OC prima che faccio il Delid del processore?
Grazie mille a tutti e spero che potete aiutarmi!
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
22,738
15,173
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Ciao ragazzi, da poco ho acquistato la RTX 2080ti e vorrei iniziare a overcloccare il mio processore, ho provato dei OC ma riscontro temperature altucce o adirittura blocco del PC. questa è la mia
Configurazione:

i7 7700k (no delid, inizio estate lo faccio)
Kraken x62
Asus Maximus Hero IX
Corsair led 16GB Ram DDR4 3200MHz
SSD M.2 500GB samsung 970 evo (SO)
RTX 2080ti
NZXT H700i
Alimentatore corsair 1000w 80+ Plat


In questo momento ho il processore a 4,8GHz e il massimo di temperatura che faccio è 80 gradi dopo 6/8 ore di gaming o edeting intenso sennò di solito sto sui 70, ora che è inverno va anche bene, ma con l'estate non penso proprio, avete qualche cosiglio per l'OC prima che faccio il Delid del processore?
Grazie mille a tutti e spero che potete aiutarmi!
Ciao. Ripartiamo da 0 che è meglio :) fai un bel clear_CMOS. Poi rientra nel bios, attiva xmp impostando profile1 e metti la pompa del kraken al 100% fissa. Salva e riavvia così per ora. Scarica hwinfo64 ed avvialo su sensor only. Scarica prime95 ed esegui per 20min il test in-place large ffts. Al termine posta gli screen di hwinfo64
 
  • Mi piace
Reactions: Kurtabomba e sghe23

Kurtabomba

Nuovo Utente
Ciao. Ripartiamo da 0 che è meglio :) fai un bel clear_CMOS. Poi rientra nel bios, attiva xmp impostando profile1 e metti la pompa del kraken al 100% fissa. Salva e riavvia così per ora. Scarica hwinfo64 ed avvialo su sensor only. Scarica prime95 ed esegui per 20min il test in-place large ffts. Al termine posta gli screen di hwinfo64
Salve, prima cosa grazie mille per la risposta e l'aiuto, davvero rapidissimo e dettagliato! Ci sta solo un problema da parte mia, il BIOS non rileva la pompa, invece con il software NZXT sì, è un problema se il BIOS non lo rileva? Ovviamente non rileva manco le ventole visto che sono inserite tutte nell'hub del case. Allego una foto per essere più chiaro. Grazie ancora
 

Allegati

  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
22,738
15,173
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Salve, prima cosa grazie mille per la risposta e l'aiuto, davvero rapidissimo e dettagliato! Ci sta solo un problema da parte mia, il BIOS non rileva la pompa, invece con il software NZXT sì, è un problema se il BIOS non lo rileva? Ovviamente non rileva manco le ventole visto che sono inserite tutte nell'hub del case. Allego una foto per essere più chiaro. Grazie ancora
Una ne rileva, CPU_fan :D la vedi? :P credo che sia lei la pompa ;) dal monoblocco dell'AiO esce un cavo 3pin che va agganciato alla mobo, mi confermi che vicino a quell'attacco, leggi CPU_fan, scritto sulla mobo?
 
  • Mi piace
Reactions: Kurtabomba e sghe23

Kurtabomba

Nuovo Utente
Una ne rileva, CPU_fan :D la vedi? :P credo che sia lei la pompa ;) dal monoblocco dell'AiO esce un cavo 3pin che va agganciato alla mobo, mi confermi che vicino a quell'attacco, leggi CPU_fan, scritto sulla mobo?
Esattamente, il cavo sta agganciato su CPU_Fan. Poi per il clear_CMOS devo fare tutto il procedimento che devo spostare e rispostare il connettore a 2 pin e poi togliere e rimettere la batteria, giusto? Ora eseguo i test e mostro i risultati
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
22,738
15,173
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Esattamente, il cavo sta agganciato su CPU_Fan. Poi per il clear_CMOS devo fare tutto il procedimento che devo spostare e rispostare il connettore a 2 pin e poi togliere e rimettere la batteria, giusto? Ora eseguo i test e mostro i risultati
Si puoi fare entrambe i metodi ma ne basta uno. Se hai i jumper ti basta spostarli per fare il il clear_CMOS, se non ce li hai fai fare ponte si 2pin con un cacciavite; altrimenti usa il metodo della batteria per 6min e corrente staccata ;)
 
  • Mi piace
Reactions: Kurtabomba e sghe23

BWD87

Moderatore
Staff Forum
Utente Èlite
22,738
15,173
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Ho visto che la scheda madre lo fa di suo senza staccare batteria o altro, comunque 3 minuti e ho finito lo stress test e pubblico gli screen, grazie ancora
ottimo quindi hai già fatto il c_CMOS?
 
  • Mi piace
Reactions: Kurtabomba

Kurtabomba

Nuovo Utente

Allegati

  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
22,738
15,173
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Ho fatto tutto quello che mi hai chiesto, ecco i risultati!
Allora zio, hai le temp un pochino alte, anche se noto che la pompa poi sale di rpm, ma poi riscende (dovrebbe stare sempre al massimo). Quindi ora rientra nel bios e dalla schermata che hai postato prima, vai su "q-fan control", e su cpu_fan speed metti "Full". Però non credo che ciò risolva del tutto, dovresti stare intorno 65/70°; che pasta termica hai utilizzato? E' la prima volta che assembli un AiO/dissipatore?
 
  • Mi piace
Reactions: Kurtabomba

Kurtabomba

Nuovo Utente
Allora zio, hai le temp un pochino alte, anche se noto che la pompa poi sale di rpm, ma poi riscende (dovrebbe stare sempre al massimo). Quindi ora rientra nel bios e dalla schermata che hai postato prima, vai su "q-fan control", e su cpu_fan speed metti "Full". Però non credo che ciò risolva del tutto, dovresti stare intorno 65/70°; che pasta termica hai utilizzato? E' la prima volta che assembli un AiO/dissipatore?
cpu_fan speed già lo avevo messo in full prima di fare il test, di dissipatori ne ho montati tanti, ad aria e a liquido, ma queste temperature così alte le ho viste solo sul mio i7 7700k, quello del mio amico arrivava massimo a 50 gradi con lo stress test a 4,5 GHz. Come pasta termica ho rimesso ben due volte la MX-4 della Arctic
Post automaticamente unito:

Allora zio, hai le temp un pochino alte, anche se noto che la pompa poi sale di rpm, ma poi riscende (dovrebbe stare sempre al massimo). Quindi ora rientra nel bios e dalla schermata che hai postato prima, vai su "q-fan control", e su cpu_fan speed metti "Full". Però non credo che ciò risolva del tutto, dovresti stare intorno 65/70°; che pasta termica hai utilizzato? E' la prima volta che assembli un AiO/dissipatore?
Io ho comprato questa scheda madre e il processore appena usciti (nel periodo di fuoco come lo chiamavano). E ho sentito parlare che le prime schede madri davano troppo voltaggio al processore e quindi da queste temperature assurde, poi ho sentito parlare anche del fatto della pasta termica del processore, ecco perchè sto pensando di fare il delid, ma in questo momento non ho i soldi per fare l'atrezzatura avendo speso i money per la RTX
 
Ultima modifica:
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
22,738
15,173
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
cpu_fan speed già lo avevo messo in full prima di fare il test, di dissipatori ne ho montati tanti, ad aria e a liquido, ma queste temperature così alte le ho viste solo sul mio i7 7700k, quello del mio amico arrivava massimo a 50 gradi con lo stress test a 4,5 GHz. Come pasta termica ho rimesso ben due volte la MX-4 della Arctic
Post automaticamente unito:


Io ho comprato questa scheda madre e il processore appena usciti (nel periodo di fuoco come lo chiamavano). E ho sentito parlare che le prime schede madri davano troppo voltaggio al processore e quindi da queste temperature assurde, poi ho sentito parlare anche del fatto della pasta termica del processore, ecco perchè sto pensando di fare il delid, ma in questo momento non ho i soldi per fare l'atrezzatura avendo speso i money per la RTX
Effettivamente il veltaggio è un pochino alto. Ma non è un problema, lo puoi lasciare in quel modo (sotto prime95 ti è arrivato a 1,248v) ed alzare il core ratio a x46. Ottima idea quella di deliddare! Appena puoi fallo che ti abbassa di tantissimo la temp. Comuque scusami se ti ho chiesto se era la prima volta, ma devo capire chi ho davanti :D intanto prova a x46 altri 20min di prime95 ;)
 
  • Mi piace
Reactions: Kurtabomba

Kurtabomba

Nuovo Utente
Effettivamente il veltaggio è un pochino alto. Ma non è un problema, lo puoi lasciare in quel modo (sotto prime95 ti è arrivato a 1,248v) ed alzare il core ratio a x46. Ottima idea quella di deliddare! Appena puoi fallo che ti abbassa di tantissimo la temp. Comuque scusami se ti ho chiesto se era la prima volta, ma devo capire chi ho davanti :D intanto prova a x46 altri 20min di prime95 ;)
Non ti preoccupare è normale che mi devi chiedere questo, ho voluto solo precisare che tra i tanti i7 7700k che ho avuto in mano, solo il mio è così tremendo ahahahahahah Certi mi dicono che può essere il settaggio della scheda madre, non saprei... Ti posto i dati del test con il x46, conta che in questo momento ci sta il sole che sta squagliando il PC! :pompiere:
 

Allegati

  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
22,738
15,173
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Non ti preoccupare è normale che mi devi chiedere questo, ho voluto solo precisare che tra i tanti i7 7700k che ho avuto in mano, solo il mio è così tremendo ahahahahahah Certi mi dicono che può essere il settaggio della scheda madre, non saprei... Ti posto i dati del test con il x46, conta che in questo momento ci sta il sole che sta squagliando il PC! :pompiere:
Benissimo. Addesso imposta x47 e voltaggio manuale su 1,25v
 
  • Mi piace
Reactions: Kurtabomba

Kurtabomba

Nuovo Utente
Benissimo. Addesso imposta x47 e voltaggio manuale su 1,25v
Ho fatto due test, uno senza mettere il voltaggio manuale e uno con, nella schermata ho scritto 1,25V per non confondere i due test che ho fatto
 

Allegati

  • Mi piace
Reactions: BWD87

Entra

oppure Accedi utilizzando