DOMANDA Consiglio Overclock i7 7700k

Kurtabomba

Nuovo Utente
63
12
Ciao ragazzi, da poco ho acquistato la RTX 2080ti e vorrei iniziare a overcloccare il mio processore, ho provato dei OC ma riscontro temperature altucce o adirittura blocco del PC. questa è la mia
Configurazione:

i7 7700k (no delid, inizio estate lo faccio)
Kraken x62
Asus Maximus Hero IX
Corsair led 16GB Ram DDR4 3200MHz
SSD M.2 500GB samsung 970 evo (SO)
RTX 2080ti
NZXT H700i
Alimentatore corsair 1000w 80+ Plat


In questo momento ho il processore a 4,8GHz e il massimo di temperatura che faccio è 80 gradi dopo 6/8 ore di gaming o edeting intenso sennò di solito sto sui 70, ora che è inverno va anche bene, ma con l'estate non penso proprio, avete qualche cosiglio per l'OC prima che faccio il Delid del processore?
Grazie mille a tutti e spero che potete aiutarmi!
 
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
36,216
21,254
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ciao ragazzi, da poco ho acquistato la RTX 2080ti e vorrei iniziare a overcloccare il mio processore, ho provato dei OC ma riscontro temperature altucce o adirittura blocco del PC. questa è la mia
Configurazione:

i7 7700k (no delid, inizio estate lo faccio)
Kraken x62
Asus Maximus Hero IX
Corsair led 16GB Ram DDR4 3200MHz
SSD M.2 500GB samsung 970 evo (SO)
RTX 2080ti
NZXT H700i
Alimentatore corsair 1000w 80+ Plat


In questo momento ho il processore a 4,8GHz e il massimo di temperatura che faccio è 80 gradi dopo 6/8 ore di gaming o edeting intenso sennò di solito sto sui 70, ora che è inverno va anche bene, ma con l'estate non penso proprio, avete qualche cosiglio per l'OC prima che faccio il Delid del processore?
Grazie mille a tutti e spero che potete aiutarmi!
Ciao. Ripartiamo da 0 che è meglio :) fai un bel clear_CMOS. Poi rientra nel bios, attiva xmp impostando profile1 e metti la pompa del kraken al 100% fissa. Salva e riavvia così per ora. Scarica hwinfo64 ed avvialo su sensor only. Scarica prime95 ed esegui per 20min il test in-place large ffts. Al termine posta gli screen di hwinfo64
 
  • Like
Reactions: Kurtabomba e sghe23

Kurtabomba

Nuovo Utente
63
12
Ciao. Ripartiamo da 0 che è meglio :) fai un bel clear_CMOS. Poi rientra nel bios, attiva xmp impostando profile1 e metti la pompa del kraken al 100% fissa. Salva e riavvia così per ora. Scarica hwinfo64 ed avvialo su sensor only. Scarica prime95 ed esegui per 20min il test in-place large ffts. Al termine posta gli screen di hwinfo64
Salve, prima cosa grazie mille per la risposta e l'aiuto, davvero rapidissimo e dettagliato! Ci sta solo un problema da parte mia, il BIOS non rileva la pompa, invece con il software NZXT sì, è un problema se il BIOS non lo rileva? Ovviamente non rileva manco le ventole visto che sono inserite tutte nell'hub del case. Allego una foto per essere più chiaro. Grazie ancora
 

Allegati

  • 15460405877758398931711620109367.jpg
    15460405877758398931711620109367.jpg
    3.5 MB · Visualizzazioni: 35
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
36,216
21,254
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Salve, prima cosa grazie mille per la risposta e l'aiuto, davvero rapidissimo e dettagliato! Ci sta solo un problema da parte mia, il BIOS non rileva la pompa, invece con il software NZXT sì, è un problema se il BIOS non lo rileva? Ovviamente non rileva manco le ventole visto che sono inserite tutte nell'hub del case. Allego una foto per essere più chiaro. Grazie ancora
Una ne rileva, CPU_fan :D la vedi? :P credo che sia lei la pompa ;) dal monoblocco dell'AiO esce un cavo 3pin che va agganciato alla mobo, mi confermi che vicino a quell'attacco, leggi CPU_fan, scritto sulla mobo?
 
  • Like
Reactions: Kurtabomba e sghe23

Kurtabomba

Nuovo Utente
63
12
Una ne rileva, CPU_fan :D la vedi? :P credo che sia lei la pompa ;) dal monoblocco dell'AiO esce un cavo 3pin che va agganciato alla mobo, mi confermi che vicino a quell'attacco, leggi CPU_fan, scritto sulla mobo?
Esattamente, il cavo sta agganciato su CPU_Fan. Poi per il clear_CMOS devo fare tutto il procedimento che devo spostare e rispostare il connettore a 2 pin e poi togliere e rimettere la batteria, giusto? Ora eseguo i test e mostro i risultati
 
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
36,216
21,254
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Esattamente, il cavo sta agganciato su CPU_Fan. Poi per il clear_CMOS devo fare tutto il procedimento che devo spostare e rispostare il connettore a 2 pin e poi togliere e rimettere la batteria, giusto? Ora eseguo i test e mostro i risultati
Si puoi fare entrambe i metodi ma ne basta uno. Se hai i jumper ti basta spostarli per fare il il clear_CMOS, se non ce li hai fai fare ponte si 2pin con un cacciavite; altrimenti usa il metodo della batteria per 6min e corrente staccata ;)
 
  • Like
Reactions: Kurtabomba e sghe23

Kurtabomba

Nuovo Utente
63
12
Ho visto che la scheda madre lo fa di suo senza staccare batteria o altro, comunque 3 minuti e ho finito lo stress test e pubblico gli screen, grazie ancora
 
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
36,216
21,254
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ho visto che la scheda madre lo fa di suo senza staccare batteria o altro, comunque 3 minuti e ho finito lo stress test e pubblico gli screen, grazie ancora
ottimo quindi hai già fatto il c_CMOS?
 
  • Like
Reactions: Kurtabomba

Kurtabomba

Nuovo Utente
63
12

Allegati

  • vlcsnap-2018-12-29-01h52m43s148.png
    vlcsnap-2018-12-29-01h52m43s148.png
    2.1 MB · Visualizzazioni: 33
  • vlcsnap-2018-12-29-01h54m19s732.png
    vlcsnap-2018-12-29-01h54m19s732.png
    2.1 MB · Visualizzazioni: 46
  • vlcsnap-2018-12-29-01h54m54s069.png
    vlcsnap-2018-12-29-01h54m54s069.png
    2.2 MB · Visualizzazioni: 35
  • vlcsnap-2018-12-29-01h55m13s503.png
    vlcsnap-2018-12-29-01h55m13s503.png
    2.1 MB · Visualizzazioni: 29
  • vlcsnap-2018-12-29-01h57m05s885.png
    vlcsnap-2018-12-29-01h57m05s885.png
    2.2 MB · Visualizzazioni: 28
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
36,216
21,254
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ho fatto tutto quello che mi hai chiesto, ecco i risultati!
Allora zio, hai le temp un pochino alte, anche se noto che la pompa poi sale di rpm, ma poi riscende (dovrebbe stare sempre al massimo). Quindi ora rientra nel bios e dalla schermata che hai postato prima, vai su "q-fan control", e su cpu_fan speed metti "Full". Però non credo che ciò risolva del tutto, dovresti stare intorno 65/70°; che pasta termica hai utilizzato? E' la prima volta che assembli un AiO/dissipatore?
 
  • Like
Reactions: Kurtabomba

Kurtabomba

Nuovo Utente
63
12
Allora zio, hai le temp un pochino alte, anche se noto che la pompa poi sale di rpm, ma poi riscende (dovrebbe stare sempre al massimo). Quindi ora rientra nel bios e dalla schermata che hai postato prima, vai su "q-fan control", e su cpu_fan speed metti "Full". Però non credo che ciò risolva del tutto, dovresti stare intorno 65/70°; che pasta termica hai utilizzato? E' la prima volta che assembli un AiO/dissipatore?
cpu_fan speed già lo avevo messo in full prima di fare il test, di dissipatori ne ho montati tanti, ad aria e a liquido, ma queste temperature così alte le ho viste solo sul mio i7 7700k, quello del mio amico arrivava massimo a 50 gradi con lo stress test a 4,5 GHz. Come pasta termica ho rimesso ben due volte la MX-4 della Arctic
Post automatically merged:

Allora zio, hai le temp un pochino alte, anche se noto che la pompa poi sale di rpm, ma poi riscende (dovrebbe stare sempre al massimo). Quindi ora rientra nel bios e dalla schermata che hai postato prima, vai su "q-fan control", e su cpu_fan speed metti "Full". Però non credo che ciò risolva del tutto, dovresti stare intorno 65/70°; che pasta termica hai utilizzato? E' la prima volta che assembli un AiO/dissipatore?
Io ho comprato questa scheda madre e il processore appena usciti (nel periodo di fuoco come lo chiamavano). E ho sentito parlare che le prime schede madri davano troppo voltaggio al processore e quindi da queste temperature assurde, poi ho sentito parlare anche del fatto della pasta termica del processore, ecco perchè sto pensando di fare il delid, ma in questo momento non ho i soldi per fare l'atrezzatura avendo speso i money per la RTX
 
Ultima modifica:
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
36,216
21,254
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
cpu_fan speed già lo avevo messo in full prima di fare il test, di dissipatori ne ho montati tanti, ad aria e a liquido, ma queste temperature così alte le ho viste solo sul mio i7 7700k, quello del mio amico arrivava massimo a 50 gradi con lo stress test a 4,5 GHz. Come pasta termica ho rimesso ben due volte la MX-4 della Arctic
Post automatically merged:


Io ho comprato questa scheda madre e il processore appena usciti (nel periodo di fuoco come lo chiamavano). E ho sentito parlare che le prime schede madri davano troppo voltaggio al processore e quindi da queste temperature assurde, poi ho sentito parlare anche del fatto della pasta termica del processore, ecco perchè sto pensando di fare il delid, ma in questo momento non ho i soldi per fare l'atrezzatura avendo speso i money per la RTX
Effettivamente il veltaggio è un pochino alto. Ma non è un problema, lo puoi lasciare in quel modo (sotto prime95 ti è arrivato a 1,248v) ed alzare il core ratio a x46. Ottima idea quella di deliddare! Appena puoi fallo che ti abbassa di tantissimo la temp. Comuque scusami se ti ho chiesto se era la prima volta, ma devo capire chi ho davanti :D intanto prova a x46 altri 20min di prime95 ;)
 
  • Like
Reactions: Kurtabomba

Kurtabomba

Nuovo Utente
63
12
Effettivamente il veltaggio è un pochino alto. Ma non è un problema, lo puoi lasciare in quel modo (sotto prime95 ti è arrivato a 1,248v) ed alzare il core ratio a x46. Ottima idea quella di deliddare! Appena puoi fallo che ti abbassa di tantissimo la temp. Comuque scusami se ti ho chiesto se era la prima volta, ma devo capire chi ho davanti :D intanto prova a x46 altri 20min di prime95 ;)
Non ti preoccupare è normale che mi devi chiedere questo, ho voluto solo precisare che tra i tanti i7 7700k che ho avuto in mano, solo il mio è così tremendo ahahahahahah Certi mi dicono che può essere il settaggio della scheda madre, non saprei... Ti posto i dati del test con il x46, conta che in questo momento ci sta il sole che sta squagliando il PC! :pompiere:
 

Allegati

  • vlcsnap-2018-12-29-13h12m48s000.png
    vlcsnap-2018-12-29-13h12m48s000.png
    2.1 MB · Visualizzazioni: 26
  • vlcsnap-2018-12-29-13h13m11s913.png
    vlcsnap-2018-12-29-13h13m11s913.png
    2.1 MB · Visualizzazioni: 27
  • vlcsnap-2018-12-29-13h13m28s888.png
    vlcsnap-2018-12-29-13h13m28s888.png
    1.1 MB · Visualizzazioni: 22
  • vlcsnap-2018-12-29-13h13m51s586.png
    vlcsnap-2018-12-29-13h13m51s586.png
    2.2 MB · Visualizzazioni: 27
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
36,216
21,254
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Non ti preoccupare è normale che mi devi chiedere questo, ho voluto solo precisare che tra i tanti i7 7700k che ho avuto in mano, solo il mio è così tremendo ahahahahahah Certi mi dicono che può essere il settaggio della scheda madre, non saprei... Ti posto i dati del test con il x46, conta che in questo momento ci sta il sole che sta squagliando il PC! :pompiere:
Benissimo. Addesso imposta x47 e voltaggio manuale su 1,25v
 
  • Like
Reactions: Kurtabomba

Kurtabomba

Nuovo Utente
63
12
Benissimo. Addesso imposta x47 e voltaggio manuale su 1,25v
Ho fatto due test, uno senza mettere il voltaggio manuale e uno con, nella schermata ho scritto 1,25V per non confondere i due test che ho fatto
 

Allegati

  • vlcsnap-2018-12-29-13h12m48s000.png
    vlcsnap-2018-12-29-13h12m48s000.png
    2.1 MB · Visualizzazioni: 28
  • vlcsnap-2018-12-29-13h13m11s913.png
    vlcsnap-2018-12-29-13h13m11s913.png
    2.1 MB · Visualizzazioni: 30
  • vlcsnap-2018-12-29-13h13m51s586.png
    vlcsnap-2018-12-29-13h13m51s586.png
    2.2 MB · Visualizzazioni: 34
  • vlcsnap-2018-12-29-15h34m49s106.png
    vlcsnap-2018-12-29-15h34m49s106.png
    2.1 MB · Visualizzazioni: 28
  • vlcsnap-2018-12-29-15h35m03s399.png
    vlcsnap-2018-12-29-15h35m03s399.png
    2.1 MB · Visualizzazioni: 31
  • vlcsnap-2018-12-29-15h35m15s966.png
    vlcsnap-2018-12-29-15h35m15s966.png
    2.1 MB · Visualizzazioni: 38
  • Desktop Screenshot 2018.12.29 - 15.52.17.62.png
    Desktop Screenshot 2018.12.29 - 15.52.17.62.png
    3.5 MB · Visualizzazioni: 34
  • Like
Reactions: BWD87

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 425 78.8%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.3%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 14 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.6%
  • Fatta anche la terza dose

    Voti: 12 2.2%