DOMANDA Consiglio dissipatore a liquido

Moffetta88

Moderatore
Staff Forum
Utente Èlite
16,692
9,860
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Ho letto pareri contrastanti in merito per quanto riguarda il fatto dei motori elettrici, di non farli andare a manetta ecc ecc.
Errato, van impostati al 100% per evitare turbolenze e la creazione di bolle d'aria.
Io non ho collegmenti "PUMP" sulla mobo quindi devo avvalermi dei classici CPU_FAN e CPU_OPT.
Mettilo su CPU_OPT e impostalo da bios al 100%
Utilizzo entrambe le prese, magari metto le ventole in FAN e la pompa in OPT?
Esattamente
Per gli argb non ci sono problemi, al limite vado di splitter e sono a posto credo.
Non credo che la tua mobo abbia header ARGB, quindi o hai un controller o nada.
Non confondere ARGB con RGB che se metti uno nella presa dell'altro fa tutto puff
 

pribolo

Moderatore
Staff Forum
Utente Èlite
35,970
11,677
CPU
Ryzen 5 5600x
Dissipatore
Arctic Liquid Freezer 240 II
Scheda Madre
MSI B550 Gaming Edge Wifi
HDD
Sabrent Rocket 3.0 1TB e Crucial MX500 2TB
RAM
Crucial Ballistix 2x16GB 3200MHz CL16
GPU
PNY RTX3070 XLR8 Gaming
Monitor
LG 27UL650 UHD
PSU
Seasonic Prime TX-750
Case
Sharkoon CA200M
OS
Windows 10 Pro 64 bit
Va bene, ora è più chiaro anche se continuo a non capire perchè ho il turbo boost a 4.40, il core ratio x44 su tutti i core e da HWInfo ho 4.20 in tutti i core. Con il core ratio unlock disattivato ovviamente, se lo attivo la situazione cambia. Ma come dici tu sarà l'overclock di base della cpu K.

Perchè quando si dice che il moltiplicatore "44x" corrisponde a carichi single core non significa che corrisponda a un core nello specifico, quindi tutti e 4 i core possono arrivare a 4.4GHz quando vengono usati da soli, ma se poi li carichi insieme funzioneranno a 4.2GHz.
Poi non dare troppo peso alle frequenze rilevate a riposo, perchè ci sono i risparmi energetici e la frequenze reale non sempre viene rilevata correttamente dai software di monitoraggio (perchè per rilevare la frequenza essi stessi generano un carico che perturba il sistema).

Ok quindi è semplicemente una questione di prendere quello che piace di più e stop.
Ho un ultimo dubbio da diradare: la questione della pompa al 100%
Ho letto pareri contrastanti in merito per quanto riguarda il fatto dei motori elettrici, di non farli andare a manetta ecc ecc.
Io non ho collegmenti "PUMP" sulla mobo quindi devo avvalermi dei classici CPU_FAN e CPU_OPT.
Utilizzo entrambe le prese, magari metto le ventole in FAN e la pompa in OPT?
Per gli argb non ci sono problemi, al limite vado di splitter e sono a posto credo.

Le pompe solitamente sono fatte per lavorare al 100% e non ci sono problemi di affidabilità lasciandole così.
Di solito, se il rumore non è fastidioso, si impostano appunto al 100% fisse. Se invece dovesse risultare rumorosa (non credo sia il caso del Deepcool) puoi provare a ridurne la velocità ai bassi carichi, controllando che non si creino risonanze, altrimenti è controproducente, perchè farebbe ancora più rumore. La velocità, ad ogni modo, va sempre lasciata abbastanza alta perchè sotto a una certa soglia la temperatura peggiora in modo esponenziale.

Il discorso delle bolle d'aria viene risolto evitando che il waterblock, dove c'è la pompa, sia il punto più alto del loop: così l'aria si accumulerà altrove 👌
 

Drako89

Nuovo Utente
44
8
CPU
Intel Haswell i7-4790K 4.00 GHz QuadCore
Dissipatore
Cooler Master 212x
Scheda Madre
Asus H97-Pro Gamer 1150 ATX
HDD
2x 4 TB Seagate Barracuda, SSD sata Samsung, M2 Samsung 970 evo
RAM
Vengeance Red 4x4 GB 1600 Mhz
GPU
MSI Nvidia GTX 1060 Xtreme Gaming 6 GB
Audio
Casse 2.1 Jack Realtek HD, HDMI Tv
Monitor
Asus VK191 VGA, Samsung 43" UHD 4K
PSU
Cooler Master V550 Full Modular
Case
Cooler Master K281
Net
FTTC 100 Mbit/s
OS
Windows 10 PRO x64 21H2
@Tony_x e @Drako89 per cortesia uscite da questo OT e seguite la discussione. Inutile stare ancora a pensare all'upgrade fatto, come è stato detto ormai la CPU è stata acquistata.

Detto ciò spero che l'OP abbia trovato il dissipatore di cui necessita.

Non rispondetevi andando fuori richiesta è inutile ed è una perdita di tempo.
Grazie.

Chiedo scusa ancora per l'OT.

Errato, van impostati al 100% per evitare turbolenze e la creazione di bolle d'aria.

Va bene, farò così allora.

Mettilo su CPU_OPT e impostalo da bios al 100%

Perfetto. Quindi la pompa verrà vista dal bios come una comune ventola e sarà sufficiente farla andare sempre in full

Non credo che la tua mobo abbia header ARGB, quindi o hai un controller o nada.
Non confondere ARGB con RGB che se metti uno nella presa dell'altro fa tutto puff

Proprio così, non ho i connettori sulla mobo. Ora sto usando il controller del case munito di pulsante per switchare lo schema colori (tipo luci di natale xD) ma una sola entrata. Fortunatamente ogni componente ha una presa in più quindi credo di riuscire a collegare anche il dissipatore (anch'esso ha un controller nel caso servisse). Per ora tutto è argb (3 ventole del case e il gpu hoder), il dissipatore è argb quindi non ci dovrebbe essere margine di errore. Ah.. Farebbe puff? Lol grazie di avermelo detto bro 👍
Perchè quando si dice che il moltiplicatore "44x" corrisponde a carichi single core non significa che corrisponda a un core nello specifico, quindi tutti e 4 i core possono arrivare a 4.4GHz quando vengono usati da soli, ma se poi li carichi insieme funzioneranno a 4.2GHz.
Poi non dare troppo peso alle frequenze rilevate a riposo, perchè ci sono i risparmi energetici e la frequenze reale non sempre viene rilevata correttamente dai software di monitoraggio (perchè per rilevare la frequenza essi stessi generano un carico che perturba il sistema).

Va bene, ti ringrazio. Evidentemente è quella impostazione nel bios che fa la differenza. Mi informerò meglio e se sarà il caso ne parleremo in un altro thread apposito.

Le pompe solitamente sono fatte per lavorare al 100% e non ci sono problemi di affidabilità lasciandole così.
Di solito, se il rumore non è fastidioso, si impostano appunto al 100% fisse. Se invece dovesse risultare rumorosa (non credo sia il caso del Deepcool) puoi provare a ridurne la velocità ai bassi carichi, controllando che non si creino risonanze, altrimenti è controproducente, perchè farebbe ancora più rumore. La velocità, ad ogni modo, va sempre lasciata abbastanza alta perchè sotto a una certa soglia la temperatura peggiora in modo esponenziale.

Il discorso delle bolle d'aria viene risolto evitando che il waterblock, dove c'è la pompa, sia il punto più alto del loop: così l'aria si accumulerà altrove
Ok, allora farò così. La posizione è al top del case, forse non sarà la migliore ma è quella più comoda.

Vi ringrazio per i consigli e per la pazienza. Domani mi arriva il dissipatore e provo il tutto. Poi vi farò vedere il risultato finale 😇
Nel frattempo vi auguro un felice anno nuovo (ne abbiamo tutti bisogno 😒)
 
  • Mi piace
Reazioni: pribolo e Air_

Drako89

Nuovo Utente
44
8
CPU
Intel Haswell i7-4790K 4.00 GHz QuadCore
Dissipatore
Cooler Master 212x
Scheda Madre
Asus H97-Pro Gamer 1150 ATX
HDD
2x 4 TB Seagate Barracuda, SSD sata Samsung, M2 Samsung 970 evo
RAM
Vengeance Red 4x4 GB 1600 Mhz
GPU
MSI Nvidia GTX 1060 Xtreme Gaming 6 GB
Audio
Casse 2.1 Jack Realtek HD, HDMI Tv
Monitor
Asus VK191 VGA, Samsung 43" UHD 4K
PSU
Cooler Master V550 Full Modular
Case
Cooler Master K281
Net
FTTC 100 Mbit/s
OS
Windows 10 PRO x64 21H2
Salve, scusate per il ritardo. Sono riuscito a sistemare abbastanza dignitosamente il tutto.

Risultato finale:
20220107_184636.jpg
20220107_184732.jpg


Ps: come potete vedere nella zona in alto delle ram, ho dovuto intervenire chirurgicamente (a mio malgrado) per poter far stare il radiatore, del tipo "il metalmeccanico si arrangia". Con l'Arctic sarebbe stato peggio..

Per i led me la sono cavata con i 2 controller, uno del case e uno del dissipatore, quindi solo i led del dissi sono indipendenti dal resto tramite il controller dedicato. Poco male visto che tramite software posso controllare solo la gpu, ma nulla di chè. Amen

Il collegamento del dissipatore l'ho effettuato seguendo i vostri suggerimenti, dunque pompa in CPU_OPT e le ventole in CPU_FAN. La OPT non è regolabile da bios, si vede il collegamento e la velocità ma nel controller delle ventole non c'è. In ogni caso gira in modo quasi fisso sempre sopra i 2600 rpm.
Le altre ventole le ho regolate normalmente, solo quella dietro l'ho messa in pwm dato che è a 4 pin.

Il discorso cpu direi di lasciarlo perdere, ho lasciato tutto in stock e fine.
Ho fatto dei test, le temperature sono simili, ho guadagnato qualche grado ma nulla di che. Le ventole del dissipatore quando vanno su un pò si sentono, non esageratamente ma si sentono abbastanza. Aria calda non ne esce però, non è neanche tiepida. Il chè mi fa pensare che è questa cpu che scalda, indipendentemente dal dissipatore. Ho letto che riguarda proprio la dissipazione interna, quindi c'è poco da fare. Almeno ora sto sotto gli 80°C in tdp 88W max.

Come vi sembra?
Avete dei consigli per la regolazione delle ventole magari per ridurre un pò il rumore o per le velocità riguardo a immissione ed estrazione bilanciata?

Grazie
 
  • Mi piace
Reazioni: Beex

pribolo

Moderatore
Staff Forum
Utente Èlite
35,970
11,677
CPU
Ryzen 5 5600x
Dissipatore
Arctic Liquid Freezer 240 II
Scheda Madre
MSI B550 Gaming Edge Wifi
HDD
Sabrent Rocket 3.0 1TB e Crucial MX500 2TB
RAM
Crucial Ballistix 2x16GB 3200MHz CL16
GPU
PNY RTX3070 XLR8 Gaming
Monitor
LG 27UL650 UHD
PSU
Seasonic Prime TX-750
Case
Sharkoon CA200M
OS
Windows 10 Pro 64 bit
Salve, scusate per il ritardo. Sono riuscito a sistemare abbastanza dignitosamente il tutto.

Risultato finale:
Visualizza allegato 424796 Visualizza allegato 424797

Ps: come potete vedere nella zona in alto delle ram, ho dovuto intervenire chirurgicamente (a mio malgrado) per poter far stare il radiatore, del tipo "il metalmeccanico si arrangia". Con l'Arctic sarebbe stato peggio..

Per i led me la sono cavata con i 2 controller, uno del case e uno del dissipatore, quindi solo i led del dissi sono indipendenti dal resto tramite il controller dedicato. Poco male visto che tramite software posso controllare solo la gpu, ma nulla di chè. Amen

Il collegamento del dissipatore l'ho effettuato seguendo i vostri suggerimenti, dunque pompa in CPU_OPT e le ventole in CPU_FAN. La OPT non è regolabile da bios, si vede il collegamento e la velocità ma nel controller delle ventole non c'è. In ogni caso gira in modo quasi fisso sempre sopra i 2600 rpm.
Le altre ventole le ho regolate normalmente, solo quella dietro l'ho messa in pwm dato che è a 4 pin.

Il discorso cpu direi di lasciarlo perdere, ho lasciato tutto in stock e fine.
Ho fatto dei test, le temperature sono simili, ho guadagnato qualche grado ma nulla di che. Le ventole del dissipatore quando vanno su un pò si sentono, non esageratamente ma si sentono abbastanza. Aria calda non ne esce però, non è neanche tiepida. Il chè mi fa pensare che è questa cpu che scalda, indipendentemente dal dissipatore. Ho letto che riguarda proprio la dissipazione interna, quindi c'è poco da fare. Almeno ora sto sotto gli 80°C in tdp 88W max.

Come vi sembra?
Avete dei consigli per la regolazione delle ventole magari per ridurre un pò il rumore o per le velocità riguardo a immissione ed estrazione bilanciata?

Grazie

Le ventole del dissipatore, se sono collegate a CPU_FAN, puoi regolarle dal BIOS.
Ora non so esattamente che curva hai, ma probabilmente hai il margine per abbassarle un po'. Che temperatura hai sotto sforzo esattamente? E che curva è impostata nel BIOS per CPU_FAN (magari facci una foto\screen)?

E' normale che dal radiatore esca aria appena tiepida: se lo stress test che hai usato è breve (tipo un run di Cinebench) invece giustamente non fa neanche tempo a scaldarsi. Prima che si scaldi il liquido, che il liquido scaldi il radiatore e che il radiatore scaldi l'aria in uscita ci vuole qualche minuto. E anche dopo qualche minuto, con una CPU che consuma un centinaio di watt come la tua, l'aria in uscita da un radiatore da 240mm tipicamente è appena appena tiepida.
Il grosso del "salto termico" avviene dentro la CPU stessa (purtroppo ha la pasta tra die e his, non è saldato), tra coperchio della CPU e cold plate del dissipatore e tra cold plate e liquido. Il liquido stesso si scalda di qualche grado sotto carico, ma poca roba con 100 watt di carico termico.
 

zuppavip93

Utente Attivo
220
41
CPU
i9 11900K
Dissipatore
Asus ROG STRIX LC240 II
Scheda Madre
Asus ROG Maximus XIII Extreme
HDD
SSD Samsung M.2 970 Evo Plus 2TB + HDD 4TB
RAM
4x16gb Corsair Dominator Platinum 3466 C16
GPU
RTX 3080 Asus TUF OC
Monitor
Acer Predator 27" 165hz
PSU
Corsair RMx 850w
Case
Corsair 4000D Airflow
Periferiche
Tastiera Corsair K70 mk2 - Mouse Corsair M65 Elite - Tappetino Corsair MM700
Net
TIM Fibra FTTH 1gb
OS
Windows 10
Hai anche un bel case per quel che riguarda l'airflow! Per gli rpm della pompa dell'aio è giusto così poi ogni modello e marchio ha i suoi rpm ma deve sempre stare al massimo per garantire un buon ricircolo di liquido. Indicativamente stanno tutte li (la mia della Cooler Master sta sui 2400). Per le ventole da settare è sempre qualcosa di soggettivo e che dipende soprattutto dalla loro struttura per quel che riguarda la rumorosità. Io le mie 3 frontali in idle le tengo a 850rpm in modo da avere un buon flusso (ho un case comunque un pelo più piccolo ma ho una 3080 quindi necessito di ricircolo). La posteriore sui 700 e le due in top sul radiatore a 800! A me il sistema è parecchio silenzioso così! Secondo me ora dato che hai già la CPU a liquido (quindi non ti devi preoccupare troppo delle sue temperature) potresti andare a diminuire il rumore dovuto alle due frontali (tanto la tua scheda video dubito butti fuori chissà quanto calore). PS: il lavoretto sulle ram l'hai fatto col dremel? 😂
 

Drako89

Nuovo Utente
44
8
CPU
Intel Haswell i7-4790K 4.00 GHz QuadCore
Dissipatore
Cooler Master 212x
Scheda Madre
Asus H97-Pro Gamer 1150 ATX
HDD
2x 4 TB Seagate Barracuda, SSD sata Samsung, M2 Samsung 970 evo
RAM
Vengeance Red 4x4 GB 1600 Mhz
GPU
MSI Nvidia GTX 1060 Xtreme Gaming 6 GB
Audio
Casse 2.1 Jack Realtek HD, HDMI Tv
Monitor
Asus VK191 VGA, Samsung 43" UHD 4K
PSU
Cooler Master V550 Full Modular
Case
Cooler Master K281
Net
FTTC 100 Mbit/s
OS
Windows 10 PRO x64 21H2
Salve, scusate il ritardo.

Le ventole del dissipatore, se sono collegate a CPU_FAN, puoi regolarle dal BIOS.
Ora non so esattamente che curva hai, ma probabilmente hai il margine per abbassarle un po'. Che temperatura hai sotto sforzo esattamente? E che curva è impostata nel BIOS per CPU_FAN (magari facci una foto\screen)?

E' normale che dal radiatore esca aria appena tiepida: se lo stress test che hai usato è breve (tipo un run di Cinebench) invece giustamente non fa neanche tempo a scaldarsi. Prima che si scaldi il liquido, che il liquido scaldi il radiatore e che il radiatore scaldi l'aria in uscita ci vuole qualche minuto. E anche dopo qualche minuto, con una CPU che consuma un centinaio di watt come la tua, l'aria in uscita da un radiatore da 240mm tipicamente è appena appena tiepida.
Il grosso del "salto termico" avviene dentro la CPU stessa (purtroppo ha la pasta tra die e his, non è saldato), tra coperchio della CPU e cold plate del dissipatore e tra cold plate e liquido. Il liquido stesso si scalda di qualche grado sotto carico, ma poca roba con 100 watt di carico termico.

Ciao, la curva è standard, semmai in estate la metterò su Turbo anche se cambia di poco.
Ah ok, capisco. Si in effetti il test è durato poco. Ho provato in questi giorni e devo dire che il miglioramento c'è stato, poco, ma c'è stato. Ho registrato una temp di 67°C a pieno carico, con qualche picco mai troppo oltre i 70°C. Per il rumore non posso lamentarmi troppo, ci sono 5 ventole alla fine, anche se quelle più rumorose sono quelle del dissipatore e un pochino quella dietro (120mm). Quelle frontali (200mm) sembrano inesistenti. Si sono d'accordo, è un "problema" interno della cpu purtroppo ed intervenire chirurgicamente potrebbe risolvere, ma non l'ho mai fatto e non me la sento sinceramente. Arriva a picchi di 120/130W in tdp a pieno carico in boost. Non è esagerato ma un pò di più degli 88W dichiarati (come sempre). In ultima analisi mi sento soddisfatto del lavoro.

Hai anche un bel case per quel che riguarda l'airflow! Per gli rpm della pompa dell'aio è giusto così poi ogni modello e marchio ha i suoi rpm ma deve sempre stare al massimo per garantire un buon ricircolo di liquido. Indicativamente stanno tutte li (la mia della Cooler Master sta sui 2400). Per le ventole da settare è sempre qualcosa di soggettivo e che dipende soprattutto dalla loro struttura per quel che riguarda la rumorosità. Io le mie 3 frontali in idle le tengo a 850rpm in modo da avere un buon flusso (ho un case comunque un pelo più piccolo ma ho una 3080 quindi necessito di ricircolo). La posteriore sui 700 e le due in top sul radiatore a 800! A me il sistema è parecchio silenzioso così! Secondo me ora dato che hai già la CPU a liquido (quindi non ti devi preoccupare troppo delle sue temperature) potresti andare a diminuire il rumore dovuto alle due frontali (tanto la tua scheda video dubito butti fuori chissà quanto calore). PS: il lavoretto sulle ram l'hai fatto col dremel? 😂

Ciao! Grazie, l'ho preso apposta per l'airflow e poi perchè è molto bello esteticamente. La pompa è ok, una volta che va sempre alla stessa velocità sono a posto. Sinceramente non mi aspettavo così tanto rumore anche se non è esagerato. Forse è l'abitudine con il vecchio case. Per le ventole avevo provato a usare la funzione del bios che le regola in automatico, ma le imposta tutte in full... Quindi ho lasciato tutto in standard. La ventola dietro in idle sta sugli 800 rpm ma può superare anche i 1500 rpm se non erro. Le ventole del dissipatore, sempre in idle, sono a tipo 700/750 rpm e non ricordo a quanto vanno in full. Quelle frontali sono le più silenziose, in idle stanno sui 500 rpm e sfiorano i 1000 in full.
Tutto sommato non è male. Il problema è che questa cpu ha delle variazioni di temperatura molto rapide e la risposta delle ventole non è immediata. Ci vuole tipo mezzo secondo prima che inizino ad aumentare i giri, penso sia normale. Poi aumentando i giri la temperatura va giù bene. Per questo ad ogni piccolo carico si sentono un pochino le ventole. Anche aprendo il browser per esempio.
No vabbè la gpu non è estrema, è una 1060 gaming x di msi, sotto i 60°C le ventole sono ferme (quindi sempre anche con giochi non troppo pesanti), quando gioco sicuramente partiranno ma neanche mi accorgo xD
Per le ram ho usato un tronchesino, alla fine è alluminio, è stato come tagliare il burro xD
 

pribolo

Moderatore
Staff Forum
Utente Èlite
35,970
11,677
CPU
Ryzen 5 5600x
Dissipatore
Arctic Liquid Freezer 240 II
Scheda Madre
MSI B550 Gaming Edge Wifi
HDD
Sabrent Rocket 3.0 1TB e Crucial MX500 2TB
RAM
Crucial Ballistix 2x16GB 3200MHz CL16
GPU
PNY RTX3070 XLR8 Gaming
Monitor
LG 27UL650 UHD
PSU
Seasonic Prime TX-750
Case
Sharkoon CA200M
OS
Windows 10 Pro 64 bit
Ciao,
Come ti dicevo tempo fa c'è una bella inerzia termica nel caso dei dissipatori a liquido: ti assicuro che, se un picco di temperatura fa salire la velocità delle ventole non sono le ventole stesse che, accelerando, fanno scendere la temperatura, è la CPU che torna in uno stato di riposo dopo aver eseguito il processo che l'ha svegliata (quindi si riduce il consumo e anche la temperatura).
Comunque si possono settare le ventole in modo tale che i picchi di temepratura raggiunti durante l'utilizzo quotidiano non facciano accelerare le ventole creando fastidio.

Penso che tu abbia margine di miglioramento lato rumore, se le temperature sono quelle che hai detto. Per pieno carico cosa intendi? Gaming? Cinebench? O altro?
Se davvero la CPU arriva a 70 gradi nel caso peggiore puoi impostare una curva dalle ventole più conservativa dal BIOS.
 

Drako89

Nuovo Utente
44
8
CPU
Intel Haswell i7-4790K 4.00 GHz QuadCore
Dissipatore
Cooler Master 212x
Scheda Madre
Asus H97-Pro Gamer 1150 ATX
HDD
2x 4 TB Seagate Barracuda, SSD sata Samsung, M2 Samsung 970 evo
RAM
Vengeance Red 4x4 GB 1600 Mhz
GPU
MSI Nvidia GTX 1060 Xtreme Gaming 6 GB
Audio
Casse 2.1 Jack Realtek HD, HDMI Tv
Monitor
Asus VK191 VGA, Samsung 43" UHD 4K
PSU
Cooler Master V550 Full Modular
Case
Cooler Master K281
Net
FTTC 100 Mbit/s
OS
Windows 10 PRO x64 21H2
Ciao,
Come ti dicevo tempo fa c'è una bella inerzia termica nel caso dei dissipatori a liquido: ti assicuro che, se un picco di temperatura fa salire la velocità delle ventole non sono le ventole stesse che, accelerando, fanno scendere la temperatura, è la CPU che torna in uno stato di riposo dopo aver eseguito il processo che l'ha svegliata (quindi si riduce il consumo e anche la temperatura).
Comunque si possono settare le ventole in modo tale che i picchi di temepratura raggiunti durante l'utilizzo quotidiano non facciano accelerare le ventole creando fastidio.

Penso che tu abbia margine di miglioramento lato rumore, se le temperature sono quelle che hai detto. Per pieno carico cosa intendi? Gaming? Cinebench? O altro?
Se davvero la CPU arriva a 70 gradi nel caso peggiore puoi impostare una curva dalle ventole più conservativa dal BIOS.

Ciao, grazie per la spiegazione. Beh però di sicuro le ventole qualcosa fanno nell'abbassamento della temperatura, anche in breve tempo intendo. Comunque è chiaro. Volendo potrei regolare le ventole in modo da ottenere una riduzione di rumore ma effettivamente non è che sia così esoso. Per pieno carico intendo uno stress test eseguito con OCCT e con XTU, per poco tempo ma la cpu fissa al 100% e la temperatura sta sotto i 70°C, con qualche picco di pochi gradi in più.
Per il gaming invece con giochi ottimizzati bene (cpu 20-30% e gpu 100%) il problema non sussiste. Con Assassin's Creed Odyssey invece, che mi tiene alto l'utilizzo della cpu con picchi anche del 100%, ovviamente le ventole si sentono
 

pribolo

Moderatore
Staff Forum
Utente Èlite
35,970
11,677
CPU
Ryzen 5 5600x
Dissipatore
Arctic Liquid Freezer 240 II
Scheda Madre
MSI B550 Gaming Edge Wifi
HDD
Sabrent Rocket 3.0 1TB e Crucial MX500 2TB
RAM
Crucial Ballistix 2x16GB 3200MHz CL16
GPU
PNY RTX3070 XLR8 Gaming
Monitor
LG 27UL650 UHD
PSU
Seasonic Prime TX-750
Case
Sharkoon CA200M
OS
Windows 10 Pro 64 bit
Io le imposterei tipo così (nel BIOS):

Fino a 50 gradi 40%
70 gradi 60%
80 gradi (o anche 90 volendo) 100%

Così accelerano tanto solo se la CPU è effettivamente calda.
Oppure, ti invito a sperimentare e trovare tu stesso i tuoi valori, ma secondo un concetto simile: se la CPU sta a 60-70 gradi non serve che le ventole partano a cannone magari dandoti fastidio. Allo stesso modo, è inutile che le ventole accelerino per un momentaneo picco di temperature di 40-50 gradi che si verifica magari mentre stai navigando su internet.
Però vedi tu, se sei soddisfatto puoi anche tenerle così.
 

Entra

oppure Accedi utilizzando

Discussioni Simili