Consiglio alimentatore economico per vecchio pc

fenix576

Nuovo Utente
Ciao, ho un vecchio pc che non si avvia più, sembra che l'alimentatore non dia segni di vita, perciò stavo pensando di sostituirlo.

Il pc monta i seguenti pezzi:
cpu: intel core 2 quad q6600
mobo: gigabyte GA-P35-DS3
gpu: ati radeon hd 5450

l'ultilizzo è prettamente internet browsing ed excel.

Il computer è del 2008, non voglio buttarlo perché regge ancora per quel tipo di utilizzo, ma vorrei risparmiare il più possibile sull'alimentatore.
Prendo un 500w economico tipo questo da 16 euro? https://www.amazon.it/dp/B013INQFGS/?tag=tomsforum-21
oppure conviene spenderci 28 euro e prendere questo: https://www.amazon.it/dp/B018XD9W3G/?tag=tomsforum-21
oppure mi consigliate altro?

Grazie in anticipo.
 

bellandrew

Utente Attivo
991
574
Hardware Utente
CPU
Ryzen R5 1600
Dissipatore
un vecchio Arctic di almeno 13 anni
Scheda Madre
Asus Prime X370 Pro
Hard Disk
850 EVO 250gb + 1Tb WD blu del 2015
RAM
Corsair LPX 3000C15
Scheda Video
Asus Strix GTX 960 4GB
Monitor
Asus VE247H
Alimentatore
EVGA Supernova G2 550w
Case
Raijintek Agos
Sistema Operativo
Win10 Pro
Ciao, ho un vecchio pc che non si avvia più, sembra che l'alimentatore non dia segni di vita, perciò stavo pensando di sostituirlo.

Il pc monta i seguenti pezzi:
cpu: intel core 2 quad q6600
mobo: gigabyte GA-P35-DS3
gpu: ati radeon hd 5450

l'ultilizzo è prettamente internet browsing ed excel.

Il computer è del 2008, non voglio buttarlo perché regge ancora per quel tipo di utilizzo, ma vorrei risparmiare il più possibile sull'alimentatore.
Prendo un 500w economico tipo questo da 16 euro? https://www.amazon.it/dp/B013INQFGS/?tag=tomsforum-21
oppure conviene spenderci 28 euro e prendere questo: https://www.amazon.it/dp/B018XD9W3G/?tag=tomsforum-21
oppure mi consigliate altro?

Grazie in anticipo.
nessun dei due, visto che han entrambi componentistica scadente.
con questo stai sereno. ;)
 
  • Mi piace
Reactions: sghe23 e fenix576

bellandrew

Utente Attivo
991
574
Hardware Utente
CPU
Ryzen R5 1600
Dissipatore
un vecchio Arctic di almeno 13 anni
Scheda Madre
Asus Prime X370 Pro
Hard Disk
850 EVO 250gb + 1Tb WD blu del 2015
RAM
Corsair LPX 3000C15
Scheda Video
Asus Strix GTX 960 4GB
Monitor
Asus VE247H
Alimentatore
EVGA Supernova G2 550w
Case
Raijintek Agos
Sistema Operativo
Win10 Pro
Grazie bellandrew :)
Il 400w può bastare o consigli da 450 o 500?
prego! :D

se non hai la minima intenzione di affiancarci schede video più esose di una 960/1060/rx570... basta e avanza, in caso contrario... meglio salire sui 50€ di budget e prendere un riotoro o bequiet b9 da 500w.
 
  • Mi piace
Reactions: fenix576 e sghe23

fenix576

Nuovo Utente
Prima di fare l'acquisto avrei un'ultima domanda. Noto che quando premo il tasto di accension, il pc non si accende ma la ventola sul retro gira per mezzo secondo e poi si ferma. Secondo te il problema è l'alimentatore?
 

bellandrew

Utente Attivo
991
574
Hardware Utente
CPU
Ryzen R5 1600
Dissipatore
un vecchio Arctic di almeno 13 anni
Scheda Madre
Asus Prime X370 Pro
Hard Disk
850 EVO 250gb + 1Tb WD blu del 2015
RAM
Corsair LPX 3000C15
Scheda Video
Asus Strix GTX 960 4GB
Monitor
Asus VE247H
Alimentatore
EVGA Supernova G2 550w
Case
Raijintek Agos
Sistema Operativo
Win10 Pro
sembra che il psu fornisca un primo impulso di energia che permette l'avvio delle ventole e un inizio della fase di avvio della mobo, ma poi smetta.... 95% è l'ali partito per più verdi pascoli.

Edit:
aspetta che taggo @Ottoore, che potrebbe aiutarci nel individuare il problema...
 
  • Mi piace
Reactions: fenix576

h@zzard

Utente Attivo
854
270
Hardware Utente
Prima di fare l'acquisto avrei un'ultima domanda. Noto che quando premo il tasto di accension, il pc non si accende ma la ventola sul retro gira per mezzo secondo e poi si ferma. Secondo te il problema è l'alimentatore?
Potrebbe essere la scheda madre guasta, comunque prima prova a scollegare hard disk , lettore e scheda video e avviare,
Per testare l alimentare scollega tutti i connettori e prova a fare ponte con una graffetta o filo in rame tra il pin con cavo verde e quello nero nel connettore atx 24pin.vedi foto
 

Allegati

  • Mi piace
Reactions: fenix576

sghe23

Utente Èlite
20,776
17,896
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
La cosa divertente è che si fanno ipotesi su un alimentatore che manco conosciamo. :asd:
 

fenix576

Nuovo Utente
Ma hai collegato il cavo di linea della 220v e poi acceso l interruttore nel retro dell'alimentatore? La ventola non si avvia?
Per sicurezza ho fatto di nuovo la prova, ed effettivamente la ventola dell'alimentatore gira, l'altro giorno non sembrava. :boh:
Che faccio? è la scheda madre?
Post automaticamente unito:

La cosa divertente è che si fanno ipotesi su un alimentatore che manco conosciamo. :asd:
L'alimentatore è un LC-Power LC6560T Titan.
 
Ultima modifica:

sghe23

Utente Èlite
20,776
17,896
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Per sicurezza ho fatto di nuovo la prova, ed effettivamente la ventola dell'alimentatore gira, l'altro giorno non sembrava. :boh:
Che faccio? è la scheda madre?
Post automaticamente unito:


L'alimentatore è un LC-Power LC6560T Titan.
Ok, l'alimentatore può andare anche se presumo sia abbastanza vecchiotto.
 

h@zzard

Utente Attivo
854
270
Hardware Utente
Per sicurezza ho fatto di nuovo la prova, ed effettivamente la ventola dell'alimentatore gira, l'altro giorno non sembrava. :boh:
Che faccio? è la scheda madre?
Post automaticamente unito:


L'alimentatore è un LC-Power LC6560T Titan.
Ha fatto la prova lasciando scollegati hard disk , cd/dvd rom e scheda video? Prova poi a staccare anche la ram. L alimentatore puo anche essere che abbia problemi sotto un carico anche minimo ,a vuoto hai detto che funziona. Se hai la possibilità di provarne uno di sicuramente funzionante si può escudere sia quello il problema.
 

fenix576

Nuovo Utente
sembra che il psu fornisca un primo impulso di energia che permette l'avvio delle ventole e un inizio della fase di avvio della mobo, ma poi smetta.... 95% è l'ali partito per più verdi pascoli.

Edit:
aspetta che taggo @Ottoore, che potrebbe aiutarci nel individuare il problema...
Ho montato l'alimentatore che mi hai consigliato, funziona! era l'alimentatore il problema :luxhello:
Grazie per l'aiuto!
 
  • Mi piace
Reactions: bellandrew

bellandrew

Utente Attivo
991
574
Hardware Utente
CPU
Ryzen R5 1600
Dissipatore
un vecchio Arctic di almeno 13 anni
Scheda Madre
Asus Prime X370 Pro
Hard Disk
850 EVO 250gb + 1Tb WD blu del 2015
RAM
Corsair LPX 3000C15
Scheda Video
Asus Strix GTX 960 4GB
Monitor
Asus VE247H
Alimentatore
EVGA Supernova G2 550w
Case
Raijintek Agos
Sistema Operativo
Win10 Pro
Ho montato l'alimentatore che mi hai consigliato, funziona! era l'alimentatore il problema :luxhello:
Grazie per l'aiuto!
ottimo! trovato e risolto il problema!

ed alla fin fine, era meglio che fosse il psu in confronto alla mobo, il primo lo hai trovato facilmente nuovo, la seconda riusciresti a trovarla solo nell'usato.
 

Entra

oppure Accedi utilizzando