DOMANDA Consigli su come gestire il mio access Point

PENNYWISE161

Nuovo Utente
47
2
CPU
i7-8700k
Dissipatore
cooler master masterliquid 240
Scheda Madre
asus tuf gaming z390
HDD
seagate 1TB
RAM
kingston 8gb 2400
GPU
gtx 1080 g1 gaming gigabyte
Monitor
Tv 1080p
PSU
corsair tx650m 80 plus gold 650w
Case
cougar panzer
Net
1000 mbps
OS
windows 10

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,136
8,289
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Il problema è che c'è cavo e cavo e scheda di rete e scheda di rete
 

PENNYWISE161

Nuovo Utente
47
2
CPU
i7-8700k
Dissipatore
cooler master masterliquid 240
Scheda Madre
asus tuf gaming z390
HDD
seagate 1TB
RAM
kingston 8gb 2400
GPU
gtx 1080 g1 gaming gigabyte
Monitor
Tv 1080p
PSU
corsair tx650m 80 plus gold 650w
Case
cougar panzer
Net
1000 mbps
OS
windows 10

r3dl4nce

Utente Èlite
8,786
3,978
Probabilmente il cavo che non andava aveva dei problemi, suppongo una coppia guasta.

Detto ciò, per configurare a modino il Mikrotik, da Winbox - New Terminal dai:

Codice:
/system reset-configuration keep-users=yes no-defaults=yes
confermi e il mikrotik si riavvia con la configurazione vuota

rientri nel mikrotik da winbox, se vai nella scheda neighbours lo trovi e ti colleghi con il MAC address, se non li hai cambiati username admin password vuota, altrimenti metti quelli che avevi impostato te in precedenza


copia questo script nel blocco note, modifica dove ho scritto NOME-RETE-WIFI e PASSWORD-WIFI poi lo copi tutto, da winbox vai su new terminal e lo incolli (per incollare si fa SHIFT-INS oppure click destro - incolla non usare CTRL-V)


Codice:
/interface ethernet
set [ find default-name=ether1 ] comment="CAVO ETHERNET DA ROUTER"


/interface bridge
add comment="BRIDGE LAN" name=bridge-lan

/interface bridge port
add bridge=bridge-lan interface=ether1
add bridge=bridge-lan interface=ether2
add bridge=bridge-lan interface=ether3
add bridge=bridge-lan interface=ether4
add bridge=bridge-lan interface=ether5
add bridge=bridge-lan interface=wlan1
add bridge=bridge-lan interface=wlan2



/interface wireless security-profiles
add authentication-types=wpa-psk,wpa2-psk eap-methods="" mode=dynamic-keys name=profilo-wifi supplicant-identity="" \
    wpa-pre-shared-key=PASSWORD-WIFI wpa2-pre-shared-key=PASSWORD-WIFI

/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n country=no_country_set disabled=no frequency=auto frequency-mode=manual-txpower mode=ap-bridge \
    security-profile=profilo-wifi  station-roaming=enabled wireless-protocol=802.11 wps-mode=disabled  \
    radio-name=NOME-RETE-WIFI  ssid=NOME-RETE-WIFI

set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-Ceee country=no_country_set disabled=no frequency=auto \
    frequency-mode=manual-txpower mode=ap-bridge security-profile=profilo-wifi station-roaming=enabled wireless-protocol=802.11 wps-mode=disabled  \
    radio-name=NOME-RETE-WIFI-5GHZ   ssid=NOME-RETE-WIFI-5GHZ


/ip address
add address=192.168.1.250/24 comment="IP LAN" interface=bridge-lan network=192.168.1.0


/ip cloud
set ddns-enabled=yes update-time=no

/ip dns
set servers=8.8.8.8,1.1.1.1

/ip route
add comment="DEFAULT GW" distance=1 gateway=192.168.1.1


/ip service
set telnet disabled=yes
set ftp disabled=yes
set api disabled=yes
set api-ssl disabled=yes

/system clock
set time-zone-name=Europe/Rome

/system identity
set name=ACCESS-POINT-MIKROTIK

/system ntp client
set enabled=yes server-dns-names=ntp1.inrim.it,it.pool.ntp.org


dovrei aver scritto tutto bene, ho ripreso la configurazione da un hAP ac2 utilizzato come access point e adeguata per te. Tutte le porte ethernet e le due wifi sono in bridge L2, quindi non ci sono funzioni di routing attive.

Fammi sapere se va tutto bene poi
 
  • Like
Reactions: Kelion

PENNYWISE161

Nuovo Utente
47
2
CPU
i7-8700k
Dissipatore
cooler master masterliquid 240
Scheda Madre
asus tuf gaming z390
HDD
seagate 1TB
RAM
kingston 8gb 2400
GPU
gtx 1080 g1 gaming gigabyte
Monitor
Tv 1080p
PSU
corsair tx650m 80 plus gold 650w
Case
cougar panzer
Net
1000 mbps
OS
windows 10
Probabilmente il cavo che non andava aveva dei problemi, suppongo una coppia guasta.

Detto ciò, per configurare a modino il Mikrotik, da Winbox - New Terminal dai:

Codice:
/system reset-configuration keep-users=yes no-defaults=yes
confermi e il mikrotik si riavvia con la configurazione vuota

rientri nel mikrotik da winbox, se vai nella scheda neighbours lo trovi e ti colleghi con il MAC address, se non li hai cambiati username admin password vuota, altrimenti metti quelli che avevi impostato te in precedenza


copia questo script nel blocco note, modifica dove ho scritto NOME-RETE-WIFI e PASSWORD-WIFI poi lo copi tutto, da winbox vai su new terminal e lo incolli (per incollare si fa SHIFT-INS oppure click destro - incolla non usare CTRL-V)


Codice:
/interface ethernet
set [ find default-name=ether1 ] comment="CAVO ETHERNET DA ROUTER"


/interface bridge
add comment="BRIDGE LAN" name=bridge-lan

/interface bridge port
add bridge=bridge-lan interface=ether1
add bridge=bridge-lan interface=ether2
add bridge=bridge-lan interface=ether3
add bridge=bridge-lan interface=ether4
add bridge=bridge-lan interface=ether5
add bridge=bridge-lan interface=wlan1
add bridge=bridge-lan interface=wlan2



/interface wireless security-profiles
add authentication-types=wpa-psk,wpa2-psk eap-methods="" mode=dynamic-keys name=profilo-wifi supplicant-identity="" \
    wpa-pre-shared-key=PASSWORD-WIFI wpa2-pre-shared-key=PASSWORD-WIFI

/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n country=no_country_set disabled=no frequency=auto frequency-mode=manual-txpower mode=ap-bridge \
    security-profile=profilo-wifi  station-roaming=enabled wireless-protocol=802.11 wps-mode=disabled  \
    radio-name=NOME-RETE-WIFI  ssid=NOME-RETE-WIFI

set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-Ceee country=no_country_set disabled=no frequency=auto \
    frequency-mode=manual-txpower mode=ap-bridge security-profile=profilo-wifi station-roaming=enabled wireless-protocol=802.11 wps-mode=disabled  \
    radio-name=NOME-RETE-WIFI-5GHZ   ssid=NOME-RETE-WIFI-5GHZ


/ip address
add address=192.168.1.250/24 comment="IP LAN" interface=bridge-lan network=192.168.1.0


/ip cloud
set ddns-enabled=yes update-time=no

/ip dns
set servers=8.8.8.8,1.1.1.1

/ip route
add comment="DEFAULT GW" distance=1 gateway=192.168.1.1


/ip service
set telnet disabled=yes
set ftp disabled=yes
set api disabled=yes
set api-ssl disabled=yes

/system clock
set time-zone-name=Europe/Rome

/system identity
set name=ACCESS-POINT-MIKROTIK

/system ntp client
set enabled=yes server-dns-names=ntp1.inrim.it,it.pool.ntp.org


dovrei aver scritto tutto bene, ho ripreso la configurazione da un hAP ac2 utilizzato come access point e adeguata per te. Tutte le porte ethernet e le due wifi sono in bridge L2, quindi non ci sono funzioni di routing attive.

Fammi sapere se va tutto bene poi
ti ringrazio tanto funziona tutto egregiamente, ho ancora due domande , ma io adesso posso accedere al mikro solo tramite winbox o posso anche tramite browser? se si con quale indirizzo?
invece per il cavo di sopra va bene per sfruttare tutta la gigabit?
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,136
8,289
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10

r3dl4nce

Utente Èlite
8,786
3,978
Il cavo che hai postato va bene.

Al mikrotik consiglio di accedere in configurazione solo con Winbox, magari impari un po' le funzioni fondamentali e te li configuri, esempio se vuoi cambiare password wifi vai su wireless - security profiles ecc
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 17.4%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 19 82.6%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 13.0%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili