DOMANDA Consigli per migliorare Vega 64

ale396

Utente Attivo
570
91
CPU
AMD Ryzen 7 1700 (OC 4 GHz)
Dissipatore
Corsair Hydro H110i
Scheda Madre
Asus Prime x370 Pro
Hard Disk
Samsung 970 evo 500 GB, WD Black 1TB, Seagate Barracuda 2TB
RAM
Gskill F4-3200C16D-32GTZR
Scheda Video
Gigabyte Vega 64
Monitor
Samsung U28E590D
Alimentatore
Sharkoon silentstorm icewind Black 750W
Case
Thermaltake core v31
Periferiche
Casse Bose companion 2, Mouse Logitech G403
Internet
9 mega quando ricevo la grazia
Sistema Operativo
Windows 10 Pro
Buonasera a tutti, come immaginerete ho una Vega 64, più precisamente della gigabyte (metto le mani avanti alle possibili critiche sul fatto che sia una stufa e il modello gigabyte sia il peggiore dicendo che l'ho trovata nuova a 350€ nel dicembre 2018 ).

Tornando a noi le mie domande sarebbero 2:

-Al momento ho un po'di overclock trovato stabilmente con fatica (allego foto wattman come thumb) e volevo sapere se mi potete dare consigli per ottimizzare il lato termico o quello prestazionale senza aumentare troppo le temperature! La ram non riesco a portarla stabilmente oltre i 1040 MHz nel senso che nei giochi e nei benchmark arrivo a 1080 o 1090 senza problemi ma poi nei rendering con ad esempio pro render anche solo con 1050 e tensioni abbastanza alte (1160mV) ho un crash totale con lo schermo che inizia a fare come le vecchie tv quando mancava segnale dell'antenna.

-Per quanto riguarda le temperature il case ha un airflow abbastanza buono, non eccellente ma buono (un thermaltake core V31 con ventole noctua), però in gioco (non il mio scopo principale ma ogni tanto gioco anche) raggiungo temperature di 70,80 gradi anche della gpu e 90 gradi di hotspot! Consigliate di sostituire la pasta termica? L'ho già fatto a cpu e a portatili ma ho sentito che sulle Vega è un'operazione pericolosa perchè si possono rovinare i collegamenti tra GPU e HBM2 che sono attaccati!:suicidio:
Grazie mille!

Vega 1.JPG Vega 2.JPG Ah e una cosa: pensate sia ancora valida per un po' come scheda? :old:
 

Otto_969

Nuovo Utente
147
35
CPU
Intel Xeon x5675 - Intel Xeon x5690
Dissipatore
Corsair H80i-V2
Scheda Madre
ASUS Rampage Extreme II - LGA1366
Hard Disk
SanDisk SDSSDA480G + 2 x 2Tb HDD
RAM
16Gbt Kingston HyperX Blu/Red DDR3 Overclocked to 2000MHz
Scheda Video
Sapphire Vega 64 energysucker...
Scheda Audio
Supreme FX X-Fi
Monitor
Samsung C27JG55
Alimentatore
EVGA-850BQ Bronze
Case
Signum SG1X TG RGB
Sistema Operativo
Win10 Pro
Anche se in ritardo...

Parto dalla fine: cambiare la pasta termica è un'operazione di routine, e deve essere fatta di conseguenza... A meno che non la prendi la scheda a martellate il cambio pasta è un'operazione semplice e sicura ed andrebbe fatta almeno una volta all'anno (2 se si usa intensivamente "In Game").

Io ho una "reference" che in teoria dovrebbe avere più problemi, la tua è come la mia oppure è una "Custom"? Lo chiedo perchè la differenza tra i sistemi di dissipazioni cambia tutto... Ti consiglio di leggerti la mia discussione originale specie alla fine dove parlo di come ho abbassato le temp nel Case: https://forum.tomshw.it/threads/veg...urbished-from-skilled-operators.795568/page-5
Cmq trovo i tuoi settaggi del tutto incoerenti con i problemi di riscaldamento e bassa efficienza tipici delle Vega, sorry ma è così :boh::ops:

Io c'ho sbattuto la testa non poco ed alla fine sono arrivato a dei settaggi molto diversi dai tuoi che mi mantengono la temp. a circa 70°C in Full Game (quando sei "In Game" le frequenze si alzano di un ulteriore 50/60 MHz rispetto ai vari Benchmark...).

Per arrivarci ho provato 2000 settaggi diversi, testati "live" con il tool "Stability Test" di Aida64 in azione. In pratica lancio il programma di stress, e nel contempo monitoro le informazioni in tempo reale con AfterBurner. Passo dopo passo arriverai ai migliori settaggi che sono diversi da scheda a scheda.

Io ad esempio per la GPU ho:

MHz: 851 - 991 - 1084 - 1138 - 1200 - 1401 - 1536 - 1620

mV: 800 - 900 - 950 - 1000 - 1050 - 1100 - 1000 - 1100


Vram:

MHz: 800 - 800 - 800 - 1170

mV: 800 - 800 - 950 - 1100

Con questi settaggi - stabili - "In Game" arrivo spessissimo a 1670/1680 MHz di picco con temperature dell'Hot Spot sempre sotto i 90°C (io mi sono imposto il limite di 90° perchè oltre quella temp le saldature possono cominciare ad avere problemi nel tempo).

Anche la potenza assorbita è calata leggermente, "In Game" varia sempre ma il picco lo tiene intorno ai 220/230W. Con i settaggi originali leggevo spesso 250W con frequenze più basse... A dire il vero mi è capitato (per un istante appena) di leggere oltre 400W in un paio di occasioni, ma non so se fossero temp reali o il sistema che "salta".

Con questa scheda è fondamentale avere un ottimo alimentatore!

La scheda IMHO è ancora buona, specie per chi come me usa la scheda anche per programmi CAD-CAM (in questo resta probabilmente il miglior compromesso in quanto la Vega è una delle poche GPU ad avere Drivers dedicati al CAD).

Io di giochi ne ho solo uno e pure molto pesante graficamente (pieno di patch e modifiche), e ci gioco in 2K a livello max senza problemi. :asd:
 
Ultima modifica:
  • Mi piace
Reactions: ale396

ale396

Utente Attivo
570
91
CPU
AMD Ryzen 7 1700 (OC 4 GHz)
Dissipatore
Corsair Hydro H110i
Scheda Madre
Asus Prime x370 Pro
Hard Disk
Samsung 970 evo 500 GB, WD Black 1TB, Seagate Barracuda 2TB
RAM
Gskill F4-3200C16D-32GTZR
Scheda Video
Gigabyte Vega 64
Monitor
Samsung U28E590D
Alimentatore
Sharkoon silentstorm icewind Black 750W
Case
Thermaltake core v31
Periferiche
Casse Bose companion 2, Mouse Logitech G403
Internet
9 mega quando ricevo la grazia
Sistema Operativo
Windows 10 Pro
Anche se in ritardo...

Parto dalla fine: cambiare la pasta termica è un'operazione di routine, e deve essere fatta di conseguenza... A meno che non la prendi la scheda a martellate il cambio pasta è un'operazione semplice e sicura ed andrebbe fatta almeno una volta all'anno (2 se si usa intensivamente "In Game").

Io ho una "reference" che in teoria dovrebbe avere più problemi, la tua è come la mia oppure è una "Custom"? Lo chiedo perchè la differenza tra i sistemi di dissipazioni cambia tutto... Ti consiglio di leggerti la mia discussione originale specie alla fine dove parlo di come ho abbassato le temp nel Case: https://forum.tomshw.it/threads/veg...urbished-from-skilled-operators.795568/page-5
Cmq trovo i tuoi settaggi del tutto incoerenti con i problemi di riscaldamento e bassa efficienza tipici delle Vega, sorry ma è così :boh::ops:

Io c'ho sbattuto la testa non poco ed alla fine sono arrivato a dei settaggi molto diversi dai tuoi che mi mantengono la temp. a circa 70°C in Full Game (quando sei "In Game" le frequenze si alzano di un ulteriore 50/60 MHz rispetto ai vari Benchmark...).

Per arrivarci ho provato 2000 settaggi diversi, testati "live" con il tool "Stability Test" di Aida64 in azione. In pratica lancio il programma di stress, e nel contempo monitoro le informazioni in tempo reale con AfterBurner. Passo dopo passo arriverai ai migliori settaggi che sono diversi da scheda a scheda.

Io ad esempio per la GPU ho:

MHz: 851 - 991 - 1084 - 1138 - 1200 - 1401 - 1536 - 1620

mV: 800 - 900 - 950 - 1000 - 1050 - 1100 - 1000 - 1100


Vram:

MHz: 800 - 800 - 800 - 1170

mV: 800 - 800 - 950 - 1100

Con questi settaggi - stabili - "In Game" arrivo spessissimo a 1670/1680 MHz di picco con temperature dell'Hot Spot sempre sotto i 90°C (io mi sono imposto il limite di 90° perchè oltre quella temp le saldature possono cominciare ad avere problemi nel tempo).

Anche la potenza assorbita è calata leggermente, "In Game" varia sempre ma il picco lo tiene intorno ai 220/230W. Con i settaggi originali leggevo spesso 250W con frequenze più basse... A dire il vero mi è capitato (per un istante appena) di leggere oltre 400W in un paio di occasioni, ma non so se fossero temp reali o il sistema che "salta".

Con questa scheda è fondamentale avere un ottimo alimentatore!

La scheda IMHO è ancora buona, specie per chi come me usa la scheda anche per programmi CAD-CAM (in questo resta probabilmente il miglior compromesso in quanto la Vega è una delle poche GPU ad avere Drivers dedicati al CAD).

Io di giochi ne ho solo uno e pure molto pesante graficamente (pieno di patch e modifiche), e ci gioco in 2K a livello max senza problemi. :asd:
Grazie mille per la risposta! Allora la scheda come ho scritto è una custom della Gigabyte, per quanto riguarda le temperature anche da me sono praticamente uguali alle tue con 90 gradi in hotspot ma forse allora dovrei cambiare la pasta termica! Magari sono le HBM2 della mia che sono un po’ capricciose allora perché in rendering non riesco a superare i 1040MHz! Addirittura trovo che i settaggi di serie siano meno stabili su certi render rispetto a quelli che ho impostato io!
Per quanto riguarda l’alimentatore penso che il mio sharkoon silentstorm icewind da 750W sia sufficiente :search:Io vedo che con i tuoi voltaggi non sarei mai e poi mai stabile a quelle frequenze! Magari ho perso la silicon lottery!
 

Otto_969

Nuovo Utente
147
35
CPU
Intel Xeon x5675 - Intel Xeon x5690
Dissipatore
Corsair H80i-V2
Scheda Madre
ASUS Rampage Extreme II - LGA1366
Hard Disk
SanDisk SDSSDA480G + 2 x 2Tb HDD
RAM
16Gbt Kingston HyperX Blu/Red DDR3 Overclocked to 2000MHz
Scheda Video
Sapphire Vega 64 energysucker...
Scheda Audio
Supreme FX X-Fi
Monitor
Samsung C27JG55
Alimentatore
EVGA-850BQ Bronze
Case
Signum SG1X TG RGB
Sistema Operativo
Win10 Pro
Cambia la pasta termica e dai una bella pulita al dissipatore, ventole etc etc... Come pasta usa la Grizzly "Kryonaut " ma devi impratichirti a spalmarla perchè alcuni trovano difficoltà nel farlo (guida: https://forum.tomshw.it/threads/applicazione-pasta-termica-thermal-grizzly-kryonaut.749302/).

Guardando il tuo setting, salta subito all'occhio che i voltaggi sono tutti in crescita quasi lineare. La Vega lavora su algoritmi (di cui conosco pochissimo) tutti suoi e non è affatto detto che questa progressione di voltaggi sia la cosa migliore... Se ci fai caso il voltaggio del mio P6 è minore del P5; ed il P5 è lo stesso del P7!

Io con le tensioni non posso assolutamente passare i 1100 mV, pena l'aumento esponenziale delle temperature! Sinceramente non so come tu ci sia riuscito... Probabilmente è merito della "Custom" che seppur con rendimenti minori, ha una dissipazione maggiore.

Io uso un doppio avviamento per i programmi CAD-Cam, visto che la Vega ha Drivers specifici per CAD. Su questa configurazione non c'è altro, niente giochi, niente programmini inutili, solo antivirus e SmartDefrag e posso usare settaggi molto più estremi sia per la CPU (arrivo quasi a 4,9 GHz), sia per la scheda...

Cmq prova a fare come ti ho detto: scarica MSI AfterBurn per monitorare in diretta i dati della GPU, anche GPU-Z mentre ci sei, Poi lancia un programma di stress per la GPU e prova a variare i settaggi poco a poco... Magari parti da quelli che ti ho dato, forse funzionano anche sulla tua, poi vari i valori di 10 unità alla volta e vedi che succede. :varie13:
 
  • Mi piace
Reactions: ale396

ale396

Utente Attivo
570
91
CPU
AMD Ryzen 7 1700 (OC 4 GHz)
Dissipatore
Corsair Hydro H110i
Scheda Madre
Asus Prime x370 Pro
Hard Disk
Samsung 970 evo 500 GB, WD Black 1TB, Seagate Barracuda 2TB
RAM
Gskill F4-3200C16D-32GTZR
Scheda Video
Gigabyte Vega 64
Monitor
Samsung U28E590D
Alimentatore
Sharkoon silentstorm icewind Black 750W
Case
Thermaltake core v31
Periferiche
Casse Bose companion 2, Mouse Logitech G403
Internet
9 mega quando ricevo la grazia
Sistema Operativo
Windows 10 Pro
Cambia la pasta termica e dai una bella pulita al dissipatore, ventole etc etc... Come pasta usa la Grizzly "Kryonaut " ma devi impratichirti a spalmarla perchè alcuni trovano difficoltà nel farlo (guida: https://forum.tomshw.it/threads/applicazione-pasta-termica-thermal-grizzly-kryonaut.749302/).

Guardando il tuo setting, salta subito all'occhio che i voltaggi sono tutti in crescita quasi lineare. La Vega lavora su algoritmi (di cui conosco pochissimo) tutti suoi e non è affatto detto che questa progressione di voltaggi sia la cosa migliore... Se ci fai caso il voltaggio del mio P6 è minore del P5; ed il P5 è lo stesso del P7!

Io con le tensioni non posso assolutamente passare i 1100 mV, pena l'aumento esponenziale delle temperature! Sinceramente non so come tu ci sia riuscito... Probabilmente è merito della "Custom" che seppur con rendimenti minori, ha una dissipazione maggiore.

Io uso un doppio avviamento per i programmi CAD-Cam, visto che la Vega ha Drivers specifici per CAD. Su questa configurazione non c'è altro, niente giochi, niente programmini inutili, solo antivirus e SmartDefrag e posso usare settaggi molto più estremi sia per la CPU (arrivo quasi a 4,9 GHz), sia per la scheda...

Cmq prova a fare come ti ho detto: scarica MSI AfterBurn per monitorare in diretta i dati della GPU, anche GPU-Z mentre ci sei, Poi lancia un programma di stress per la GPU e prova a variare i settaggi poco a poco... Magari parti da quelli che ti ho dato, forse funzionano anche sulla tua, poi vari i valori di 10 unità alla volta e vedi che succede. :varie13:
Ti ringrazio ancora! Innanzitutto ho abbassato parecchio le tensioni e per qualche strano motivo Con i nuovi driver magari ora sono arrivato stabile anche con 1100 mV nella memoria sempre a 1040 e con 1030 mV sul P7 senza toccare la frequenza, inoltre ho impostato il power limit a 35% con una perdita quasi impercettibile su unigine ma con un calo di 10 gradi sull’hotspot!
La pasta termica che mi hai consigliato non è metallo liquido giusto? Perché so che con quelli bisogna stare molto attenti all’alluminio dato che contiene gallio :look:. A prima vista non mi pare ma chiedo per sicurezza!In questo caso appena la questione consegne si calma un pochino la ordino! Ora pensavo di scendere ancora con le tensioni perché se quando ho overcloccato La prima volta non mi concedeva nemmeno1mV in meno ora fa meno capricci! Altra cosa che mi interesserebbe usando molto anche io CAD e CAM e a volte programmi di editing per svago, dove posso trovare questi driver di cui parli? E conviene usare 2 ssd separate per un eventuale dual boot con i driver diversi o una sola partizionata? Grazie mille e scusa per la rottura di scatole!:rolleyes:
 

Otto_969

Nuovo Utente
147
35
CPU
Intel Xeon x5675 - Intel Xeon x5690
Dissipatore
Corsair H80i-V2
Scheda Madre
ASUS Rampage Extreme II - LGA1366
Hard Disk
SanDisk SDSSDA480G + 2 x 2Tb HDD
RAM
16Gbt Kingston HyperX Blu/Red DDR3 Overclocked to 2000MHz
Scheda Video
Sapphire Vega 64 energysucker...
Scheda Audio
Supreme FX X-Fi
Monitor
Samsung C27JG55
Alimentatore
EVGA-850BQ Bronze
Case
Signum SG1X TG RGB
Sistema Operativo
Win10 Pro
Io il Power Limit lo tengo spento... Se lo abilito mi fà salire la frequenza in modo indesiderato. Col PL attivato si arriva a frequenze più alte (almeno sulla mia scheda) ma sono "ballerine" e spesso si và oltre il dovuto ed arrivano i crashes...

La Kryonaut non è metallo liquido (quella è la Conductonaut, sempre della Grizzly), quindi no problems. E' solo un pò particolare da applicare in quanto la si deve spalmare (diversamente dalle solite paste che bisogna applicare con il classico chicco al centro). Io le ho sempre spalmate, quindi non ho trovato nessuna difficoltà.

I Drivers ovviamente li trovi sul sito AMD, Radeon™ Pro Software for Enterprise 20.Q1.1: https://www.amd.com/en/support/grap...eries/radeon-rx-vega-series/radeon-rx-vega-64
 
  • Mi piace
Reactions: ale396

ale396

Utente Attivo
570
91
CPU
AMD Ryzen 7 1700 (OC 4 GHz)
Dissipatore
Corsair Hydro H110i
Scheda Madre
Asus Prime x370 Pro
Hard Disk
Samsung 970 evo 500 GB, WD Black 1TB, Seagate Barracuda 2TB
RAM
Gskill F4-3200C16D-32GTZR
Scheda Video
Gigabyte Vega 64
Monitor
Samsung U28E590D
Alimentatore
Sharkoon silentstorm icewind Black 750W
Case
Thermaltake core v31
Periferiche
Casse Bose companion 2, Mouse Logitech G403
Internet
9 mega quando ricevo la grazia
Sistema Operativo
Windows 10 Pro
Io il Power Limit lo tengo spento... Se lo abilito mi fà salire la frequenza in modo indesiderato. Col PL attivato si arriva a frequenze più alte (almeno sulla mia scheda) ma sono "ballerine" e spesso si và oltre il dovuto ed arrivano i crashes...

La Kryonaut non è metallo liquido (quella è la Conductonaut, sempre della Grizzly), quindi no problems. E' solo un pò particolare da applicare in quanto la si deve spalmare (diversamente dalle solite paste che bisogna applicare con il classico chicco al centro). Io le ho sempre spalmate, quindi non ho trovato nessuna difficoltà.

I Drivers ovviamente li trovi sul sito AMD, Radeon™ Pro Software for Enterprise 20.Q1.1: https://www.amd.com/en/support/grap...eries/radeon-rx-vega-series/radeon-rx-vega-64
Grazie mille mi sei stato molto di aiuto! :)
 

Entra

oppure Accedi utilizzando

Hot del momento