PROBLEMA Connessione video non funzionante

frewrgregr

Nuovo Utente
54
0
CPU
i7-2600
Dissipatore
Cooler Master Hyper412S
Scheda Madre
Gigabyte Ga-Z77X-D3H
HDD
hitachi 1tb WD caviar blue 1tb samsung 850 evo 250gb
RAM
Kingston HyperX Fury Black 2x8Gb 1866Mhz ddr3
GPU
Sapphire VAPOR-X R9 280X OC
Audio
Asus Xonar DGX
Monitor
Samsung UE32EH5000W led 32"
PSU
EVGA Supernova 650GS
Case
Silverstone PS06-B
OS
Windows 7
Oggi ho installato una scheda audio Asus Xonar DGX sul mio computer, si basa su una scheda madre Gigabyte Ga-z77x-D3h e andando a guardare ho scoperto che se lo slot pciex4 viene occupato gli altri pcie si disattivano (è li che ho installato la scheda audio, perchè uno slot pciex1 è occupato dall'adattatore wifi e la x16 e le due x1 sono occupate dalla scheda video, ho voluto metterla nel x4 perchè il x8 era molto vicino alla scheda video e non volevo bloccare l'aria) e quindi mi è venuto il dubbio che mettendola li si è disattivato lo slot della scheda video, solo che provando a mettere il cavo hdmi direttamente nella scheda madre, niente segnale video e anche dopo aver rimosso la scheda video non va, allora ho provato a togliere la scheda audio ma non va neanche così (ho anche provato a mettere la mia vecchia scheda video ancora funzionante dopo aver rimosso la scheda audio ma non va neanche con quella e ho provato a usare solo l'integrata togliendo tutto il resto), la tv rileva il segnale video (l'uscita è attiva) ma dice che non c'è nessun segnale, non capisco, ho cambiato alimentatore, case, scheda video, adattatore wifi e poi la scheda madre, non sono proprio nuovo nel cambiare parti del pc e so bene che devo toccare ferro e staccare la corrente prima di fare qualsiasi cosa, sono anche sicuro che il cavo hdmi e la tv vanno, se avete idea di cosa potrebbe essere vi sarei molto grato per ogni aiuto, grazie.
 

Davide2310

Utente Attivo
119
8
CPU
FX-8320
Scheda Madre
Fatal1ty 990Fx Killer
HDD
1TB
RAM
Vengeance 8Gb 1600MHz
GPU
R7 260X
Monitor
ASUS VE247H
PSU
XFX 550W
Case
Corsair Spec-01
OS
Windows 8.1
Ma il pc si accende? Che alimentatore hai?
 

frewrgregr

Nuovo Utente
54
0
CPU
i7-2600
Dissipatore
Cooler Master Hyper412S
Scheda Madre
Gigabyte Ga-Z77X-D3H
HDD
hitachi 1tb WD caviar blue 1tb samsung 850 evo 250gb
RAM
Kingston HyperX Fury Black 2x8Gb 1866Mhz ddr3
GPU
Sapphire VAPOR-X R9 280X OC
Audio
Asus Xonar DGX
Monitor
Samsung UE32EH5000W led 32"
PSU
EVGA Supernova 650GS
Case
Silverstone PS06-B
OS
Windows 7
Si, si accende ma non va assolutamente la connessione video, ho provato di tutto, anche a mettere la scheda video nello slot x4, l'unico che non ho ancora provato é quello x8 ma non avrebbe molto senso. Comunque ho un Seasonic s12g 550w
 

Davide2310

Utente Attivo
119
8
CPU
FX-8320
Scheda Madre
Fatal1ty 990Fx Killer
HDD
1TB
RAM
Vengeance 8Gb 1600MHz
GPU
R7 260X
Monitor
ASUS VE247H
PSU
XFX 550W
Case
Corsair Spec-01
OS
Windows 8.1
Si vede la schermata di boot?
Prova a fare un clr cmos
 

frewrgregr

Nuovo Utente
54
0
CPU
i7-2600
Dissipatore
Cooler Master Hyper412S
Scheda Madre
Gigabyte Ga-Z77X-D3H
HDD
hitachi 1tb WD caviar blue 1tb samsung 850 evo 250gb
RAM
Kingston HyperX Fury Black 2x8Gb 1866Mhz ddr3
GPU
Sapphire VAPOR-X R9 280X OC
Audio
Asus Xonar DGX
Monitor
Samsung UE32EH5000W led 32"
PSU
EVGA Supernova 650GS
Case
Silverstone PS06-B
OS
Windows 7
Non si vede assolutamente nulla... Solo la tv che dice segnale video assente
 

Davide2310

Utente Attivo
119
8
CPU
FX-8320
Scheda Madre
Fatal1ty 990Fx Killer
HDD
1TB
RAM
Vengeance 8Gb 1600MHz
GPU
R7 260X
Monitor
ASUS VE247H
PSU
XFX 550W
Case
Corsair Spec-01
OS
Windows 8.1
Prova a fare un clr cmos

Comunque controlla sempre che i cavi dietro il monitor siano ben collegati
 

frewrgregr

Nuovo Utente
54
0
CPU
i7-2600
Dissipatore
Cooler Master Hyper412S
Scheda Madre
Gigabyte Ga-Z77X-D3H
HDD
hitachi 1tb WD caviar blue 1tb samsung 850 evo 250gb
RAM
Kingston HyperX Fury Black 2x8Gb 1866Mhz ddr3
GPU
Sapphire VAPOR-X R9 280X OC
Audio
Asus Xonar DGX
Monitor
Samsung UE32EH5000W led 32"
PSU
EVGA Supernova 650GS
Case
Silverstone PS06-B
OS
Windows 7
Già controllati una decina di volte, ho anche cambiato cavo con l'xbox per vedere se era quello ma non centrano ne i cavi ne le entrate della tv. Cos'è un clr cmos?
 

Davide2310

Utente Attivo
119
8
CPU
FX-8320
Scheda Madre
Fatal1ty 990Fx Killer
HDD
1TB
RAM
Vengeance 8Gb 1600MHz
GPU
R7 260X
Monitor
ASUS VE247H
PSU
XFX 550W
Case
Corsair Spec-01
OS
Windows 8.1
Sulla tua scheda madre dovrebbe esserci vicino alle ram un bottone rosso, sopra quello ci sono due pulsantini, spingi quello con scritto cmos, che sarebbe quello verso sinistra
 

frewrgregr

Nuovo Utente
54
0
CPU
i7-2600
Dissipatore
Cooler Master Hyper412S
Scheda Madre
Gigabyte Ga-Z77X-D3H
HDD
hitachi 1tb WD caviar blue 1tb samsung 850 evo 250gb
RAM
Kingston HyperX Fury Black 2x8Gb 1866Mhz ddr3
GPU
Sapphire VAPOR-X R9 280X OC
Audio
Asus Xonar DGX
Monitor
Samsung UE32EH5000W led 32"
PSU
EVGA Supernova 650GS
Case
Silverstone PS06-B
OS
Windows 7
Purtroppo non ha il bottone, devo farlo manualmente, vado a vedere come si fa poi ti dico, comunque grazie per l'aiuto
 

Davide2310

Utente Attivo
119
8
CPU
FX-8320
Scheda Madre
Fatal1ty 990Fx Killer
HDD
1TB
RAM
Vengeance 8Gb 1600MHz
GPU
R7 260X
Monitor
ASUS VE247H
PSU
XFX 550W
Case
Corsair Spec-01
OS
Windows 8.1
Ah ho sbagliato scheda, dovrebbe essere in basso, 3 pin 2 ponticellati e uno scoperto, devi mettere il ponticello sul pin scoperto e quello in mezzo
 

frewrgregr

Nuovo Utente
54
0
CPU
i7-2600
Dissipatore
Cooler Master Hyper412S
Scheda Madre
Gigabyte Ga-Z77X-D3H
HDD
hitachi 1tb WD caviar blue 1tb samsung 850 evo 250gb
RAM
Kingston HyperX Fury Black 2x8Gb 1866Mhz ddr3
GPU
Sapphire VAPOR-X R9 280X OC
Audio
Asus Xonar DGX
Monitor
Samsung UE32EH5000W led 32"
PSU
EVGA Supernova 650GS
Case
Silverstone PS06-B
OS
Windows 7
Mmh no, vicino alla scritta clr cmos ci sono 2 pin scoperti e basta, è possibile che sia una di quelle mobo in cui devo togliere la batteria?
 

Davide2310

Utente Attivo
119
8
CPU
FX-8320
Scheda Madre
Fatal1ty 990Fx Killer
HDD
1TB
RAM
Vengeance 8Gb 1600MHz
GPU
R7 260X
Monitor
ASUS VE247H
PSU
XFX 550W
Case
Corsair Spec-01
OS
Windows 8.1
Dovresti avere comunque un ponticello per queste cose, altrimenti stacca la batteria a tampone per 15/20 minuti

Oppure prova a ponticellare i due pin!
 

frewrgregr

Nuovo Utente
54
0
CPU
i7-2600
Dissipatore
Cooler Master Hyper412S
Scheda Madre
Gigabyte Ga-Z77X-D3H
HDD
hitachi 1tb WD caviar blue 1tb samsung 850 evo 250gb
RAM
Kingston HyperX Fury Black 2x8Gb 1866Mhz ddr3
GPU
Sapphire VAPOR-X R9 280X OC
Audio
Asus Xonar DGX
Monitor
Samsung UE32EH5000W led 32"
PSU
EVGA Supernova 650GS
Case
Silverstone PS06-B
OS
Windows 7
Ho fregato un bridge alla mia vecchia scheda madre, per quanto lo lascio li/cosa devo fare?
Ah, l'ho messo a pc staccato completamente, devo riattaccarlo alla corrente?
 
Ultima modifica:

Davide2310

Utente Attivo
119
8
CPU
FX-8320
Scheda Madre
Fatal1ty 990Fx Killer
HDD
1TB
RAM
Vengeance 8Gb 1600MHz
GPU
R7 260X
Monitor
ASUS VE247H
PSU
XFX 550W
Case
Corsair Spec-01
OS
Windows 8.1
Ponticelli, accendi il pc, lo spegni e togli il ponte ed hai fatto un clr cmos
 

frewrgregr

Nuovo Utente
54
0
CPU
i7-2600
Dissipatore
Cooler Master Hyper412S
Scheda Madre
Gigabyte Ga-Z77X-D3H
HDD
hitachi 1tb WD caviar blue 1tb samsung 850 evo 250gb
RAM
Kingston HyperX Fury Black 2x8Gb 1866Mhz ddr3
GPU
Sapphire VAPOR-X R9 280X OC
Audio
Asus Xonar DGX
Monitor
Samsung UE32EH5000W led 32"
PSU
EVGA Supernova 650GS
Case
Silverstone PS06-B
OS
Windows 7
Il pc con su i ponticelli neanche si accende, dopo averli tolti la situazione é la stessa di prima
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 70.2%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 13 15.5%
  • Altro (Specificare)

    Voti: 6 7.1%