PROBLEMA Connessione TP-Link powerline

diskxo

Nuovo Utente
1
0
Buongiorno a tutti, ho un problema con questo powerline appena comprato.. Dopo aver fatto l'associazione dei due dispositivi il ricevitore(che si trova due piani sotto al trasmettitore) ha la luce dell'associazione tra i due dispositivi che lampeggia velocemente e per un lasso di tempo rimane spento.. Sapreste aiutarmi? Ho paura che sia un problema del mio impianto elettrico di casa.
 

mattipiffi

Nuovo Utente
21
3
CPU
i7 9700k
Dissipatore
Cooler Master ML240R
Scheda Madre
MSI Z390 tomahawk
Hard Disk
2Tb HDD WD Black + 2x500gb ssd nvme samsung 970 evo plus (raid 0)
RAM
2x16gb ADATA XPG 3000Mhz DDR4
Scheda Video
RTX 2080 TI
Scheda Audio
nessuna
Monitor
Samsung C24FG73
Alimentatore
cooler master masterwatt 700
Case
Cooler Master MB530P
Periferiche
fnatic streak + razer viper ultimate
Internet
Fibra 200 Mega
Sistema Operativo
Windows 10
Buongiorno a tutti, ho un problema con questo powerline appena comprato.. Dopo aver fatto l'associazione dei due dispositivi il ricevitore(che si trova due piani sotto al trasmettitore) ha la luce dell'associazione tra i due dispositivi che lampeggia velocemente e per un lasso di tempo rimane spento.. Sapreste aiutarmi? Ho paura che sia un problema del mio impianto elettrico di casa.
Ciao, per prima cosa prova a rifare il pairing tra i 2, se non dovesse funzionare controlla di avere il powerline collegato direttamente alla presa di corrente e non a una ciabatta, essendo che la velocità dipende dall'impianto elettrico e una ciabatta di mezzo potrebbe dare problemi.
Se neanche così dovesse funzionare prova se riesci ad andare da un amico e vedere se anche lì da lo stesso problema
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento