connessione siti microsoft/internet

ironpink

Nuovo Utente
30
3
buongiorno,

di seguito il problema relativo alla connessione con i server microsoft e il mio PC e/o router.
la situazione è la seguente: ho una linea fibra ftth infostrada con modem/reouter dlink dva-5592 che fino a 2 giorni fa funzionava perfettamente. sul mio PC ho installato win 10 e office 365 e connesso in wifi. tuttavia da due giorni il pc non si connette più alla suite office (outolook , one drive, teams, skype.....). ad esempio outlook non si carica e se lo fa, mi dice "tentativo di connessione in corso..." e rimane sempre così.
inoltre, se mi connetto ad internet con chrome funziona tutto, se mi connetto con internet explorer ho questo errore "Verifica le impostazioni proxy. 192.168.1.229:3128". cliccando su risolvi problemi di connessione la risposta è la seguente:
1. problema di punto di accesso alla scheda wireless - non risolto
2. il computer sembra essere configurato correttamente ma il dispositivo o la risorsa (proxy web) non risponde.

pensavo quindi che il problema fosse il mio pc. ho provato quindi a collegarlo ad una sim dati (rete mobile), ed invece tutto funziona benissimo.
inoltre, con il mio cellulare, riesco tranquillamente a connettermi alla rete wifi domestica e riesco ad accedere alla posta, skype, teams....

pensavo quindi che il problema fosse il router. ho quindi provato allora a connettere un portatile al wifi ed invece anche in questo caso tutto funziona perfettamente (stesse utenze installate anche sul portatile)
ho anche scaricato anche il programma support e recovery assistant (scaricato direttamente e non tramite installazione perchè quando provavo a lanciare il programma mi diceva "impossibile raggiungere smartscreen ora. controllare connessione internet. windows defender smartscreen non è raggiungibile e on può essere utilizzato per stabilire se l'app è sicura).
La risposta una volta fatta partire l'applicazione è stata la seguente:
1. Errore di connettività di Office 365 in IPv4
Non è stato possibile connettersi al servizio Office 365 dal computer tramite la rete IPv4.
Contattare l'amministratore per assistenza.
Non è stato possibile accedere ad alcuni endpoint del servizio Office 365 dal dispositivo perché si è verificato un timeout delle richieste Web. Questa situazione indica in genere alcuni problemi di prestazioni della connettività di rete e di Internet. È stato anche rilevato che il dispositivo è configurato per l'uso di un proxy (http://192.168.1.229:3128/) ed è possibile che sia il proxy a causare i problemi di timeout.

ultima cosa.... se connetto il pc tramite cellulare attaccato al wifi (quindi tramite router wifi), le applicazione office funzionano. internet explorer ancora no.


c'è una soluzione o devo formattare il PC ed incrociare le dita che tutto si risolva?
mille grazie e buona giornata
raffaele
 

Kelion

Quid est veritas?
Utente Èlite
24,425
7,714
Office e windows sono originali? Se si hai installato tutti i driver necessari compresi quelli del chipset e della scheda di rete?
 

ironpink

Nuovo Utente
30
3
Non è che erroneamente hai impostato un server proxy nel tuo computer? https://blotek.net/come-impostare-un-proxy-su-windows-10/
no, è successo dalla notte alla mattina. cmq se mi dici dove controllare e come toglierlo provo a farlo
:)
Post automatically merged:

Office e windows sono originali? Se si hai installato tutti i driver necessari compresi quelli del chipset e della scheda di rete?

ovvio che si, tutti prodotti originali.
la scheda di rete funziona benissimo tanto che sto scrivendo su questo forum.
se invece voglio aprire outlook non se ne parla
:)
Post automatically merged:

Non è che erroneamente hai impostato un server proxy nel tuo computer? https://blotek.net/come-impostare-un-proxy-su-windows-10/
no
non credo ci sia
 

Allegati

  • Immagine2.png
    Immagine2.png
    16.2 KB · Visualizzazioni: 13

Kelion

Quid est veritas?
Utente Èlite
24,425
7,714
Per caso è attivato IPv6 nelle impostazioni scheda di rete?
Vai a questa pagina ed usa il tool integrato:
 
Ultima modifica:

Moffetta88

Moderatore
Staff Forum
Utente Èlite
10,856
6,842
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Vai nelle impostazioni di windows, nella barra in alto cerca proxy e controlla se è tutto ok ( impostazioni di windows 10, quindi quelle con la grafica di windows 10, allego foto ).
qweqwe.JPG
Poi fai una scansione con rogue killer ( portable 64bit ) e con adwcleaner, con riavvio del sistema operativo tra una scansione e l'altra.
 

ironpink

Nuovo Utente
30
3
fatto tutto. problema non risolto.
quindi piallato sistema operativo e reinstallato da zero.
ora ri-funziona tutto

grazie a tutti per i consigli
 
  • Like
Reactions: Moffetta88

Moffetta88

Moderatore
Staff Forum
Utente Èlite
10,856
6,842
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
mmmm
Molto probabilmente è un vairus, avevo un cliente che ogni tanto gli si settava il proxy ma in realtà non ne aveva nessuno impostato...

Bene ottimo che si sia risolto, con una piallata
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 426 63.3%
  • XBOX Series X/S

    Voti: 247 36.7%

Discussioni Simili