PROBLEMA connessione o ping? o entrambi?

Stato
Discussione chiusa ad ulteriori risposte.

Gramoz

Utente Attivo
294
12
Ciao ragazzi, avrei bisogno di un aiutino..
Da qualche tempo noto dei rallentamenti quando navigo (per entrare in pagine web a volte ci mette troppi secondi, per caricare alcuni video non ne parliamo)..
Preciso che ho una 20mb/s ma che nella mia zona il massimo raggiungibile è un buon 16mb/s.
Inizialmente pensavo fosse un problema del mio provider (Fastweb) poichè facendo dei test su speedtest.net i risultati variavano da 3mb/s a 13mb/s (massimo raggiunto tramite test di questo sito). Allora li ho tartassati con numerose telefonate, fino a quando mi hanno detto che da loro non risultava alcun problema e i test della velocità della mia connessione devo farli direttamente sul sito della Fastweb.. Magicamente li il valore del download non scende mai sotto i 14-15mb/s..
Ora, non sono esperto di queste cose quindi non so se devo affidarmi più a speedtest.net o allo speedtest di Fastweb.. Fatto sta che da un po' di tempo sul primo non riesco più a fare test perchè dopo un po mi appare questo messaggio:

10578956_10204265939467423_1453158126_n.jpg


Ad ogni modo, anche se la velocità non avesse problemi come sostengono i tecnici di Fastweb, ho notato un ping abbastanza alto.. Sul test di Fastweb non scende mai sotto i 50 ma anche secondo pingtest.net i risultati non sono molto migliori:

110191605.png


Può essere per questo motivo che a volte le pagine ci mettono tanto a caricare?
E sempre per questo che fatico tanto a vedere un film in streaming?
E, infine, per questo motivo quando gioco online subisco degli scatti?

Ho provato a scaricare ed avviare Namebench per trovare i dns più appropiati ma, sebbene nella guida c'era scritto che dopo 10 minuti avrei avuto i risultati, la ricerca è durata un'ora e pure mettendo i dati da loro suggeriti.. non s'è risolto nulla.

Cos'altro potrei fare ragazzi?
Potete aiutarmi per favore?

- - - Updated - - -

up?
 

fra55

Utente Attivo
658
85
CPU
Ryzen 3300x
Dissipatore
Cryorig H7
Scheda Madre
MSI B550 A-Pro
HDD
Toshiba P300
RAM
Crucial Ballistix Elite 16 GB
GPU
Asus R9 280x DirectCUII Top
PSU
XFX 750 watt
Case
CM NR600
Net
Wind FTTC 100 Mb
OS
Windows 10
Prova a fare un test su ngi...
Posta per favore i tuoi valori di attenuazione e SNR, li recuperi al modem o dalla myfastpage
 
  • Like
Reactions: Gramoz

Gramoz

Utente Attivo
294
12
Prova a fare un test su ngi...
Posta per favore i tuoi valori di attenuazione e SNR, li recuperi al modem o dalla myfastpage

Ciao fra55 ti ringrazio tanto per la risposta..
Dunque, ultimamente il problema si presenta solo nella ore centrali del giorno (dalle 14.30 alle 23.30 circa)..
Infatti prima delle 14.30 i vari test danno sempre dei risultati accettabili (velocità download 13.70mb/s, upload 89mb/s, ping 33-35ms, jitter 1-2ms, perdita pacchetti 1% massimo).

Dalle 14.30 in poi i vari test iniziano a dare risultati "balordi".. Si inizia ad alzare il ping, il jitter e la % dei pacchetti persi:

34s2s8n.jpg


Ed ovviamente da quel momento noto meno "fluidità" (per caricare pagine web ci vuole di più, per caricare video anche e spesso si bloccano per il buffering)..

Sto tartassando la Fastweb ma ogni volta mi ripetono che da loro non c'è nessun problema..
Io sono abbastanza sicuro che non sia problema di pc (anche perchè mi sembra strano che su tre pc connessi succeda la stessa identica cosa dallo stesso identico momento).

Può essere l'impianto che ho a casa, boh.. Ma non vogliono mandarmi un tecnico a verificare..

Oggi, dopo l'ennesima chiamata, mi hanno detto che mi passeranno da ip privato ad ip pubblico e che in questo modo dovrei trarne giovamento.. In che consiste lo sapete?

Dove trovo attenuazione e SNR?
In che sezione della myfastpage?

Grazie ancora!
 

fra55

Utente Attivo
658
85
CPU
Ryzen 3300x
Dissipatore
Cryorig H7
Scheda Madre
MSI B550 A-Pro
HDD
Toshiba P300
RAM
Crucial Ballistix Elite 16 GB
GPU
Asus R9 280x DirectCUII Top
PSU
XFX 750 watt
Case
CM NR600
Net
Wind FTTC 100 Mb
OS
Windows 10
Non ho fastweb quindi non saprei, puoi chiederli direttamente a Fastweb comunque.
Sei in wholesale o ULL? Sembra un classico problema di saturazione visto che avviene nelle ore centrali del giorno...
 
  • Like
Reactions: Gramoz

Gramoz

Utente Attivo
294
12
Non ho fastweb quindi non saprei, puoi chiederli direttamente a Fastweb comunque.
Sei in wholesale o ULL? Sembra un classico problema di saturazione visto che avviene nelle ore centrali del giorno...

Guarda, non so davvero come spiegarglielo..
Ancora mi "battono sul chiodo" che la velocità dell'ADSL va bene..
Quello l'ho capito, però io da grande inesperto noto una "instabilità".. Ho usato questo termine, forse per questo non mi capiscono. Faccio test mi da un risultato, lo faccio pochi minuti dopo me ne da uno completamente diverso e così via (e come ti dicevo soprattutto nelle ore centrali del giorno)..

Ti riferisci a questo quando parli di saturazione?
125jsb4.jpg


Sai per caso dirmi se mettendomi ip pubblico si potrebbe risolverebbe questo problema di saturazione?
 

fra55

Utente Attivo
658
85
CPU
Ryzen 3300x
Dissipatore
Cryorig H7
Scheda Madre
MSI B550 A-Pro
HDD
Toshiba P300
RAM
Crucial Ballistix Elite 16 GB
GPU
Asus R9 280x DirectCUII Top
PSU
XFX 750 watt
Case
CM NR600
Net
Wind FTTC 100 Mb
OS
Windows 10
La saturazione dipende dalla disponibilità in centrale, l'ip pubblico ti serve per determinati servizi e non è collegato al problema della saturazione.
In ogni caso sei in wholesale? Se verifichi la copertura sul sito fastweb ti dice che sei raggiunto dalla linea ADSL o dalla linea Fastweb?
 
  • Like
Reactions: Gramoz

Gramoz

Utente Attivo
294
12
ecco qua:

nmjon6.jpg


ps: non so se c'entra sempre con questo problema ma quando provo a metterti il ringraziamento e il mi piace ci vuol quasi un minuto prima che appaia scritto "Gramoz ringrazia per questo messaggio" ecc..
 
Ultima modifica:

fra55

Utente Attivo
658
85
CPU
Ryzen 3300x
Dissipatore
Cryorig H7
Scheda Madre
MSI B550 A-Pro
HDD
Toshiba P300
RAM
Crucial Ballistix Elite 16 GB
GPU
Asus R9 280x DirectCUII Top
PSU
XFX 750 watt
Case
CM NR600
Net
Wind FTTC 100 Mb
OS
Windows 10
Mi spiace ma non vedo l'immagine :)
Mi riesci a dire che frase è riportata?

In alternativa vai qua:
AVT: Verifica vendibilità? dei servizi FastWeb

Se vedi il baffo verde sotto ULL e ADSL2+ il problema potrebbe non essere quello, se hai i baffi verdi solo sotto wholesale allora è facile sia saturazione
 
  • Like
Reactions: Gramoz

Gramoz

Utente Attivo
294
12
Mi spiace ma non vedo l'immagine :)
Mi riesci a dire che frase è riportata?

In alternativa vai qua:
AVT: Verifica vendibilità? dei servizi FastWeb

Se vedi il baffo verde sotto ULL e ADSL2+ il problema potrebbe non essere quello, se hai i baffi verdi solo sotto wholesale allora è facile sia saturazione

L'immagine dice:

"Complimenti, la tua abitazione è raggiunta dalla rete FASTWEB
ADSL fino a 20 Mega"

Se clicco sul link che mi hai dato invece mi dice "sessione scaduta" :)
 

fra55

Utente Attivo
658
85
CPU
Ryzen 3300x
Dissipatore
Cryorig H7
Scheda Madre
MSI B550 A-Pro
HDD
Toshiba P300
RAM
Crucial Ballistix Elite 16 GB
GPU
Asus R9 280x DirectCUII Top
PSU
XFX 750 watt
Case
CM NR600
Net
Wind FTTC 100 Mb
OS
Windows 10
L'immagine dice:

"Complimenti, la tua abitazione è raggiunta dalla rete FASTWEB
ADSL fino a 20 Mega"

Se clicco sul link che mi hai dato invece mi dice "sessione scaduta" :)

Premi F5
 
  • Like
Reactions: Gramoz

fra55

Utente Attivo
658
85
CPU
Ryzen 3300x
Dissipatore
Cryorig H7
Scheda Madre
MSI B550 A-Pro
HDD
Toshiba P300
RAM
Crucial Ballistix Elite 16 GB
GPU
Asus R9 280x DirectCUII Top
PSU
XFX 750 watt
Case
CM NR600
Net
Wind FTTC 100 Mb
OS
Windows 10
Eh bisognerebbe capire se sei in ATM o ETH..da quanto sei abbonato?
 
  • Like
Reactions: Gramoz

fra55

Utente Attivo
658
85
CPU
Ryzen 3300x
Dissipatore
Cryorig H7
Scheda Madre
MSI B550 A-Pro
HDD
Toshiba P300
RAM
Crucial Ballistix Elite 16 GB
GPU
Asus R9 280x DirectCUII Top
PSU
XFX 750 watt
Case
CM NR600
Net
Wind FTTC 100 Mb
OS
Windows 10
Potrebbe essere che tu sia su una vecchia piastra ATM allora
 
  • Like
Reactions: Gramoz

Gramoz

Utente Attivo
294
12
E' strano perchè sti problemi li ho da un mesetto circa..
Prima sempre andato bene (a parte sporadiche volte che chiamavo e mi dicevano che c'era un guasto, e dopo qualche giorno tornava tutto ok)..
Se fosse come dici tu (vecchia piastra ATM), cambiando operatore si risolverebbe?
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%

Discussioni Simili