Connessione lurida!

Stato
Discussione chiusa ad ulteriori risposte.

DarkVegeth

Utente Attivo
102
0
L'aggeggio che possiedo non è mai stato niente di che, ma ultimamente fa veramente schifo, talvolta persino caricare Google pare l'opera del Duomo!

La velocità cambia continuamente: per pochi secondi va benino, poi però subisce un drastico calo per poi... ecc... ma in generale la qualità della connessione è diventata pessima.

Il router in questione è l'Alice Gate W2+ della Pirelli (quello rosso e nero) e viene usato contemporaneamente da 2 pc.

Cosa dovrei fare? Da cosa possono essere dovuti questi problemi? Dovrei consigliare a mio padre di cominciare a informarci per dei nuovi modelli?

Ringrazio in anticipo!
 

Francomoh

UTENTE LEGGENDARIO
Utente Èlite
13,450
4,558
CPU
Intel I7 2600K @ 4.4 Ghz
Dissipatore
Cooler Master 612s Rev.2
Scheda Madre
Gigabyte Z68XP UD5
HDD
Crucial MX300 525gb + Western Digital Caviar Blue 1Tb + 2 Western Digital Caviar Green 500Gb
RAM
G Skill Ripjaws X 8 GB
GPU
Asus Strix GTX 970
Audio
Asus Xonar DG + Denon RCD-M40 + Q Acoustics 2020i + Jamo Sub 210
Monitor
Asus VS228HR
PSU
FSP AURUM S 500
Case
CoolerMaster HAF 912 Plus
Periferiche
Mionix Naos QG
OS
Windows 7 Pro 64 bit
IMHO i modem Telecom sono di dubbia qualità.
Quindi lo cambierei prima possibile.

Comunque: si è sempre comportato così?
 

DarkVegeth

Utente Attivo
102
0
Questo è cio che mi sono ritrovato dal 2006/2007 circa (quando avevo 12/13 anni).

No, la connessione è peggiorata da un paio di settimane.
 

dizi01

Utente Attivo
172
24
Questo è cio che mi sono ritrovato dal 2006/2007 circa (quando avevo 12/13 anni).

No, la connessione è peggiorata da un paio di settimane.

Il router c'entra poco con la qualità della connessione.
Prima di tutto, che gestore hai? Mi sembra di capire che hai telecom.
Prova a fare uno speedtest, preferibilmente qui: NGI - Line Quality Test, e postaci i risultati.
Posta anche i valori snr, attenuazione, tipo di modulazione (adsl, adsl2+) e portante agganciata, rilevabili dalla pagina di configurazione del tuo router (digita nella barra degli indirizzi del browser 192.168.1.1)

;)
 

DarkVegeth

Utente Attivo
102
0
Sì il gestore è Telecom Italia, mentre qui i risultati del test:
NGI Speed Test alle 22:52 del 22/02/2012
Download Speed: 5129 Kbps (641.1 KB/sec)
Upload Speed: 385 Kbps (48.1 KB/sec)
Latenza: 34 ms
Jitter: 0 ms
Packet Loss: 0%

Allo stato apparato non mi fa attualmente accedere, eppure alcune ore fa ci ero già stato... probabilmente dovrò aspettare.

Inoltre volevo chiedere: visto che la connessione viene usata da 2 pc contemporaneamente, l'uno rallenta l'altro, giusto?

Grazie!

P.S.
Se possono risultare utili come elementi aggiuntivi:
1790306231.png

57463306.png
 

Allegati

  • 1790306231.png
    1790306231.png
    32.5 KB · Visualizzazioni: 56
Ultima modifica:

dizi01

Utente Attivo
172
24
sei vai a quella velocità la linea non sembra così pessima... i rallentamenti quando li noti? alla sera? dopo le 20 - 20.30? Se si allora trattasi di saturazione del dslam sul quale sei attestato in centrale... e puoi fare ben poco.

Domani prova a rifare gli speedtest in diversi orari della giornata, specialmente uno al mattino e uno alla sera verso le 21.

Appena riesci posta anche quei valori

;)
 

DarkVegeth

Utente Attivo
102
0
Appena tornato da scuola, test effettuati dalle 14.25 alle 14.30 circa:
NGI Speed Test alle 14:25 del 23/02/2012
Download Speed: 5655 Kbps (706.9 KB/sec)
Upload Speed: 318 Kbps (39.8 KB/sec)
Latenza: 34 ms
Jitter: 0 ms
Packet Loss: 0%
1791473161.png

57502297.png


I valori che hai richiesto non mi pare che siano riportati sullo stato apparato del modem, ho trovato solo la modalità ADSL, che è la ADSL2+.

I rallentamenti sono generali, non solo la sera.... la differenza si nota in tutti i casi, ma mentre per navigare è più o meno accettabile (anche se a volte persino caricare Google pare un'impresa), giocare online con la 360 è diventato impossibile, visto che su Soul Calibur V mi segnala 1 tacca su 5 per qualsiasi giocatore senza permettermi di cominciare alcun match... prima in generale stava su 3-4 tacche e giocavo senza troppi problemi.

P.S. ma può essere che qualcuno stia usando la connessione senza permesso? Non so se più pc collegati insieme possono rallentare la rete.

Edit: adesso sta andando abbastanza bene, ore 16.40 circa:
NGI Speed Test alle 16:42 del 23/02/2012
Download Speed: 5560 Kbps (695 KB/sec)
Upload Speed: 319 Kbps (39.9 KB/sec)
Latenza: 34 ms
Jitter: 1 ms
Packet Loss: 0%
1791728231.png


Gioco decentemente anche a Soul Calibur V con la 360, ma comunque, vista la poca stabilità, nel giro di qualche ora ritornerà come ieri sera.
 
Ultima modifica:

dogma

Utente Attivo
676
13
più pc chs sfruttano la banda contemporaneamente, possono benissio saturarla, e soprattuo farti salire alle stelle il ping.

l'alice gate che hai tu, aveva la password di default ?
xkè ormai è risaputo che gli operatori creano le password tramite algoritmo, e tu mi dirai, e che problema c'è ?
c'è il problema che si è riusciti a creare software in grado di calcolare la password partendo dall'SSID.
quindi, se non lo hai fatto, mettine una creata da te, che sia alfanumerica.
cmq, io non conosco il tuo router, però di solito c'è la possibilità di controllare i terminali connessi in tempo reale.
se ti accorgi della presenza di alcuni terminali non tuoi, credo sia possibile bannargli l'indirizzo MAC.
 

DarkVegeth

Utente Attivo
102
0
19.50:
1792115213.png

Mah!

Dogma: che tu sappia, ci sono dei programmi utili specifici per controllare gli accessi alla rete e gestirli?

Edit: ma porca miseria! Con la 360 per 20 secondi la connessione è buona, poi fa schifo, poi ritorna buona, dopo poco ritorna schifosa... è instabile!
 
Ultima modifica:

dogma

Utente Attivo
676
13
programmi come chiedi tu potrebbero esserci, però io non ne conosco, dato che faccio tutto da router.

cmq pensavo, magari semplicemente la tua centrale è molto satura.
anche se però non non spiegherebe i continui alti e bassi della linea che lamenti di avere.

non riesci a procurarti un altro modem ? in modo da vedere il margine di rumore e l'attenuazione.
magari poi si scopre che hai la classica linea colabrodo, che richiede una bella sistemazione dell'impianto di casa.
 

dizi01

Utente Attivo
172
24
magari poi si scopre che hai la classica linea colabrodo, che richiede una bella sistemazione dell'impianto di casa.
I valori sarebbero utili... cmq nel suo caso non penso che il problema sia quello... visto che al mattino va a 5,5 mega e alla sera rallenta...

19.50:
1792115213.png

Mah!

Dogma: che tu sappia, ci sono dei programmi utili specifici per controllare gli accessi alla rete e gestirli?

Edit: ma porca miseria! Con la 360 per 20 secondi la connessione è buona, poi fa schifo, poi ritorna buona, dopo poco ritorna schifosa... è instabile!

Puoi fare ben poco nel tuo caso... si tratta di congestione di rete, per saturazione della banda disponibile sul dslam. Prova a segnalare a telecom il tuo problema... e vedi cosa ti dicono (anche se dubito che possano fare qualcosa in tempi brevi..).
In alternativa la soluzione sarebbe cambiare operatore (ovviamente con copertura in ULL).

;)
 

wardenclyffe

Utente Èlite
1,864
181
...quei dati servono a poco....
necessitiamo vedere il grafico di costanza della banda.
inoltre gli hag dei provider sono tutti scadenti: devi comprartene uno tu...soprattutto se ci vuoi agganciare più di un pc.
:ok:
 

DarkVegeth

Utente Attivo
102
0
Ore 20.45 circa:
NGI Speed Test alle 20:48 del 24/02/2012
Download Speed: 5561 Kbps (695.1 KB/sec)
Upload Speed: 384 Kbps (48 KB/sec)
Latenza: 34 ms
Jitter: 0 ms
Packet Loss: 0%
1794374205.png

57601218.png

Da notare che l'altro pc non è attualmente connesso.
 

DarkVegeth

Utente Attivo
102
0
Sono le mezzanotte passate e ho distrutto mezza camera per provare ad avvicinare un pò piu il pc fisso al modem wi-fi.
Con i fili è un casino per colpa del cavo HDMI troppo corto (soprattutto... ma lasciamo stare il resto...), in questo modo i risultati sono:
NGI Speed Test alle 00:14 del 26/02/2012
Download Speed: 6894 Kbps (861.8 KB/sec)
Upload Speed: 390 Kbps (48.8 KB/sec)
Latenza: 40 ms
Jitter: 0 ms
Packet Loss: 0%
1796828642.png

57689195.png

Qualcuno sa interpretare la situazione? Eppure qualcosa mi dice che farei meglio a comprarmi un cavo HDMI più lungo lol

Mentre prima la qualità del segnale era 2 tacche su 5, ora è 3 tacche su 5, come quella dell'altro pc (portatile, non mio).

Ora i cavi ci stanno perchè ho spostato mezza scrivania in maniera immantenibile, giusto per fare una prova. Ma vista la notevole differenza, ora dovrei procurarmi dei cavi HDMI e Ethernet più lunghi, consigli?
In realtà anche il cavo delle cuffie è troppo corto...
 
Ultima modifica:
Stato
Discussione chiusa ad ulteriori risposte.

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili