Connessione Internet via Wireless

Stato
Discussione chiusa ad ulteriori risposte.

theclem

Nuovo Utente
2
0
Ciao a tutti ho un "problema" strano :boh:
Ho acquistato un Router Wireless con il modem integrato per poter condividere la connnessione internet in casa.
Installato e in 2 minuti vado su www.google.it tutto ok soddisfatto dell'acquisto vado su www.virgilio.it e qui iniziano i problemi in basso mi da sito web rilavato ma non carica la pagina e questo "problema" lo da un altri siti, HOTMAIL, MSN ..... :mad:
Collego alla mia rete un altro pc con scheda Wireless ed ho lo stesso problema.
Ne collego un terzo e questo funziona perfettamente. Sui 2 pc precedenti la connessione via Dial-up e/o ADSL normale funziona perfettamente. Non so che pesci pigliare qualcuno mi può aiutare??

Grazie
 

enonva

Bannato a Vita
4,387
8
hai configurato correttamente i DNS sui pc? controlla eventuali "rimasugli" della configurazione Dial-up

benvenuto!!!
 

theclem

Nuovo Utente
2
0
Ho anch'io la senzazione che il problema sia nel dns ma dovrebbe essere assegnato in automatico dal Router con il DHCP
 

enonva

Bannato a Vita
4,387
8
si dovrebbe... cmq prova a configurarli manualmente... e ripeto controlla bene di non aver "residui" di Dial-up
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 484 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.4%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 66 10.7%
  • Fatta anche la terza dose

    Voti: 20 3.2%