PROBLEMA Connessione Internet "cade" quando acceso Access Point (TP LINK WA-701ND)

  • Autore discussione pincopallo122
  • Data d'inizio
Stato
Discussione chiusa ad ulteriori risposte.
P

pincopallo122

Ospite
Salve a tutti.

Riscontro il seguente problema nella rete domestica, rete composta da:

Modem/router/Wi-Fi TP Link (Wi-Fi spento)

Access Point D-Link standard G (serve un piano)

Access Point TP Link WA-701D (serve l'altro piano)

Switch "principale" Hamlet 16 porte

Switch "secondario" Hamlet 5 porte (nella postazione principale collega stampante, PC, l'access point TP Link WA-701ND).


Da qualche tempo, saltuariamente mi accorgo che la connessione internet cade, o meglio: i browser non navigano mentre l'icone rete di Windows dice connessione internet disponibile.

Dopo varie prove e ricerche ho scoperto che la causa risiede nell'access point tp-link WA-701: appena lo spengo internet torna disponibile.

Ho provato a cambiare cavo di rete, resettarlo e ricaricare il firmware originale senza risultato.



Da cosa può dipendere? :grat:[h=2][/h]Grazie anticipatamente, e Auguri di Buona Pasqua!
 
I

il velo di Maya

Ospite
Ciao!

Come hai collegato i vari apparecchi tra di loro? Mi serve sapere se sono utilizzate le porte wan o/e le porte lan.
 
P

pincopallo122

Ospite
Ciao!

Come hai collegato i vari apparecchi tra di loro? Mi serve sapere se sono utilizzate le porte wan o/e le porte lan.

Nessuna wan utilizzata. Una porta lan del modem/router va allo switch "principale", dallo switch principale arriva alla presa a muro la quale viene moltiplicata da uno switch 5 porte.

allo switch 5 porte convergono:

stampante
pc desktop
access Point


nell'attesa, ho provato a sostituire l'access point con un'altra unità, ma purtroppo il problema, che sembrava risolto, si è ripresentato. Pertanto sarei a questo punto portato ad escludere problemi all'access point e circoscrivere il problema aloo switch 5 porte oppure al pc. Il pc è collegato ad un ups, che qualche settimana fa ha mostrato avere la batteria da sostituire: in attesa dell'arrivo, ho connesso il pc ad una porta dell'ups protetta ma non alimentata in backup.
 
P

pincopallo122

Ospite
aggiornamento: è il PC che causa qualcosa di strano all'access point vicino (qualunque esso sia): che può essere?

La cosa non è fissa, ma random.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 456 78.4%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.2%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 61 10.5%
  • Fatta anche la terza dose

    Voti: 16 2.7%