connessione interne su una postazione instabile

france971

Nuovo Utente
5
0
CPU
8700k intel
Dissipatore
corsair h60
Scheda Madre
gigabyte z370 pd3
Hard Disk
ssd crucial ct500- ssd samsung evo 860 1 terabyte -ssd samsung 860 512 giga, 2 hd wd da 3 tera
RAM
16 giga dd4 3600 mhz corsair
Scheda Video
asus gtx 1080
Scheda Audio
integrata nella mobo
Monitor
samsung se790c 34 pollici
Case
cooler master master case pro
Internet
tim alice 20 mega
Sistema Operativo
windows 10
Salve a tutti scrivo per un problema ormai al limite del comprensibile...
ho una rete lan con un pc fisso, notebook, 2 nas e stampanti wifi...
la faccio piu breve possibile, funziona tutto perfettamente tranne che sulla postazione del pc fisso dedicato al gaming..
in poche parole il pc in questione va bene fino ad un certo punto della giornata, scaricando e sfruttando la banda al massimo della sua disponibilita' ossia i 20 mega di tim..
dopo un tot di tempo il pc in questione arranca sulla connessione, mentre il notebook non ha nessun problema e con i speedtest da risultati ottimali rapportati alla connessione telecom.
ho disconnesso i vari apparati collegati al router wifi un (tp-link wr600), tipo le stampanti i google mini i due nas e smartphone per evitare interferenze durante i test...
provando sia via cavo, collegato con dei powerline sempre tp-link gigalan al router, che con una chiavetta usb wifi il pc in questione restituisce i test adsl con valori di download bassissimi tipo 100/150 kbyte al secondo..
su tutti e due i pc e' installato win 10 versione 2004 build 19041.264.
non capisco perche' sul notebook tutto va perfettamente e sul desktop dopo un po di utilizzo la connessione di rete si rallenta e evidenzia problemi cosi...
il pc fisso è composto cosi..
i7 8700k
16 giga ddr4 3600 mhz
gtx 1080 asus
ssd nvme crucial da 512 giga
2 ssd samsung
scheda madre gigabyte z370 pd3 con bios aggiornato all'ultima versione..
ho pensato alla scheda di rete difettosa ma poi calcolato che anche in wifi da questi problemi non credo sia quella.
nel router non c'e nessun parametro particolare tipo quote assegnate, unica cosa ai pc e i nas sono tutti assegnati con ip fissi.
Qualche idea in merito?
ringrazio chiunque abbia un idea in merito, buona serata.
 

france971

Nuovo Utente
5
0
CPU
8700k intel
Dissipatore
corsair h60
Scheda Madre
gigabyte z370 pd3
Hard Disk
ssd crucial ct500- ssd samsung evo 860 1 terabyte -ssd samsung 860 512 giga, 2 hd wd da 3 tera
RAM
16 giga dd4 3600 mhz corsair
Scheda Video
asus gtx 1080
Scheda Audio
integrata nella mobo
Monitor
samsung se790c 34 pollici
Case
cooler master master case pro
Internet
tim alice 20 mega
Sistema Operativo
windows 10
Ciao grazie per la risposta...no non ho provato a collegare direttamente il PC con il cavo Ethernet perché il router è in un altra stanza...il fatto strano è che fino a alle 12 ho fatto un corposo aggiornamento di un gioco tramite battlenet circa una 20ina di giga e la connessione andava a manetta con punte di 1.70 mega al secondo,poi nel primo pomeriggio non ha poi voluto saperne di andare oltre i 200 kylobyte...il resto della rete funziona..il notebook va al massimo della rete disponibile...i due pc sono formattati da poco con reinstallazione del s.o. anche se il problema il desktop me lo dava anche prima saltuariamente

Inviato da SM-A705FN tramite App ufficiale di Tom\'s Hardware Italia Forum
 

france971

Nuovo Utente
5
0
CPU
8700k intel
Dissipatore
corsair h60
Scheda Madre
gigabyte z370 pd3
Hard Disk
ssd crucial ct500- ssd samsung evo 860 1 terabyte -ssd samsung 860 512 giga, 2 hd wd da 3 tera
RAM
16 giga dd4 3600 mhz corsair
Scheda Video
asus gtx 1080
Scheda Audio
integrata nella mobo
Monitor
samsung se790c 34 pollici
Case
cooler master master case pro
Internet
tim alice 20 mega
Sistema Operativo
windows 10
Provo domani...mi serve un cavo un po lunghetto..però è strano che per un certo periodo funzioni bene e poi è come se ci fosse un taglio di banda in download, dai test di connessione il ping rimane invariato come l'upload ,solo il download ha un forte calo..

Inviato da SM-A705FN tramite App ufficiale di Tom\'s Hardware Italia Forum
 

r3dl4nce

Utente Èlite
5,708
2,358
Visto che usi powerline, mi fa pensare a disturbi elettrici sull'impianto, magari l'accensione di qualche elettrodomestico
 

france971

Nuovo Utente
5
0
CPU
8700k intel
Dissipatore
corsair h60
Scheda Madre
gigabyte z370 pd3
Hard Disk
ssd crucial ct500- ssd samsung evo 860 1 terabyte -ssd samsung 860 512 giga, 2 hd wd da 3 tera
RAM
16 giga dd4 3600 mhz corsair
Scheda Video
asus gtx 1080
Scheda Audio
integrata nella mobo
Monitor
samsung se790c 34 pollici
Case
cooler master master case pro
Internet
tim alice 20 mega
Sistema Operativo
windows 10
Ci sta, mi è venuto il sospetto anche a me...domani farò le prove del caso...grazie per l'aiuto...forse la lavastoviglie...è l'unico elettrodomestico che in effetti ho utilizzato nel pomeriggio..
Visto che usi powerline, mi fa pensare a disturbi elettrici sull'impianto, magari l'accensione di qualche elettrodomestico
Inviato da SM-A705FN tramite App ufficiale di Tom\'s Hardware Italia Forum
 

r3dl4nce

Utente Èlite
5,708
2,358
Purtroppo le powerline possono essere molto sensibili a elettrodomestici con avvolgimenti (motori), anche se comunque dimostrerebbe dei problemi di isolamento dell'avvolgimento (motore) stesso.
Se con il cavo non hai problemi, ti toccherà passare cavo etthernet
 

france971

Nuovo Utente
5
0
CPU
8700k intel
Dissipatore
corsair h60
Scheda Madre
gigabyte z370 pd3
Hard Disk
ssd crucial ct500- ssd samsung evo 860 1 terabyte -ssd samsung 860 512 giga, 2 hd wd da 3 tera
RAM
16 giga dd4 3600 mhz corsair
Scheda Video
asus gtx 1080
Scheda Audio
integrata nella mobo
Monitor
samsung se790c 34 pollici
Case
cooler master master case pro
Internet
tim alice 20 mega
Sistema Operativo
windows 10
Domani
Purtroppo le powerline possono essere molto sensibili a elettrodomestici con avvolgimenti (motori), anche se comunque dimostrerebbe dei problemi di isolamento dell'avvolgimento (motore) stesso.
Se con il cavo non hai problemi, ti toccherà passare cavo etthernet
Domani scollego i powerline e connetto il pc al router con adattatore Wifi e vedo come va..magari i powerline connessi dopo il disturbo mandano il router in botta sull'ip del desktop..

Inviato da SM-A705FN tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Entra

oppure Accedi utilizzando

Discussioni Simili