PROBLEMA connessione instabile / ping-jitter elevati?

Spopel

Utente Attivo
173
52
Hardware Utente
CPU
Ryzen 5 3600
Dissipatore
Artic Freezer eSports Duo
Scheda Madre
Msi b450 gaming plus max
RAM
Viper steel 3600MHz 2x8gb
Scheda Video
RTX 2060 Super
Monitor
HP Omen 25 144Hz 1ms
Alimentatore
Riotoro 600w
Case
Deepcool Matrexx 50
Sistema Operativo
Windows Pro 64bit
Ciao a tutti!
Premetto che sono abbastanza ignorante in materia, però penso di avere qualche problema di rete.

Ho effettuato dei ping test su meter.net e noto che il ping si aggira intorno ai 30ms e fin qui tutto bene. Il problema però è che non è stabile, si presentano dei picchi brevi in cui il ping sale sui 100-120ms. Il jitter invece si aggira intorno ai 6ms (è alto?).
Col portatile che avevo in precedenza non avevo mai notato sbalzi simili, per cui potrebbe essere un problema del mio nuovo pc? L'ho assemblato da poco e ci utilizzo questo adattatore di rete usb. Magari potrebbe essere lui la causa?
Gioco online a fps per cui sono valori importanti e non mi permettono di avere una esperienza di gioco accettabile. Tra l'altro amici in chat vocale mi fanno notare come la mia voce è come se laggasse, a momenti si interrompe. Potrebbe essere sempre questo il motivo giusto?

C'è qualcosa che posso fare per ovviare a questo problema? Nel frattempo ho pensato di ordinare una Asus AC56 che arriva domani per vedere se risolve il problema, altrimenti farò il reso.

Grazie in anticipo!!

349871
 

Spopel

Utente Attivo
173
52
Hardware Utente
CPU
Ryzen 5 3600
Dissipatore
Artic Freezer eSports Duo
Scheda Madre
Msi b450 gaming plus max
RAM
Viper steel 3600MHz 2x8gb
Scheda Video
RTX 2060 Super
Monitor
HP Omen 25 144Hz 1ms
Alimentatore
Riotoro 600w
Case
Deepcool Matrexx 50
Sistema Operativo
Windows Pro 64bit
Ciao e grazie per la risposta! Purtroppo non ho questa possibilità, pur sapendo che è l’ideale. Il punto è che era sempre andato tutto bene col portatile di prima, quindi non sono sicuro sia unicamente un problema della connessione
 

r3dl4nce

Utente Èlite
2,858
1,010
Hardware Utente
Intanto anche con un cavo ethernet cat. 6 messo provvisorio fai la prova, altrimenti è difficile capire il problema.
Se con il cavo andasse bene, come credo, il problema sarà da ricercarsi nel wifi, in quel caso se non puoi passare il cavo vai di powerline
 

Spopel

Utente Attivo
173
52
Hardware Utente
CPU
Ryzen 5 3600
Dissipatore
Artic Freezer eSports Duo
Scheda Madre
Msi b450 gaming plus max
RAM
Viper steel 3600MHz 2x8gb
Scheda Video
RTX 2060 Super
Monitor
HP Omen 25 144Hz 1ms
Alimentatore
Riotoro 600w
Case
Deepcool Matrexx 50
Sistema Operativo
Windows Pro 64bit
Intanto anche con un cavo ethernet cat. 6 messo provvisorio fai la prova, altrimenti è difficile capire il problema.
Se con il cavo andasse bene, come credo, il problema sarà da ricercarsi nel wifi, in quel caso se non puoi passare il cavo vai di powerline
Purtroppo non ho proprio la possibilità di collegare tramite cavo essendo un fisso e non potendo spostare il router in altra posizione. Si trova nella stanza accanto, a distanza in linea d'aria di circa 3-4 metri.
Non ho altro modo di risolvere? Col portatile che avevo in precedenza non avevo problemi simili eppure il router è sempre lo stesso e la distanza da esso pure. Il problema non può semplicemente essere dato dal fatto che ho preso un adattatore di rete non all'altezza? Stamani dovrebbe arrivare appunto la asus ac56 che mi hanno detto essere valida. Magari quello potrebbe risolvere i problemi di connessione?
Grazie ancora della disponibilità
 

Spopel

Utente Attivo
173
52
Hardware Utente
CPU
Ryzen 5 3600
Dissipatore
Artic Freezer eSports Duo
Scheda Madre
Msi b450 gaming plus max
RAM
Viper steel 3600MHz 2x8gb
Scheda Video
RTX 2060 Super
Monitor
HP Omen 25 144Hz 1ms
Alimentatore
Riotoro 600w
Case
Deepcool Matrexx 50
Sistema Operativo
Windows Pro 64bit
Perdonami, probabilmente sono ignorante io e non so come si fa / quello che devo fare, ma per collegarmi tramite cavo ethernet il cavo non deve mettere in comunicazione il pc e il router? Se così fosse non riesco a raggiungere la distanza fisica per collegare i due.
Comunque ho appena installato la asus ac56 e i risultati adesso sono di gran lunga migliori!
349916

Adesso è accettabile no? Forse era solo per l'adattatore di scarsa qualità, che dici?

Grazie per la pazienza :)
 

Entra

oppure Accedi utilizzando