PROBLEMA Connessione Ethernet va e viene

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,366
10,123
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
  • Mi piace
Reazioni: Moffetta88

Dumah Brazorf

Utente cAttivo
Utente Èlite
4,194
1,656
Magari è solo un problema di dns. Quando ricapita prova ad aprire una finestra di prompt dei comandi (cmd.exe) e prova a fare
ping 8.8.8.8
prova anche a pingare l'ip del tuo router che potrebbe essere 192.168.1.1 ma non è detto quindi
ping 192.168.1.1
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
16,779
9,935
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
che switch è?
 

BruceKetta12

Nuovo Utente
38
2
Scusate se non rispondo subito ma non ho la possibilità di stare sempre vicino al PC a provare ad aggiustare il tutto. Oggi provo con l'aggiornamento del BIOS. Per quanto riguarda il DNS, invece, un mio amico mi ha aiutato ad impostare indirizzo ip e DNS manualmente. Inizialmente ha ripreso a funzionare sin da subito, ma il problema è tornato dopo neanche 20 minuti. Ho provato ad impostare il DNS anche come mi avete consigliato, niente da fare. Avevo dimenticato di provare con i ping, cercherò di farvi sapere oggi anche per quello.

Inviato da Mi Note 10 Lite tramite App ufficiale di Tom\'s Hardware Italia Forum
 

BruceKetta12

Nuovo Utente
38
2
Altra brutta notizia, il PC non si accende più, o meglio, si accendono solo i led della scheda madre e le ventole. Ho provato a scollegare tutte le periferiche ma nulla da fare. Ieri sera avevo messo a installare l'aggiornamento del BIOS, poi siccome era tardi ho lasciato tutto acceso di notte. Stamattina il PC era spento e quando sono tornato a casa per accenderlo ho scoperto che non va più.
Potrebbe essere andato storto qualcosa con l'aggiornamento del BIOS? Nel caso potrei provare ad aggiornarlo in altri modi?

Inviato da Mi Note 10 Lite tramite App ufficiale di Tom\'s Hardware Italia Forum
 

BruceKetta12

Nuovo Utente
38
2
Ho fatto l'aggiornamento del BIOS tramite flash, ora il PC va di nuovo e posso tornare a lavorare sul problema della connessione. Per ora si è connesso subito, come dissi in precedenza mi sentirò sicuro solo quando la connessione non darà più problemi per qualche giorno, perciò continuerò ad aggiornarvi.

Inviato da Mi Note 10 Lite tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Mi piace
Reazioni: Moffetta88

BruceKetta12

Nuovo Utente
38
2
Scusate se mi faccio sentire dopo un bel po' ma ho avuto la possibilità di appurare che a livello di hardware non ci siano problemi. Il computer collegato direttamente al router funziona perfettamente, quando invece lo collego prima allo switch ricominciano i problemi. Lo switch è un DES-1008D della D-Link. Ho provato a cambiarlo con un altro dello stesso modello e nonè cambiato nulla, ne consegue che il problema non è un guasto dello switch. Ci sono dei metodi per provare a risolvere in questa situazione? Presumo sia un problema a livello software tra il PC e lo switch (anche la ps4 che è collegata allo switch come il PC funziona perfettamente, per questo sono giunto alla conclusione citata sopra).
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
16,779
9,935
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
E' il modello fast ethernet o gigabit?
Se è uno switch fastethernet con connettività 10/100 nel 2022 è vergognoso persino collegarci una stampante ad un baracchino del genere (che recupero a 10€ (ivato) da alcuni fornitori O___O tanto per intenderci)

Hai provato a cambiare i cavi che vanno dallo switch al tuo computer con qualcosa di decente?
 

BruceKetta12

Nuovo Utente
38
2
E' il modello fast ethernet o gigabit?
Se è uno switch fastethernet con connettività 10/100 nel 2022 è vergognoso persino collegarci una stampante ad un baracchino del genere (che recupero a 10€ (ivato) da alcuni fornitori O___O tanto per intenderci)

Hai provato a cambiare i cavi che vanno dallo switch al tuo computer con qualcosa di decente?
È un fastethernet 10/100, ho già provato a cambiare i cavi ma non ho risolto. Ci sono modi di risolvere la cosa o conviene cambiare con un altro switch? Nel caso dovessi cambiarlo, che caratteristiche dovrebbe avere quello nuovo?


Inviato da Mi Note 10 Lite tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Entra

oppure Accedi utilizzando

Discussioni Simili