PROBLEMA Connessione ethernet limitata a 100Mb/s

Lord Duke

Nuovo Utente
57
5
Ciao a tutti,

ho letto di altri con lo stesso problema, ma nessuna soluzione mi è stata utile. 😞😞
Come da oggetto il mio pc fisso con scheda di rete integrata alla scheda madre (ASUS ROG Rampage V Edition 10), win 10 installato con ultimi aggiornamenti, limita la velocità di navigazione a 100 pur avendo una fibra 1000 wind (la scheda di rete nelle specifiche della mainboard è descritta come compatibile 1Gbs).
Ho fatto varie prove con un altro pc portatile con scheda di rete integrata e più vecchio del mio computer fisso, l'ho collegato allo stesso cavo CAT 7 distante una dozzina di metri dal router e la connessione si aggirava sui 500-600Mb/s, ho cambiato porta ethernet sul router e non cambiava la solfa, pc fisso lento mentre pc portatile veloce; a questo punto immagino sia una limitazione software oppure in maniera del tutto inconsapevole scopro solo ora che la scheda di rete è difettosa (preciso che sullo stesso pc fisso, tramite scheda WI-FI la connessione viaggia sui 300-400Mbs).
Ho provato entrambe le uscite ethernet della scheda madre e il risultato non cambia, a mio parere è più facile ci sia da cambiare qualche impostazione su windows o nel bios ma prima di metterci mano e combinare disastri preferisco sentire il parere di qualcuno di più esperto. 😅😅

Grazie
 

r3dl4nce

Utente Èlite
8,109
3,640
I cat 7 sono da datacenter con connettori GG45 e schede apposite. Se però l'hai già passato ormai tienilo.
Verifica il corretto montaggio dei plug o l'inserimento nei frutti se hai montato prese a muro, un testa cavi ethernet sarebbe d'aiuto. Inoltre verifica di aver usato lo standard T-568B a entrambi i cavi.
Sul PC, verifica tra le proprietà della scheda di rete che come velocità sia impostata su auto-negoziazione.
 
  • Like
Reactions: MrColo e Moffetta88

Lord Duke

Nuovo Utente
57
5
I cat 7 sono da datacenter con connettori GG45 e schede apposite. Se però l'hai già passato ormai tienilo.
Verifica il corretto montaggio dei plug o l'inserimento nei frutti se hai montato prese a muro, un testa cavi ethernet sarebbe d'aiuto. Inoltre verifica di aver usato lo standard T-568B a entrambi i cavi.
Sul PC, verifica tra le proprietà della scheda di rete che come velocità sia impostata su auto-negoziazione.
Il cavo é fatto a mano, l'ho testato con un tester per reti e mi da ok (a parte appunto che con un altro pc la velocità è ottima).
Nelle impostazioni c'è autonegoziazione.
C'è altro che posso fare/provare?
 

r3dl4nce

Utente Èlite
8,109
3,640
Cavo fatto secondo standard T-568B?
La scheda di rete del PC si allinea a 1Gbps?
 

Lord Duke

Nuovo Utente
57
5
Cavo fatto secondo standard T-568B?
La scheda di rete del PC si allinea a 1Gbps?
No purtroppo nessuno standard, quando è stato fatto ignoravo i due standard 😅 solo che prima avevo una connessione con velocità inferiore e ignoravo il collo di bottiglia. C'è da dire che dal router parte un altro cavo (anche questo senza standard) che va a una smart tv e pure quello con il portatile segna velocità ottime, dovrei smontare mezza casa e portare il pc fisso dove c'è la smart tv per provare.
Per la scheda di rete cosa intendi se si allinea?
 

r3dl4nce

Utente Èlite
8,109
3,640
Se non hai seguito lo standard T-568B, devi rifare i plug del cavo

Hai già trovato il problema, i cavi ethernet non possono essere fatti a caso.

Ricontrolla ogni cavo crimpato a mano e verifica che i colori rispettino lo schema che puoi trovare qua, se non sono nell'ordine giusto taglia e crimpa nuovo plug con ordine corretto, oppure hai messo le prese a muro con frutto RJ45?


Con la clip verso il basso, l'ordine è, da sinistra:
B/A
A
B/V
BLU
B/BLU
V
B/M
M
 
  • Like
Reactions: MrColo e Moffetta88

Lord Duke

Nuovo Utente
57
5
Se non hai seguito lo standard T-568B, devi rifare i plug del cavo

Hai già trovato il problema, i cavi ethernet non possono essere fatti a caso.

Ricontrolla ogni cavo crimpato a mano e verifica che i colori rispettino lo schema che puoi trovare qua, se non sono nell'ordine giusto taglia e crimpa nuovo plug con ordine corretto, oppure hai messo le prese a muro con frutto RJ45?


Con la clip verso il basso, l'ordine è, da sinistra:
B/A
A
B/V
BLU
B/BLU
V
B/M
M
Ora lo schema l'ho imparato, quando ho fatto questi due cavi ignoravo invece gli standard 568A e 568B 😢 (fai da te...)
No nessuna presa a muro comunque, semplicemente dovrò rifare i plug e aggiornerò qui sulla riuscita.
Mi resta inspiegabile capire perché un altro pc invece non ha problemi di collo di bottiglia pur usando lo stesso cavo "sbagliato" 🤷‍♂️🤷‍♂️
 

Lord Duke

Nuovo Utente
57
5
Sensibilità al rumore.
Ah ok quindi la scheda di rete del pc fisso è più sensibile alle interferenze e non riesce a spingere.
Ora sto cambiando i plug e dopo vi aggiorno.
Nel frattempo devo cablare casa dei miei, mi consigliate un cavo Cat 6 valido (100 metri circa) disponibile su amazon? Grazie in anticipo
 

r3dl4nce

Utente Èlite
8,109
3,640
Cavi cat 6 UTP vanno bene un po' tutti, se vuoi fare l'impianto fatto bene poi dovresti mettere prese a muro con frutti RJ45
 

Lord Duke

Nuovo Utente
57
5
Cavi cat 6 UTP vanno bene un po' tutti, se vuoi fare l'impianto fatto bene poi dovresti mettere prese a muro con frutti RJ45
Farò sicuramente prese a muro li che ne ho possibilità, purtroppo su amazon ne ho visti alcuni di cavi, ma hanno poi recensioni discordanti (per quanto possano valere), se avete un link lo accetto volentieri.
 

Lord Duke

Nuovo Utente
57
5
Aggiornamento: primo cavo sostituito, risultato eccellente. 💣💣
Ora ho finito i connettori per cambiare anche il cavo che va alla smart tv, ma procederò appena ne acquisto di nuovi. Grazie a tutti per l'aiuto! 🎉🎉🎉
P.s. ribadisco se mai aveste un link amazon su cavo cat 6 che consigliate particolarmente sono in ascolto 😁
Immagine.jpg
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 574 63.8%
  • XBOX Series X/S

    Voti: 325 36.2%

Discussioni Simili