Connessione bloccata con Dlink DWL G122

bennydj

Utente Attivo
26
1
CPU
AMD Phenom II 945
Scheda Madre
Asus M4785EV-EVO
HDD
WD Caviar Black 640GB
RAM
Corsair Dominator 2x2GB
GPU
Sapphire Radeon HD4870 1GB DDR5 Vapor-X
Audio
on board + Emu 0404
Monitor
Samsung 24" P2450H
PSU
550W Arctic Fusion 550
Case
Atrix
OS
Windows 7 enterprise x64
Ragazzi ho un problemone con la mia rete wireless che all'improvviso ha cominciato a dare di matto..

Ho un'adattatore USB della DLINK che mi ha fatto un po' penare per essere configurato, ma da diverso tempo andava benissimo, finché venerdì scorso mentre navigavo allegramente su internet e scaricavo col mulo ecco che si pianta la connessione
icon_dho.gif
...pur rimanendo agganciato alla rete wireless qualsiasi richiesta verso l'esterno non otteneva risultati. Non riuscivo neanche a comunicare con il router (un DLINK DI-524)
icon_confused.gif
.
Avendo installato i driver della Ralink (ditta produttrice del chip che monta il mio adattatore) ho anche una utility per monitorare la connessione e mi segnala una quantità PAUROSA di frames ricevuti con errore CRC (praticamente tutti). Tento un ripristino della connessione, poi un riavvio. Nulla
icon_cry2.gif
. Il 99% dei frames mi arriva con errori CRC, e non ho idea del perché. Riavvio il router, all'inizio sembra funzionare, ma dura 1 minuto scarso e poi si pianta nuovamente
19.gif
. Ovviamente gli altri che condividono la stessa rete e connessione (siamo in 3 a casa tutti con lo stesso adattatore USB) non hanno nessun problema
53.gif
. Comincio la solita trafila, pulisco e reinstallo i driver. Nada de nada.
Poi guardo l'event viewer di windows: trovo il fatidico evento 4226, troppe connessioni TCP temporanee aperte (che il mulo mi abbia mandato in palla il sistema?). Cerco un po' in rete, sembra un problema di molti, e i "sintomi" sono quelli che ho anche io. Strano però che un riavvio non abbia sistemato tutto. Esco a fare un giro, rientro dopo un paio di ore, accendo il PC, NON avvio il mulo. La connessione internet va una meraviglia, navigo, chatto ma NON riesco a vedere neanche il video più breve su Youtube. Il tutto dura una mezzoretta e poi si pianta da capo
19.gif
. Provo a rimettere i driver Dlink originali, nisba. Provo a installare la patch "ufficiosa" che sblocca il limite di connessioni temporanee TCP per WinXP, nada de nada. Provo a cambiare indirizzo IP, impostazioni della connessione, guardo il registro, l'elenco dei servizi di Windows, qualunque cosa. NULLA. Provo a recitare un antico salmo celtico, ma il mio PC non lo digerisce. Tutt'ora riesco a connettermi tranquillamente alla rete interna ma non riesco a navigare né a comunicare con il router (che non ha nessun filtro che possa escludere la mia scheda, dopotutto l'ho configurato io!). E l'event viewer non segnala alcun problema. Mi appresto al formattone risolutivo (spero). A meno che qualche antico sciamano del forum abbia la formula giusta
icon_climb2.gif
....
Saluti disconnessi....
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili