RISOLTO Connessione Alice Gate2 plus wifi - sistecom wl-153

Stato
Discussione chiusa ad ulteriori risposte.

maverik_f14

Nuovo Utente
5
1
Salve a tutti,
volevo sottoporvi un problema, ho un router alice gate 2 plus wifi e un router sitecom wl-153, la mia idea era quella di collegare il router sitecom al router alice tramite collegamento ethernet e poter sfruttare il segnale wirless di tutti e due i dispositivi per connettermi alla rete in diversi piani.
Mi spiego meglio ho due piani in un piano tengo il router alice in un altro il sitecom. Alice fa da access point al primo piano mentre sitecom al secondo i due router tra loro sono collegati tramite cavo ethernet. Il mio problema è che configurando sitecom come AP riesco dai dispositivi collegati al sitecom vedere i dispositivi collegati al router alice ma non il viceversa. Come faccio a configurare i due dispositivi in modo da avere un unica rete con due access point diversi?
 

Denver

Utente Èlite
3,092
432
CPU
Intel Core i7 2600k @4.5Ghz - Noctua NH-U12P SE2
Scheda Madre
Gigabyte P67A-UD4-B3
HDD
SSD Samsung 830 128GB
RAM
2x4GB G.Skill Ripjaws-X 1600Mhz CL7
GPU
Gigabyte AMD Radeon HD6970 2GB
Audio
Integrata
Monitor
Asus ML239H
PSU
Corsair HX650
Case
Cooler Master Storm Sniper
OS
Windows 7 Professional 64 bit
Siccome l'alice gate non è configurabile, devi configurare il sitecom esattamente come l'alice gate. Stesso id wireless, stessa password. E devi usare l'alicegate come modem router principale, visto che non si può disattivare il dhcp.
 

Denver

Utente Èlite
3,092
432
CPU
Intel Core i7 2600k @4.5Ghz - Noctua NH-U12P SE2
Scheda Madre
Gigabyte P67A-UD4-B3
HDD
SSD Samsung 830 128GB
RAM
2x4GB G.Skill Ripjaws-X 1600Mhz CL7
GPU
Gigabyte AMD Radeon HD6970 2GB
Audio
Integrata
Monitor
Asus ML239H
PSU
Corsair HX650
Case
Cooler Master Storm Sniper
OS
Windows 7 Professional 64 bit
Se lo colleghi via ethernet si, AP puro.
 

maverik_f14

Nuovo Utente
5
1
ok grazie mille non sono molto ferrato con le reti e questo è il primo collegamento di questo tipo che faccio
 

Denver

Utente Èlite
3,092
432
CPU
Intel Core i7 2600k @4.5Ghz - Noctua NH-U12P SE2
Scheda Madre
Gigabyte P67A-UD4-B3
HDD
SSD Samsung 830 128GB
RAM
2x4GB G.Skill Ripjaws-X 1600Mhz CL7
GPU
Gigabyte AMD Radeon HD6970 2GB
Audio
Integrata
Monitor
Asus ML239H
PSU
Corsair HX650
Case
Cooler Master Storm Sniper
OS
Windows 7 Professional 64 bit
Se hai problemi posta pure.
 

maverik_f14

Nuovo Utente
5
1
allora ieri ho fatto delle prove e sono nella seguente situazione:
il router alice ha l'indirizzo 192.168.1.1
mentre originariamente il sitecom ha indirizzo 192.168.0.1

se lascio queste impostazioni riesco a collegarmi perfettamente alla rete e a internet sia se sono collegato ad alice sia che sono collegato a sitecom.
Il problema è che se sono sul sitecom riesco e pingare i dispositivi di alice mentre se sono su alice non riesco a pingare i dispositivi sul sitecom.
Ho allora cambiato l'indirizzo del sitecom in 192.168.1.1 in questo caso se attaccato al sitecom non riesco a connettermi ne a internet ne a pingare i dispositivi connessi su alice.
Il punto è che l'unico parametro su cui posso intervenire è l'indirizzo del router e l'abilitazione o meno del server DHCP sul sitecom.
Se imposto il sitecom con indirizzo 192.168.1.1 ottengo la seguente schermata di configurazione internet:
Indirizzo IP 192.168.1.187 (indirizzo che alice assegna a sitecom)
Maschera sottorete 255.255.255.0
Gateway predefinito 0.0.0.0
DNS predefinito 192.168.1.1

Se invece imposto al sitecom l'indirizzo 192.168.1.2 ottengo il seguente risultato
Indirizzo IP 192.168.1.187 (indirizzo che alice assegna a sitecom)
Maschera sottorete 255.255.255.0
Gateway predefinito 192.168.1.1 (indirizzo router alice)
DNS predefinito 192.168.1.1

Che indirizzi devo impostare in modo che alice veda i dispositivi di sitecom e viceversa?
 

Denver

Utente Èlite
3,092
432
CPU
Intel Core i7 2600k @4.5Ghz - Noctua NH-U12P SE2
Scheda Madre
Gigabyte P67A-UD4-B3
HDD
SSD Samsung 830 128GB
RAM
2x4GB G.Skill Ripjaws-X 1600Mhz CL7
GPU
Gigabyte AMD Radeon HD6970 2GB
Audio
Integrata
Monitor
Asus ML239H
PSU
Corsair HX650
Case
Cooler Master Storm Sniper
OS
Windows 7 Professional 64 bit
In breve, segui alla lettera e non dovresti avere problemi:

Sitecom: IP statico 192.168.1.2, DHCP spento

Alice: ovviamente non si può toccare nulla.

PC connessi:
IP 192.168.1.xxx (x tra 3 e 100)
subnet 255.255.255.0
gateway 192.168.1.1
dns 192.168.1.1

Così devi poter pingare chiunque da qualunque Access Point venga presa la rete.

Spegnendo il DHCP sul sitecom in teoria i dispositivi, sia connessi al sitecom sia all'alicegate, dovrebbero prendere gli ip in modo corretto automaticamente. Ma per evitare problemi inizialmente assegna tutto a mano e fai le dovute prove ;)
 

maverik_f14

Nuovo Utente
5
1
Ho provato e in questa configurazione funziona tutto...facevo un errore i due router erano collegati con porta ethernet alice e porta modem sitecom invece dovevo mettere collegare entrambi a una porta ethernet. l'unico problema che ho è che non tutti i dispositivi vengono visti da alice quando sono connessi al sitecom nonostante funzionino...alla fine credo sia il router alice che non riesce e gestire bene tutti i dispositivi...grazie mille per l'aiuto
 
  • Like
Reactions: Denver
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 456 78.4%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.2%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 61 10.5%
  • Fatta anche la terza dose

    Voti: 16 2.7%